PROBLEMA problema pc stuttering

undefined27

Nuovo Utente
81
17
salve ragazzi per l'ennesima volta scrivo un post sul problema dello stuttering. il pc monta:
ryzen 7 1700
Gygabite b450m gaming x
Gxt 1050 ti 4gb
Ssd Samsung 970 m2
Cooler master 400w ( non ricordo il modello esatto)
G skill trident z 2 banchi da 8 (3000mhz)

il mio problema nasce dopo un cambio scheda madre e ssd. ho reinstallato windows piu volte ma niente. ho provato a reinstallare i driver gpu con il programma ddu, ho utilizzato unpark per i core parcheggiati, ho cambiato il risparmio energetico su prestazione elevate, ho settato il file di paging per evitare problemi da una guida (che ho preso da voi), ho disattivato hpet sia da windows che dal bios, ho ottimizzato windows (app background, game dvr) sono disperato. in passato in qualche modo avevo risolto. gioco semplicemente a league of legends quindi non pesante come altri giochi. spero qualcuno mi possa aiutare. grazie infinitamente. ps non so se possa aiutare ho recentemente utilizzato afterburner è ho notato che un core (cpu16) lavora sui 80-90 % e avvolte tocca anche i 100% . gli altri core invece lavorano molto bassi e utilizzando userbenchmark su internet praticamente i miei componenti vanno bene però anche se la ram ha un punteggio alto il programma dice che fa latenza.
 
Ultima modifica:

alberto1991

Utente Attivo
1,181
86
CPU
i5 4690
Scheda Madre
MSI H97 PC-MATE
Hard Disk
WD 500gb Sata III Caviar Blue + WD 500gb sata II Caviar Black
RAM
Kingston 8gb 1600mhz 1.65v ( 1333mhz 1.5v )
Scheda Video
Sapphire r9 290 tri-x
Scheda Audio
Integrata
Monitor
Samsung SyncMaster 930MP
Alimentatore
Thermaltake berlin 630w 80+
Case
Thermaltake commander ms-i snow edition
Sistema Operativo
Windows 10 pro 64-bit
lascia perdere userbenchmark a mio parere.

che temperature raggiunge il processore in gioco?
hai provato altri giochi o questo te lo fa solo con LOL ?
e che connessione hai soprattuto il ping.
 

undefined27

Nuovo Utente
81
17
Ciao il processore non supera i 50 gradi, su fortnite mi da lo stesso problema però magari è più pesante come gioco. Ho il Ping fisso a 40 escludo sia la connessione. In passato ricordo quando usai userbenchmark che le ram avevano tutto in positivo quindi questa latenza potrebbe essere la causa però boh
 

alberto1991

Utente Attivo
1,181
86
CPU
i5 4690
Scheda Madre
MSI H97 PC-MATE
Hard Disk
WD 500gb Sata III Caviar Blue + WD 500gb sata II Caviar Black
RAM
Kingston 8gb 1600mhz 1.65v ( 1333mhz 1.5v )
Scheda Video
Sapphire r9 290 tri-x
Scheda Audio
Integrata
Monitor
Samsung SyncMaster 930MP
Alimentatore
Thermaltake berlin 630w 80+
Case
Thermaltake commander ms-i snow edition
Sistema Operativo
Windows 10 pro 64-bit
Ciao il processore non supera i 50 gradi, su fortnite mi da lo stesso problema però magari è più pesante come gioco. Ho il Ping fisso a 40 escludo sia la connessione. In passato ricordo quando usai userbenchmark che le ram avevano tutto in positivo quindi questa latenza potrebbe essere la causa però boh
prova a togliere un banco di ram e provare, in slot differenti e alternando i banchi
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento