PROBLEMA problema pc non si accende, cambio componenti

lleone88

Utente Attivo
391
21
CPU
Intel i7 6700k wb RAYSTORM XSPC
Dissipatore
cpu+vga: pump ddc pwm 3.2 ALPHACOOL XT 45 XFLOW 360 + ALPHACOOL ST30 240
Scheda Madre
Asrock z170 extreme4
HDD
SSD samsung evo 840 250gb /ssd corsair 500gb / ssd 860evo 1tb
RAM
16gb corsair vengeance lpx ddr4 3000mhz
GPU
Gtx 1080 ichill x2 twin liquid wb REFERENCE EK ACETAL
Audio
integrato
Monitor
philips 32 curved 2k
PSU
antec 620w 80 plus bronze (efficenza max 88%)
Case
corsair obsidian
OS
windows 10 pro
buongiorno, dopo tanto, si è ripresentato un fastidioso problema: ad accenderlo, non si avvia nulla sullo schermo, e le periferiche tipo mouse o tastiera (retroilluminata) nn danno segni di vita. come detto, non essendoci segni di vita delle periferiche, escludo la scheda video, ma secondo me, è la scheda madre ( o cpu?) , questo perche, staccando batteria tampone e mettendo su reset cmos, riaccendendo dopo 10 minuti il pc riparte, al contrario, posso riaccendere ogni volta, ma nn si avvia, o almeno nel pc, dalle ventole alla pompa dellacqua parte tutto, ma tastiera e monitor nn danno segni di vita (avevo anche provato a staccare tastiera mouse e ssd, per vedere se potevano esser loro, ma nulla). non sarebbe da escludere anche la psu, però, sta cosa che se tolgo batteria tampone e resetto, poi riparte, mi fa propendere piu verso un problema di mb. voi che dite?
trovato il problema, passeremo a upgrade delle componenti
pc:
Intel i7 6700k wb RAYSTORM XSPC
cpu+vga: pump ddc pwm 3.2 ALPHACOOL XT 45 XFLOW 360 + ALPHACOOL ST30 240
MB Asrock z170 extreme4
SSD samsung evo 840 250gb /ssd corsair 500gb / ssd 860evo 1tb
RAM 16gb corsair vengeance lpx ddr4 3000mhz
Gtx 1080 ichill x2 twin liquid wb REFERENCE EK ACETAL
PSU antec 620w 80 plus bronze (efficenza max 88%)
CASE corsair obsidian
 

sp3ctrum

Super Moderatore
Staff Forum
11,869
4,504
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Ciao, questo é quel tipo di problema che per risolverlo purtroppo si deve andare a tentativi, insomma una bella rogna.

Allo stato attuale potrebbe essere di tutto.
Potresti iniziare cercando ad esempio un aggiornamento bios.
 

lleone88

Utente Attivo
391
21
CPU
Intel i7 6700k wb RAYSTORM XSPC
Dissipatore
cpu+vga: pump ddc pwm 3.2 ALPHACOOL XT 45 XFLOW 360 + ALPHACOOL ST30 240
Scheda Madre
Asrock z170 extreme4
HDD
SSD samsung evo 840 250gb /ssd corsair 500gb / ssd 860evo 1tb
RAM
16gb corsair vengeance lpx ddr4 3000mhz
GPU
Gtx 1080 ichill x2 twin liquid wb REFERENCE EK ACETAL
Audio
integrato
Monitor
philips 32 curved 2k
PSU
antec 620w 80 plus bronze (efficenza max 88%)
Case
corsair obsidian
OS
windows 10 pro
Ciao, questo é quel tipo di problema che per risolverlo purtroppo si deve andare a tentativi, insomma una bella rogna.

Allo stato attuale potrebbe essere di tutto.
Potresti iniziare cercando ad esempio un aggiornamento bios.
Vero, però il dover resettare mb mi fa propendere proprio su di essa, fosse stato la psu, non avrebbe nessun vantaggio il reset della mb , e così pure la cpu, nn credi?
 

sp3ctrum

Super Moderatore
Staff Forum
11,869
4,504
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Si le ipotesi sono tante, ma in questi casi suggerisco sempre di iniziare con le cose meno dispendiose, quindi un aggiornamento bios andrebbe fatto come prima prova (é gratis)
 

lleone88

Utente Attivo
391
21
CPU
Intel i7 6700k wb RAYSTORM XSPC
Dissipatore
cpu+vga: pump ddc pwm 3.2 ALPHACOOL XT 45 XFLOW 360 + ALPHACOOL ST30 240
Scheda Madre
Asrock z170 extreme4
HDD
SSD samsung evo 840 250gb /ssd corsair 500gb / ssd 860evo 1tb
RAM
16gb corsair vengeance lpx ddr4 3000mhz
GPU
Gtx 1080 ichill x2 twin liquid wb REFERENCE EK ACETAL
Audio
integrato
Monitor
philips 32 curved 2k
PSU
antec 620w 80 plus bronze (efficenza max 88%)
Case
corsair obsidian
OS
windows 10 pro
Si le ipotesi sono tante, ma in questi casi suggerisco sempre di iniziare con le cose meno dispendiose, quindi un aggiornamento bios andrebbe fatto come prima prova (é gratis)
ok , fatto aggiornammeto bios, ma il problema persiste , inoltre ora ho la prova che, è la mb, perche anche la connessione internet è ballerina (latenza ballerina) provato sia tramite wifi, sia tramite powerline che pure in hotspot cell in 4g, ping traballante in gaming (connessione wifi con una scheda secondaria asus 3 linee, quindi un ottima scheda a 3 antenne esterne). tutto mi fa supporre ormai alla scheda madre, perche una connessione internet cosi traballante, dubito possa esser causata da ram , cpu o alimentatore. a questo punto io mi indirizzerei a cambiare MB, ma ha senso prendere una mb 1151 v1 ovvero vecchia versione, per tenere il 6700k ?
 
Ultima modifica:

lleone88

Utente Attivo
391
21
CPU
Intel i7 6700k wb RAYSTORM XSPC
Dissipatore
cpu+vga: pump ddc pwm 3.2 ALPHACOOL XT 45 XFLOW 360 + ALPHACOOL ST30 240
Scheda Madre
Asrock z170 extreme4
HDD
SSD samsung evo 840 250gb /ssd corsair 500gb / ssd 860evo 1tb
RAM
16gb corsair vengeance lpx ddr4 3000mhz
GPU
Gtx 1080 ichill x2 twin liquid wb REFERENCE EK ACETAL
Audio
integrato
Monitor
philips 32 curved 2k
PSU
antec 620w 80 plus bronze (efficenza max 88%)
Case
corsair obsidian
OS
windows 10 pro
Ciao.
Dipende quanto puoi e vuoi investire.
Se ti trovi bene e vuoi spendere il minimo per ripartire ha senso, ammesso sia effettivamente la mobo.
Hai iniziato il thread puntualizzando che il problema si è ripresentato, come avevi risolto in precedenza?
Potresti smontare tutto, pulire con attenzione, ripastare e rimontare.
Stato di salute dei dischi? Hai notato problemi di temperature?
Ecc..........
Resettando la mobo sembrava migliorato , ma.ora vedo peggiorare la connessione purtroppo . Se ne vale anche 400 euro per mobo e CPU , anche un po' di più . Mi allettava un 11600k e magari una ASRock h570 , mi pare la serie Legend sia ottima , ma aspetto conferma e magari altre opzioni ( gioco prettamente e qualche uso con autocad)
 

lleone88

Utente Attivo
391
21
CPU
Intel i7 6700k wb RAYSTORM XSPC
Dissipatore
cpu+vga: pump ddc pwm 3.2 ALPHACOOL XT 45 XFLOW 360 + ALPHACOOL ST30 240
Scheda Madre
Asrock z170 extreme4
HDD
SSD samsung evo 840 250gb /ssd corsair 500gb / ssd 860evo 1tb
RAM
16gb corsair vengeance lpx ddr4 3000mhz
GPU
Gtx 1080 ichill x2 twin liquid wb REFERENCE EK ACETAL
Audio
integrato
Monitor
philips 32 curved 2k
PSU
antec 620w 80 plus bronze (efficenza max 88%)
Case
corsair obsidian
OS
windows 10 pro
Ciao.
Dipende quanto puoi e vuoi investire.
Se ti trovi bene e vuoi spendere il minimo per ripartire ha senso, ammesso sia effettivamente la mobo.
Hai iniziato il thread puntualizzando che il problema si è ripresentato, come avevi risolto in precedenza?
Potresti smontare tutto, pulire con attenzione, ripastare e rimontare.
Stato di salute dei dischi? Hai notato problemi di temperature?
Ecc..........
Pasta cambiata un anno fa circa ,serie noctua . Temperature sempre sotto controllo in gaming , sinceramente è un po' che nn faccio uno stress test tipo aida, mi limito a monitorare in gaming
 

Entra

oppure Accedi utilizzando