RISOLTO Problema, pc non parte se non e' presente scheda video dedicata.

Sephar

Nuovo Utente
6
0
Buongiorno a tutti. Ho da poco assemblato un piccolo pc con i seguenti componenti.
Scheda madre: AsRock h310cm-hdv
Processore: Intel g4930 lga 1151
Ram Crucial 2400 ddr4 4gb

Ho letto le sezioni di guida prima di chiedere aiuto e cercato domande simili senza risultato.

Il problema riscontrato e' il seguente. Se accendo il pc senza la scheda video dedicata (580 8gb) sul connettore pci express x16 il bios non parte e da segnale video nero, tramite vga integrata o hdmi.
La ventola cpu si accende, riduce il numero di giri e rimane costante o si ferma e riparte qualche volta per poi fermarsi del tutto.
Se inserisco una scheda video dedicata funziona sia la vga sia la scheda video dedicata.
Accedendo al bios e modificando multi monitor = no. Al riavvio cmq il segnale viene mandato a entrambe le schede interna e dedicata.
Il processore ha una vga interna infatti il pc e' partito due volte soltanto nell'arco di parecchie ore, senza problemi seguenti nel SO Windows.
Se cambio nel bios la priorita' del segnale video su integrata e tolgo la scheda dedicata il pc non si accende.

Ho controllato ed eseguito quanto segue:

1. Controllato compatibilita' scheda madre e processore
2. Controllato compatibilita Bios scheda madre e processore
3. Controllato compatibilita ram 2400 ddr4
4. Eseguito test ram (memtest86) e windows ram Diagnostic con risultato: nessun errore
5 Eseguito intel cpu diagnosi con 0 errori
6. Cambiato 3 alimentatori diversi: Stesso comportamento
7. Cambiato posizione ram e banco di ram: Stesso errore
8. Scollegato tutto cio che non serviva compreso tastiera e mouse ad Eccezzione di ram cpu: Stesso errore
9. Cambiato ventola: Stesso errore
10. Tolto batteria bios per alcuni minuti, ed eseguito reset bios. Parte 5% delle volte

Ora il mio pensiero e' che la scheda madre sia in qualche modo danneggiata sul connettore pci 16x ma non ho modo di capire come e perche.
Qualcuno ha mai avuto questo problema?
Il pc volevo usarlo senza scheda video dedicata, mi serve su un altro pc e solo come navigazione internet e zoom.

Grazie a tutti che cercheranno di darmi una mano e hanno qualche indizio su come muoversi.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,306
7,849
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Il bios della mobo che vuoi usare con la grafica integrata è aggiornato all'ultima versione?
 
  • Like
Reactions: Moffetta88

Conner_TN

Utente Èlite
1,871
241
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
quando non parte il beeper emette qualche suono?
 
  • Like
Reactions: Sephar

Sephar

Nuovo Utente
6
0
Per il suono nulla da fare non ha cassa integrata e a quanto pare neanche si puo mettere uno speaker interno, dagli speaker esterni nessun beep.
E' come se la mb controlla come per la ram e la cpu, se e' presente qualcosa nel pci express 16x.
Post automatically merged:

Il bios della mobo che vuoi usare con la grafica integrata è aggiornato all'ultima versione?
Il bios e' aggiornato alla versione 4.20 che sembra essere l'ultima e compatibile con il processore. Infatti e' partito qualche volta e mi ha permesso di installare addirittura windows.
 
Ultima modifica:

Conner_TN

Utente Èlite
1,871
241
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Prova con 1 solo banco di RAM, prima uno e poi l'altro.
 
Ultima modifica:

Conner_TN

Utente Èlite
1,871
241
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
A questo punto rimane solo la MB o la CPU
 

Conner_TN

Utente Èlite
1,871
241
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Usa un uscita video diversa
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,362
7,373
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Reset del bios, togli la gpu dedicata e usi un cavo vga senza adattatori per far andare la igpu del processore.
 

Sephar

Nuovo Utente
6
0
Tutte cose gia provate purtroppo. Avete letto tutto il post ? 😅 Cmq risolto lho data indietro e la nuova funziona.
Grazie a tutti
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 63 48.5%
  • Ethereum

    Voti: 50 38.5%
  • Cardano

    Voti: 17 13.1%
  • Polkadot

    Voti: 6 4.6%
  • Monero

    Voti: 12 9.2%
  • XRP

    Voti: 12 9.2%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.7%
  • Stellar

    Voti: 8 6.2%
  • Altro (Specifica)

    Voti: 19 14.6%

Discussioni Simili