PROBLEMA Problema PC no output video

Matteovedo

Nuovo Utente
125
14
Ho un problema con un pc abbastanza vecchio :
Ho questo PC con scheda madre Asus p5gl-mx , Pentium 4 530 4x512mb di RAM
Tempo fa Volevo provare a rifarlo funzionare e dopo una pulita aveva un problema in cui si accendeva e tutto però appena aprivo hwinfo il PC si riavviava e non avendo esperienza ho lasciato perdere.
Qualche giorno fa l ho ripreso in mano e dopo aver formattato tutto e reinstallato tutto con driver giusti e aggiornata la scheda madre (aveva il primo BIOS uscito quindi mai aggiornata) sembrava andare perfettamente e non aveva più quel problema.
Ho trovato su eBay un Pentium 4 630 a 5€ e ho pensato di provarlo così l ho montato e sembrava andare bene , poi l ho spento e la volta dopo che l ho acceso ho riaperto hwinfo e si è riavviato e adesso si accende ma non dà nessun output video .
Sto usando la scheda video integrata del processore, ho provato a scollegare tutto e lasciare solo un banco di RAM e niente hard disk o lettori DVD però senza risultati.
Ho provato anche mettere una RX 580 ( è l unica scheda che avevo a casa) alimentandola con un altro PC ma lo stesso senza risultati.
Non saprei cosa potrebbe essere visto che il problema sembra quello di tempo fa e non del processore e escluderei anche RAM o altri dispositivi avendo provato con una sola RAM su ogni slot e avendo lasciato collegato solo l alimentazione della cpu e della scheda madre



Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,159
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Ho un problema con un pc abbastanza vecchio :
Ho questo PC con scheda madre Asus p5gl-mx , Pentium 4 530 4x512mb di RAM
Tempo fa Volevo provare a rifarlo funzionare e dopo una pulita aveva un problema in cui si accendeva e tutto però appena aprivo hwinfo il PC si riavviava e non avendo esperienza ho lasciato perdere.
Qualche giorno fa l ho ripreso in mano e dopo aver formattato tutto e reinstallato tutto con driver giusti e aggiornata la scheda madre (aveva il primo BIOS uscito quindi mai aggiornata) sembrava andare perfettamente e non aveva più quel problema.
Ho trovato su eBay un Pentium 4 630 a 5€ e ho pensato di provarlo così l ho montato e sembrava andare bene , poi l ho spento e la volta dopo che l ho acceso ho riaperto hwinfo e si è riavviato e adesso si accende ma non dà nessun output video .
Sto usando la scheda video integrata del processore, ho provato a scollegare tutto e lasciare solo un banco di RAM e niente hard disk o lettori DVD però senza risultati.
Ho provato anche mettere una RX 580 ( è l unica scheda che avevo a casa) alimentandola con un altro PC ma lo stesso senza risultati.
Non saprei cosa potrebbe essere visto che il problema sembra quello di tempo fa e non del processore e escluderei anche RAM o altri dispositivi avendo provato con una sola RAM su ogni slot e avendo lasciato collegato solo l alimentazione della cpu e della scheda madre



Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
Effettua un Clear Cmos e vedi se parte.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,159
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,159
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Si ci sono ed ho anche controllato che i PIN dietro la scheda madre non tocchino e l unica cosa che tocca sono gli agganci di plastica del dissipatore

Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
Mmm, prova a pulire i pin dorati dellla ram con una gomma(una normale gomma vhe usi per cancellare, quella bianca xD) e spolverare gli slot della RAM con un pennello.
Monta tutto e fammi sapere.
 
  • Like
Reactions: Andreagamer1999

Matteovedo

Nuovo Utente
125
14
Ho pulito e rimontato tutto e si è acceso , ho aperto hwinfo ed è andato però appena ho fatto partire prime95 si è freezato lo schermo e ho dovuto riavviare tramite pulsante e adesso si è ripresentato lo stesso problema cioè che si accende però senza nessun output

Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,159
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Ho pulito e rimontato tutto e si è acceso , ho aperto hwinfo ed è andato però appena ho fatto partire prime95 si è freezato lo schermo e ho dovuto riavviare tramite pulsante e adesso si è ripresentato lo stesso problema cioè che si accende però senza nessun output

Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
Prova ad avviare con un banchetto di ram alla volta.
 

Matteovedo

Nuovo Utente
125
14
Adesso provo con la RAM .
Non so se possa centrare però ho notato che dove c è il dissipatore del chipset credo era molto caldo , non da scottare, però abbastanza caldo e questo non so se sia normale perché in così poco tempo.
Che magari non sia che si scalda troppo per qualche strano motivo e quindi va in protezione

Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,159
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Ma che pasta termica hai applicato ?
Il dissipatore assicurati sia agganciato bene.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,159
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit

NonSiButta

Nuovo Utente
37
11
io direi: prova ad accendere il pc senza ram e vedi se restituisce un segnale acustico e comunque in passato, alle volte fare questo ciclo resettava alcuni paramentri che nelle vecchie schede madri erano piuttosto obsoleti. Secondo me la scheda madre se sta andando ed è possibile che l'accensione con successo sia praticamente casuale ( dipenderà da come si sono scaricati-caricati i vari condensatori ormai obsoleti ).
 
  • Like
Reactions: DareDevil_

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,159
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
io direi: prova ad accendere il pc senza ram e vedi se restituisce un segnale acustico e comunque in passato, alle volte fare questo ciclo resettava alcuni paramentri che nelle vecchie schede madri erano piuttosto obsoleti. Secondo me la scheda madre se sta andando ed è possibile che l'accensione con successo sia praticamente casuale ( dipenderà da come si sono scaricati-caricati i vari condensatori ormai obsoleti ).
Concordo sulla mobo che sta per andare.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili