PROBLEMA PROBLEMA PC MONITOR SAMSUNG LED SD300 NY

WikoSlide

Nuovo Utente
10
0
Ciao a tutti sono nuovo si questo forum, spero che qualcuno possa aiutarmi a risolvere un problema...

Posseggo un vecchio pc ma con ottime prestazioni, un Acer Aspire Desktop modello RC950, processore intel pentium 4: CPU 3,20 GHz, 3 GB di ram e una scheda video ATI RADEON X300-X550-X1050 SERIES... Ora non capisco dove sta il problema da anni possiedo un vecchio monitor Acer di 17° pollici, e ha sempre funzionato alla perfezione, mai avuto problemi, finchè 2 giorni fa, ho acquistato un nuovo monitor moderno della Samsung modello SD 300 NY da 22° pollici, e non capisco dove sta il problema... quando attacco il cavo vga al monitor e alla vga del pc, e l'alimentatore, non mi da nessun segnale, vi spiego meglio: Accendo il pc e c'è la spia blu che lampeggia ma lo schermo rimane nero come se non ricevesse segnale, io ho seguito per bene le procedure essendo che il monitor a un solo attacco vga, cosa può essere sto impazzendo, ma può essere mai la scheda video non mi sembra perchè se il monito e vga dovrebbe partire normalmente o c'è qualche impostazione che devo eseguire? .... GRAZIE A TUTTI COLORO CHE MI RISPONDERANNO!:):grat:
 
Ultima modifica:

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Difetto del monitor
 

WikoSlide

Nuovo Utente
10
0
Grazie in anticipo della risposta, mi sono dimentaco di dire che il monitor lo portato dove lo comprato e con un bonus mi sono preso un'altra cosa, perchè essendo che il monitor non partiva mi sembrava strana la cosa; però vorrei vederci chiaro su questa faccenda, prima di portare il monitor da expert ho telefonato proprio al negozio e mi hanno detto di eseguire questa procedura, cio'è quella di collegare il monitor con un portatile tramite vga, quando lo fatto il monitor e partito normalmente, ma con il pc fisso non partiva, non riceveva segnale, quindi come facevo a vedere le impostazioni se era tutto nero? ... potrebbe essere essere questione di cavo vga? magari dovevo impostare quello del vecchio monitor?
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
O semplicemente l'ingresso
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Può essere che l'ingresso e cavi vga abbiano subito cambiamenti
 

WikoSlide

Nuovo Utente
10
0
Mannaggia allora forse questo era il problema, ti ringrazio dell'aiuto, appena compro il prossimo monitor mi informerò meglio grazie :ok:
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Speriamo che la tua vga non abbia l'ingresso
 

WikoSlide

Nuovo Utente
10
0
Si, scusami non ho capito l'ultima risposta, come la mia vga non abbia l'ingresso?... l'ingresso c'è sul retro del pc, e solo che quando colleco i cavi da monitor e pc non mi da nessun segnale solo la spia blu che lampeggia, e schermo nero, non potevo vedere le impostazioni dato che non avevo uno schermo :grat:.... comq la cosa mi sembra strana perchè i connettori vga li ho controllati e formano tutti 15 pin, come è possibile sto a impazzì, perchè sul prossimo monitor che comprerò vorrei vederci chiaro, ma cosa può essere non credo la scheda video, funziona perfettamente, mi sembra strano...?
 
Ultima modifica:

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Con un altro monitor più vecchio funziona. Intendevo che l'ingresso funzioni
 

WikoSlide

Nuovo Utente
10
0
Si con il vecchio monitor di prima acer funziona perfettamente, mentre nel samsung no, nessun segnale, e schermo nero con spia blu lampeggiante sono esausto, comq cosa mi consigli, per il prossimo monitor io vorrei acquistarlo acer non so può dipendere dalla marca?... leggendo fra i forum ho visto che anche questo ragazzo ha il mio stesso problema: Problema Problema monitor Samsung SD300-Urgente o una questione di risoluzione che gia era impostata da prima sul vecchio monitor?... grazie sempre in anticipo.
 
Ultima modifica:

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Prova a impostare la risoluzione minima del Samsung
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Basta che metti la risoluzione dal driver nei limiti imposti dal monitor e non full hd se usi la vga
 
  • Like
Reactions: WikoSlide

TheBigRed

Utente Attivo
416
96
Dunque io farei queste prove qui:

1) se colleghi il monitor nuovo solamente all'alimentazione, e lo accendi, funziona la spia? in tal caso, prova ad entrare nel menù con i tasti dedicati... giusto per escludere difetto del monitor!

2) Se il monitor si rivela funzionante, come detto in precedenza, il problema può essere dovuto alla differenza di risoluzione che il computer non riesce ad adattare; in tal caso verifica di aver scaricato i driver ed il software di ATI ed entra nel pannello di controllo grafico, prova a verificare se "sente" il secondo monitor e se si prova a disattivare il monitor principale rendendo il SAMSUNG principale; in tal modo escludi problematiche di adattamento di risoluzione in quanto il pc vedrà solo il monitor nuovo.

3) Questa operazione si può fare anche dalla sezione risoluzione schermo di windows 7 (o schermo in XP).

Ciaaaooooo :ciaociao: :ciaociao:
 
  • Like
Reactions: WikoSlide

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 125 69.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 10.6%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 3.9%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%