Problema PC (Devo sostituire il dissipatore della CPU?)

andrea.dameno

Nuovo Utente
4
0
Buongiorno,
Ho un pc assemblato con scheda madre x370 pro e cpu ryzen (assemblato nel 2017) sul quale è montato un sistema di raffreddamento a liquido Corsair h115i hydro.
Martedì, dopo l'accensione, ho notato un aumento immediato della velocità delle ventole, e dopo circa 1 minuto il pc si è spento (ho immaginato fosse andata in protezione la cpu per surriscaldamento).
Accedendo al BIOS, dopo aver atteso il raffreddamento della cpu, ho constatato un incremento costante della temperatura fino a circa 80 gradi e quindi lo spegnimento del pc, accompagnato dalla colorazione rossa della scritta "corsair" sulla pomba del dissipatore.
Quale può essere il problema? va sostituito il dissipatore? se si, il h115i platinum potrebbe essere un buon componente? (uso il pc per renderizzare e per programmi di grafica)
Ci tengo a sottolineare che il giorno precedente funzionava perfettamente.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
23,953
10,606
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Dovresti accertarti che la pompa del dissipatore funzioni, se si è bloccata o è difettosa porta ad un innalzamento abbastanza repentino delle temp
 

sp3ctrum

Super Moderatore
Staff Forum
7,608
2,884
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Accendi il pc e vedi se i tubi scaldano, poi smonta il wb dalla cpu e vedi come é messa la pasta termica e anche il corretto montaggio del tutto.
Forse si sono allentate le viti.

cmq per prima cosa fai il controllo dei tubi.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
23,953
10,606
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
E ma le pompe si possono rompere da un momento all'altro, o comqune è possibile che l'usura l'abbia fatta bloccare.

Per verificarlo dovresti entrare nel bios e vedere se sotto la voci relative alla pompa ci siano attività o meno, ma a occhio e croce si tratta delle pompa che non va più
 

Skia92

Nuovo Utente
11
1
Penso anche io che sia un problema intrinseco del dissipatore (soprattutto perché è successo di punto in bianco).
Se vuoi toglierti ogni dubbio, volendo puoi provare a installare il dissipatore originale del processore (se era boxed) o comunque con un altro dissipatore, se funziona tutto a dovere allora non c'è alcun dubbio.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

andrea.dameno

Nuovo Utente
4
0
ho effettuato il "test" e i tubi non si scaldano. la temperatura è arrivata a 77 gradi dopo di che ho spento il pc.
sotto le voci aio pump e water pump non veniva segnalata alcuna attività (n/a)

345682
Schermata 2019-09-06 alle 15.32.45.png
Schermata 2019-09-06 alle 15.32.45.png
 

sp3ctrum

Super Moderatore
Staff Forum
7,608
2,884
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Hai la pompa rotta :sisi:
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
23,953
10,606
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Come sospettavo la pompa non gira, ma ricorda che da regolamento le immagini vanno sotto spoiler

Se non sai come si fa lo spoier leggi qua

Adesos bisogna capire perchè non gira, controlla prima di tutto che i cavi siano a posto se lo sonoprobabilmente è rotta o inceppata
 

andrea.dameno

Nuovo Utente
4
0
Come sospettavo la pompa non gira, ma ricorda che da regolamento le immagini vanno sotto spoiler

Se non sai come si fa lo spoier leggi qua

Adesos bisogna capire perchè non gira, controlla prima di tutto che i cavi siano a posto se lo sonoprobabilmente è rotta o inceppata
Scusate per l'immagine. ho corretto immediatamente.
Dunque, vista la necessaria sostituzione del componente, cosa consigliate?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento