Problema pc assemblato che si spegne improssivamente

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Delaras

Nuovo Utente
37
0
Ciao a tutti gente, ho un problema con il mio pc assemblato ad ottobre.
Ogni tanto si spegne completamente ed improvvisamente senza nessun tipo di errore. Per farlo ripartire devo spegnerlo dal tasto sul e poi riaccenderlo.Ho notato che le ram rimangono "accese"
Ho provato a fare un memtest ma senza alcun tipo di errore.
Ecco la configurazione:
CPU Ryzen 5 3600
MOBO msi tomahawk max
GPU Rtx 2070 super geforce triventola
PSU coolermaster 650w 80+gold
DISSI cryorig c7
RAM corsair vengeance pro 2x8gb 3600mhz
SSD sabrent 1tera.

Cosa può essere?
 

AMDisco

Utente Attivo
607
68
L'unica cosa che mi viene in mente e che vada in protezione perché il processore raggiungere temperature troppo alte. Controlla con hwmonitor le temperature. Se sono nella norma forse l'alimentatore ha qualcosa che non va.
 

Delaras

Nuovo Utente
37
0
Da hwmonitor le temperature mi sembrano corrette. Non credo che raggiunga il picco in modo repentino. Per adesso la temperatura è di 36C°.
 

AMDisco

Utente Attivo
607
68
Tienile sotto controllo. Se questo problema si manifesta quando il pc è sotto carico di lavoro e consuma più corrente potrebbe essere l'alimentatore.
 

Nuntiusx

Utente Attivo
206
33
concordo, molto probabilmente è una reazione allo stress del computer, prova a scaricare qualche programma per stressare la cpu e vedere che succede
 

Delaras

Nuovo Utente
37
0
Aggiorno un po' la situazione, dalle temperature non ho rilevato niente, il problema ora c'è anche quando vado per avviare il PC si accende 1 secondo e si spegne subito.. Dite che sia l'alimentatore?
 

Nuntiusx

Utente Attivo
206
33
Aggiorno un po' la situazione, dalle temperature non ho rilevato niente, il problema ora c'è anche quando vado per avviare il PC si accende 1 secondo e si spegne subito.. Dite che sia l'alimentatore?
No ma se si accende e spegne potrebbero essere le ram, prova prima a cambiarle di slot e poi a sostituirle
 

Entra

oppure Accedi utilizzando