DOMANDA Problema pc appena assemblato

jolly2706

Nuovo Utente
28
4
Salve ragazzi,

ho finito da poco di assemblare il mio pc, installare windows i driver e tutto ciò che mi serviva,credo di avere un problema non so se con il processore con la scheda madre o con il dissipatore,il probelma è che sembri che il pc passatemi il termine "rimanga accelerato" appena faccio la minima cosa partono le ventole,parte tutto il comparto ventole e dissipazione come se stessi facendo una qualcosa di pesante,e lo fa per qualsiasi cosa,sembra che in termini automobilistici,sta fermo al semaforo e contina ad accelerare a sgasare,ho visto dai vari software dei brand dei componenti e come temperatura siamo con sbalzi da 40 a 50 gradi e la cosa più preoccupante(credo) diciamo è che la velocità di clockche oscilla dai 4200mhz ai 4600,sapreste aiutarmi? come componenti ho un ryzen 3900x,dissipatore kraken x73,scheda madre asus rog strix e-gaming e non so se può servire l'alimentatore è un evga superflow da 750.

Grazie in anticipo!!!
 

Allegati

Ultima modifica:

Gigyyt

Utente Attivo
839
161
CPU
i7 8700 @ 3.20GHz
Dissipatore
[A Breve] BeQuiet! Pure Rock Slim
Scheda Madre
[A Breve] Gigabyte Z390 M Gaming
Hard Disk
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
Alimentatore
HP 500w 80PLUS Bronze
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Trust GXT 162
Internet
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
Sistema Operativo
Windows 10 Home x64
Salve ragazzi,

ho finito da poco di assemblare il mio pc, installare windows i driver e tutto ciò che mi serviva,credo di avere un problema non so se con il processore con la scheda madre o con il dissipatore,il probelma è che sembri che il pc passatemi il termine "rimanga accelerato" appena faccio la minima cosa partono le ventole,parte tutto il comparto ventole e dissipazione come se stessi facendo una qualcosa di pesante,e lo fa per qualsiasi cosa,sembra che in termini automobilistici,sta fermo al semaforo e contina ad accelerare a sgasare,ho visto dai vari software dei brand dei componenti e come temperatura siamo con sbalzi da 40 a 50 gradi e la cosa più preoccupante(credo) diciamo è che la velocità di clockche oscilla dai 4200mhz ai 4600,sapreste aiutarmi? come componenti ho un ryzen 3900x,dissipatore kraken x73,scheda madre asus rog strix e-gaming e non so se può servire l'alimentatore è un evga superflow da 750.

Grazie in anticipo!!!
Non capisco quale sia il problema. Ma che case hai?
 

jolly2706

Nuovo Utente
28
4
Non capisco quale sia il problema. Ma che case hai?
ho l'nzxt h710i,sembra come se il pc fosse sempre sotto sforzo,la velocità di clock che si vede nell'immagine non è normale giusto? in più ho provato da bios a settare le ram sulla loro frequenza quindi 3600 mhz e la scheda madre mi dava codice 40
Post automaticamente unito:

Ho notanto anche che da bios avendo la pompa su aio pump non la vede
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili