Problema Overclock R5 2600/RAM/RX5808GB

Privebboy

Nuovo Utente
Salve a tutti ragazzi,
Ho un problema con l'overclock in generale del mio sistema
Anzitutto vi posto la mia configurazione:
scheda madre: Asrock B450 k4 gaming ATX
processore: Ryzen 5 2600
ram: DDR4 Patriot Viper Elite 2400Mhz 15-15-15-15-35 8/16gb
alimentatore: Thermaltake RGB 600W
dissipatore: Gamdias Chione 120mm AIO
scheda video: Shappire Pulse RX580 8GB
case e ventole installate: NZXT H500i + 3 Fan Thermarltake TT ring 120mm (2 in ingresso+ 1 in estrazione + fan dell'aio in estrazione)
SSD NVME M2 ADATA XPG 256GB
1TB HDD 2,5 5400RPM
1TB HDD 3.5 BARRACUDA 7200RPM
500GB HDD 2,5 5400 RPM.
Premessa: Lasciando tutte le impostazioni come da default il sistema funziona in maniera stabile e senza problemi. ovviamente ho tutti i driver e il bios aggiornati (bios 3.30), il cool and quiet è disabilitato.
Temperatura in IDLE processore 38 gradi, Temperatura dopo 2 ore di OCCT test in FULL: 60 gradi
Passo a descrivervi i vari problemi di overclock:
Per le Ram non mi è possibile portarle alla frequenza di 2400mhz in quanto sia attivando il profilo XMP che impostando i timings manualmente secondo le specifiche del produttore il sistema rimane instabile. non appena il sistema va sotto carico si verificano malfunzionamenti e crash. quindi sono costretto a tenere le ram impostate a 2133mhz. ho provato anche ad alzare gradualmente il VRAM fino a 1.40 ma non riesco a risolvere in nessuna maniera quindi ho rinunciato e le ho lasciate a 2133.
Per il processore invece la questione si fà più complicata in quanto dopo svariate prove credevo di aver trovato la stabilità a 4.0 Ghz con 1.24375V raggiungendo una temperatura massima di 75 gradi ma dopo un ora e trenta di OCCT in modalità Power Supply il PC si è spento. stessa cosa a 4.1 Ghz con 1.3750V raggiungendo temperature di 82 gradi (eccessive).
La mia RX580 pur rimanendo in un range di temperature accettabili (70-75) se overclockata, anche di poco, produce variazioni di colore dello schermo blu o rosa e non so da cosa dipenda... power limit aumentato e incremento a piccolissimi step di +25...

Dopo tutto questo papiro volevo chiedere, da cosa potrebbe dipendere tutti questi problemi generali con il mio sistema? tutti i componenti sono stati acquistati nuovi, le ram ne ho comprato 16 gb ma un banco da 4 è arrivato fallato (ho fatto i test con memtest86) e quindi al momento ho 8gb di ram in quanto mi stanno sostituendo i 2 banchi.
non vorrei fosse un problema di scheda madre, ma sinceramente non so più cosa pensare... potreste aiutarmi per favore?
 

Robertob89

Moderatore
Staff Forum
4,040
2,254
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Occt brucia i PC e danneggia gli alimentatori.
Devi usare altri software per testare la stabilità : prime95, cinebench R20, linpackExtreme64
 
  • Mi piace
Reactions: Privebboy

Privebboy

Nuovo Utente
Grazie Roberto per la celere risposta, quindi cosa mi consigli di fare? Al momento sto facendo di nuovo i test con memtest con singoli banchi su ogni singolo slot e sto facendo foto
 

SiRiO

Moderatore
Staff Forum
7,725
4,224
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
non brucia nulla OCCT.

hai provato ad aumentare il valore di soc per aumentare la frequenza delle ram?
con 4 banchi è più difficile salire.
l'alimentatore è pessimo, piattaforma del vs (se è lo smart SE)
 

Privebboy

Nuovo Utente
Ciao Sirio! So che l'alimentatore é pessimo e volevo cambiarlo al più presto con un EVGA, dici che può essere quello il problema?
Inoltre il problema si verifica anche ora con soli due banchi di RAM, inoltre alzai anche il VSOC a 1.15 e 1.20 ma non cambia nulla
Post automaticamente unito:

Intanto vi posso informare che il primo banco, provato su tutti e 4 gli slot da errore nel primo minuto di test, ora sto testando il secondo banco.. Possibile che sono stato così sfortunato da acquistare due kit di ram ed entrambi sono fallati?
 

SiRiO

Moderatore
Staff Forum
7,725
4,224
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
sul problema che con le ram che non sali di frequenza non penso sia colpa dell'alimentatore, per l'overclock della cpu che non regge si, può essere.

le ram vanno in errore a 2133mhz?
 
Ultima modifica:

Privebboy

Nuovo Utente
No Sirio, le ram vanno in errore a 2400
Post automaticamente unito:

E comunque a questo punto credo sia tutto un problema di ram in quanto il primo banco da errore su tutti e quattro gli slot nel primo minuto mentre il secondo banco non ha dato errore per un pass intero con memtest86 sullo slot 1 e 2.. Sto procedendo con lo slot 3 e 4
 

Allegati

Ultima modifica:

SiRiO

Moderatore
Staff Forum
7,725
4,224
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
be è inutile che testi gli slot della mobo a questo punto
è fallato un banco se va in errore installato in A2
il bios è aggiornato?
 

Privebboy

Nuovo Utente
Li sto testando per sicurezza in quanto con la sfortuna che ho non mi sorprenderei di trovare uno slot fallato.. Il BIOS é aggiornato alla versione 3.30.. Controllo quotidianamente gli aggiornamenti.. Adesso appena mi rientrano gli altri 8 gb di ram spero non me li rimandi o fallati nuovamente altrimenti non so più cosa fare anche perché mi toccherà spedirgli immediatamente questi. Provo ad attivare il profilo xmp con solo il banco buono installato e ti dico subito
Post automaticamente unito:

L'XMP ora funziona! E le temperature durante il test con prime 95 non sembrano salire oltre i 43 gradi.. Quando prima appena partiva il processore schizzava subito a 56... Possibile che un instabilità della ram possa anche comportare un innalzamento delle temperature?
 
Ultima modifica:

SiRiO

Moderatore
Staff Forum
7,725
4,224
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
ok che stai con un banco solo per ora, e devo controllare se la ram è dual rank o single rank ma te lo dico lo stesso
con 4 banchi DR il supporto ufficiale scende sino a 2666 e ammetto di non riuscire ad interpretare bene l'ultima riga dove scende sino a 2133/2400
 

Privebboy

Nuovo Utente
non so dove vedere se sono DR o SR ma nel manuale dice che sia DR che SR la scheda madre con 4 banchi supporta frequenze fino a 1866 con i pinnacle ridge...
ma ora nell'attesa che tornino i banchi nuovi, posso tenere questo con le ram impostate a 2133 o mi conviene usare solo 4gb a 2400? ricordo che nonostante gli errori di memtest se lascio a 2133 non mi da grandi problemi.. con 4gb il pc è laggoso :')
 

SiRiO

Moderatore
Staff Forum
7,725
4,224
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
sul sito riporta quello schema che ti ho incollato, a meno che tu non abbia un altra mobo
 

Privebboy

Nuovo Utente
Quelli della asrock sono strani dove mi hai linkato tu riporta 2133/2400 se vai nella scheda manual, alla pagina 23, trovi scritto 1866 saranno aggiornati quelli che hai inserito tu... In ogni caso le mie ram sono 2400 quindi va bene così.. Meglio saperlo prima così non spendo soldi in futuro per prendere delle 3200
 

Entra

oppure Accedi utilizzando