Problema Overclock Non Stabile I5 6600k

Lillo344

Utente Attivo
266
13
ciao a tutti ragazzi, ho provato ad overclockare il mio i5 6600k a 4ghz poiche volevo una cosa leggera, ho lasciato voltaggio e tutto automatico, ho provato a fare un test di ibt a very hard e mi si pianta dopo la terza run su 8, vi allego foto e specifiche del pc

i5 6660k
asrock z170extreme4
16gb ddr4 2400
cooler master v550
ets t 40fcon noctua nf12
gtx 1060 xtreme gaming

come potete vedere mi sembra impossibile che non tenga i 4ghz con voltaggio di 1.270v, le temp sui 60/65 mi sembravano anche buone, cosa ne pensate?
 

Allegati

M

Mattew87

Ospite
i settaggi non vanno lasciati in auto..... soprattutto i voltaggi, è la cosa più sbagliata che c'è in quanto, il vcore potrebbe salire a valori "inaccettabili" con conseguenti aumenti di temperatura, oppure potrebbe essere troppo basso rispetto al valore occorrente....
quello che stai leggendo ad 1,270 V non è il VCORE ma il VID, sono due cose completamente diverse (anche se a volte HWMONITOR si rincoglionisce e scambia un valore per un altro - può darsi che il valore che trovi sulla stringa VID sia veramente il VCORE, e quello che trovi nella stringa VCORE sia il VID).
detto questo, poco più in alto della stringa VID in HWMONITOR, troverai il VCORE e, quasi sicuramente potrai notare che il valore sarà più alto di 1,270V.
ll VID rappresenta il voltaggio "stock" di una CPU, il quale viene assegnato in seguito a dei test che esegue la casa produttrice al termine della fase di produzione. Esso è un valore fisso che può oscillare di poco.
il VCORE invece è il voltaggio di funzionamento di una cpu che, quest'ultima, riceve dalla MOBO (esso è variabile e può essere modificato tramite bios)
ti posto di seguito una guida veloce per eseguire OC:
Resetta le impostazioni del bios con un clear CMOS o reimpostando semplicemente i valori di default
Entra nel bios e vai su "OC TWEAKER".
vai nel tab "cpu configuration"
Setta il "cpu ratio" in ALL CORE
aumenta il ratio di un punto (40)
cpu cache ratio imposta AUTO
BCLK imposta 100
Spread spectrum disattivalo
Intel speedstep abilitato
Intel turbo boost abilitato
via nel tab "dram configuration"
load XMP settings imposta il "profile1".
su dram frequency imposta i MHz delle tue ram (2400)
vai sul tab "voltage configuration"
CPU VCORE VOLTAGE imposta fixed mode
FIXED VOLTAGE imposta intanto 1,200
CPU LOAD LINE CALIBRATION imposta level 3
salva e riavvia.
fai partire intel burn test in 8 cicli di stress level "very high" e monitorando le temp con HW MONITOR (non devono salire oltre gli 80/85 gradi, se le vedi salire sopra questo valore ferma il test)
Se il test va a buon fine vuol dire che il sistema è stabile e puoi aumentare ancora il "CPU ratio".
quindi riavvia il pc, rientra nel BIOS e aumenta il CPU ratio di un altro punto (41)
riesegui intel burn test e verifica che il sistema è stabile (è importante monitorare le temperature ad ogni test).
vai avanti così fino a quando trovi instabilità (il pc si spenge, il pc si riavvia, escono schermate blu di errore oppure semplicemente Intel Burn Test ti comunica di non aver superato il test ecc.)
Quando accade questo dovrai aumentare i voltaggi.
quindi entra nel bios e aumenta il CPU V CORE VOLTAGE di 0,025 quindi impostalo a 1,225.
salva, riavvia e testa se il sistema è stabile.
se il sistema è stabile torna ad aumentare il "CPU ratio" fino a quando il sistema non diventa instabile nuovamente.
Quando ridiventa instabile aumenta il cpu Vcore di altri 0,025 senza salire sopra 1,400V.
e così via!
L'obiettivo è avere alte frequenze a basso voltaggio e quindi a temperature nella norma.
 
Ultima modifica da un moderatore:

Lillo344

Utente Attivo
266
13
Grazie mille, quindi il vcore lo leggo nella sezione motherboard di hw monitor a sto punto, se entro nel bios pero vedo che quando stavo a 3.8/4 il voltaggio era 1.088, in teoria nel bios la cpu va al massimo quindi potrei provare a mettere quello come punto di partenza? Secondo te come mai prima mi crashava? Perche il vcore ballava troppo?
 
M

Mattew87

Ospite
Grazie mille, quindi il vcore lo leggo nella sezione motherboard di hw monitor a sto punto, se entro nel bios pero vedo che quando stavo a 3.8/4 il voltaggio era 1.088, in teoria nel bios la cpu va al massimo quindi potrei provare a mettere quello come punto di partenza? Secondo te come mai prima mi crashava? Perche il vcore ballava troppo?
Si, bravo potresti mettere quello che leggi nel bios come punto di partenza ma sarà un po' basso quando imposterai ratio 40.... a questo punto, invece di partire da 1,200V, parti da 1,150 e trova il maggior ratio possibile stabile con quel voltaggio, poi decidi se salire ancora.
Le motivazione dei crash potevano essere molte, prova come detto, e falla salire un bel po questa cpu, è fatta apposta
 

Lillo344

Utente Attivo
266
13
Io farei cosi, partire dal moltiplicatore a 35 con 1.088 e piano piano aumento o metto subito 1.2 per 4.0 e provo, senti dato che sei molto disponibile volevo chiederti il v core lo leggo sulla sezione scheda madre su hw monitor giusto? I voltaggi offstet che aggiustano il v core li devo lasciare cosi?
 

Lillo344

Utente Attivo
266
13
Ul
Ultima cosa, ogni tanto mi si freeza il bios e non vorrei che succedesse nel mentre sto assegnando i valori al vcore senno mi tocca buttare via la cpu oppure il bios non salva?
 
M

Mattew87

Ospite
Io farei cosi, partire dal moltiplicatore a 35 con 1.088 e piano piano aumento o metto subito 1.2 per 4.0 e provo, senti dato che sei molto disponibile volevo chiederti il v core lo leggo sulla sezione scheda madre su hw monitor giusto? I voltaggi offstet che aggiustano il v core li devo lasciare cosi?
35 è il ratio stock, e pure 39 è il ratio stock in turbo boost. quindi parti da 40 e 1,200.
il vcore lo leggi nella sezione scheda madre su HwMonitor (verifica se, come detto prima, HW MONITOR non scambia il VID con il VCORE e viceversa).
il vcore lo devi mettere in fixed senza impostare nessun offset.
 
M

Mattew87

Ospite
Ul
Ultima cosa, ogni tanto mi si freeza il bios e non vorrei che succedesse nel mentre sto assegnando i valori al vcore senno mi tocca buttare via la cpu oppure il bios non salva?
ogni tanto succede anche a me che si freeza il bios. con ASROCK succede spesso....
se si freeza mentre stai impostando i valori ti tocca ricominciare da capo, se riesci a salvare prima che si freeza è ovviamente meglio. c'è il tasto SAVE USER PROFILE o una cosa del genere.
non butti via la cpu in nessun modo tranquillo.... se non salvi il bios non si salva da solo.
basta che non imposti il vcore sopra 1,400V.
 

Lillo344

Utente Attivo
266
13
Perfetto, nel
Bios devo scrivire sul vcore esattamente 1.200 cosi come lo ho scritto qua giusto? Poi stasera appena sono al pc provo tutto e ti posto i risultati
 
M

Mattew87

Ospite
Perfetto, nel
Bios devo scrivire sul vcore esattamente 1.200 cosi come lo ho scritto qua giusto? Poi stasera appena sono al pc provo tutto e ti posto i risultati
BRAVO :patpat: proprio così.
metti il vcore in fixed e scrivi 1.200.
ci sentiamo dopo! ;)
 

Lillo344

Utente Attivo
266
13
Ho notato pero vhe il tcase per questi skylake e di 63gradi, vuol dire che se stanno per troppo tempo sopra i 63 si danneggiano?
 
M

Mattew87

Ospite
Ho notato pero vhe il tcase per questi skylake e di 63gradi, vuol dire che se stanno per troppo tempo sopra i 63 si danneggiano?
no vai tranquillo!
il fattore che potrebbe guastare le cpu è il calore.
se si overclocca nei limiti e si hanno sempre temperature nella norma in qualsiasi utilizzo del pc, si può star tranquilli.
in game intensivo e continuativo non deve superare 70 gradi e in stresstest momentaneo gli 80/85 gradi. se non superi questi valori sei apposto.
poi se ti fai tante paranoie allora l'overclock non è per te. :P
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento