Problema overclock i7 920

B

boggio95

Ospite
L'estate scorsa ho acquistato e assemblato i seguenti componenti:

  • Asus P6T SE
  • i7 920 D0
  • GT 240 della XFX
  • LCPower Arkangel da 800W
  • 2 banchi da 2GB Kingston HyperX DDR3
  • Cooler Master 330

più alcuni componenti recuperati dal vecchio pc (hdd e masterizzatore)
e a maggio 2011 sostituisco la GT240 con una Palit GTX 550 Ti che mi hanno regalato.

Fino ad ora non ho mai avuto nessun problema di stabilità, premetto che non ho mai fatto alcun tipo di overclock sull'i7 avendo ancora il dissipatore stock.

Domenica acquisto (in fiera a Milano) 4 banchi da 2GB di Dominator GT con le ventole Airflow, un masterizzatore BlueRay LG e un Arctic 13 PRO per fare un pò di prove di OC.
Monto tutti i nuovi pezzi e uso il PC per un paio di ore senza problemi dopodichè decido di partire con l'OC seguendo la guida qua sul forum, riuscendo a portare la CPU a 4Ghz senza problemi.
Uso il PC per qualche giorno finchè oggi decido di tornare alla frequenza stock per via delle temperature (l'arctic non è proprio il massimo a 4Ghz) e le ventole al massimo.
Quindi torno nel bios e resetto le impostazioni a default, accendo il PC e fin qui tutto ok, ma dopo un paio d'ore il PC si blocca e sono costretto a spegnerlo, questo accade sistematicamente ogni 2-3 ore.

Escludo il surriscaladamento perchè Hardware Monitor mi segna tra i 40-45 gradi per la CPU e 36-42 gradi per il case.

Scusate se vi annoio con tutti i dettagli ma non voglio escludere niente.

Grazie,
Andrea
 

mr.frizz

Utente Grafene
Utente Èlite
93,239
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai resettato il bios?
 
B

boggio95

Ospite
Proverò nel pomeriggio grazie

EDIT: Niente da fare ho resettato il bios ma la situazione non cambia....
Ho provato a togliere le ventole delle ram per dare un pò di respiro all'i7 (le airflow della corsair sparano verso il basso e contro il dissipatore della cpu) e ho fatto girare prime per un paio d'ore
e il pc non ha dato segni di instabilità, nessun blocco.... se fosse quello il problema?
L'Artic è proprio appiccicato all'airflow
 
Ultima modifica da un moderatore:

Entra

oppure Accedi utilizzando

Discussioni Simili