problema overclock 7600gs

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
ciao a tutti,
volevo chiedere se c'è un motivo particolare del perchè non riesco a fare dei overclock decenti alla mia vga: nvidia 7600gs agp della pny

default sta 400/400, la occo un po, 410/416 e va ancora, ma appena la porto poco più su da dei problemi... sbaglio qualcosa? c'è qualcosaltro ke devo toccare per occarla di più o rovinerei soltanto qualcosa??

in realta, la frequenza della memoria potrebbe stare più alta, solo ke non voglio riskiare di trovare il limite, qualcuno sa dirmi a quanto potrei okkarla tranquillamente?? il core so per certo ke a 430 non ci arriva ( :( ) ma la memoria non lo so...

per problemi intendo texture sbagliate nel 3dmark 2005 o in qualke gioco, se non addirittura il blocco totale del pc...

mi converrebbe prendere la sorella maggiore versione gt a 100 +s.s. e vendere la mia?avrei un buon guadagno di prestazione? a quanto la dovrei vendere?

che strano, precedentemente (con driver vecchi) appena tentavo di fare un OC maggiore il test di rivatuner dava errori, si vedeva male, ora invece con i driver nuovi, mi anticipa dicendo ke le frequenze sono troppo altre, cosa è cambiato? daltr'onde io non ho aggiornato riva tuner, ma solo i driver, a quanto pare ora mi avverte, qualcuno sa perchè?

adesso sta vga mi fa arabbiare....

faccio partire 3d mark 2005 e fa continuamente degli errori, degli artefatti.. degli skifi di texture, abbasso le frequenze ma continua, anke a default 400/400 li fa...


EDIT by MOD .... Riuniti tre post consecutivi. L' utente è pregato di imparare il tasto EDITA
 
Ultima modifica da un moderatore:

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
ma la temperatura in idle/stress? quant'è ? poi ha il dissi passivo o c'è la ventola sopra? c'è il dissi originale o uno diverso ? info pleeeaseee.... :D
 

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
ho la ventola originale.. temperature non lo so.. in idle ora 56°, sotto sforzo non lo so...

cmq strano, ho riavviato il pc e ora (frequenze a default) non da problemi, spiegazioni plausibili?


EDIT: ho provato con un OC più pesante e nessun problema direi...bo!!!!!

cmq al lavoro credo abbia passato i 65 gradi..un po troppi no?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
MIRCOCATTA .... inpara ad usare il tasto EDITA .... anzichè sparare post a raffica ...
 

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
mi scuso con i mod per i messaggi a raffica di questi ultimi giorni, colpa mia, ma a discolpa devo dire che ho usato il pc del lavoro (:P ) che quando clicco il pulsante edita, da problemi e non riesco a editare, quindi l'unica possibilità che ho è di creare nuovi messaggi, mi scuso ancora, spero possiate capire la situazione ;)
 

mrk111

Bannato a Vita
362
0
ragazzo, sei sfortunato io la mia bella gigabyte 7600gs col dissipatore passivo la porto da 400 a 525 di core e la memoria da 400 a 480 senza surriscaldamenti e passo i 3dmark senza problemi ovviamente non mi spingo olre perkè i driver non me lo permettono ( rivatuner ) ... sta skeda sale di brutto e non capisco come mai a te non sale... quella gpu dovrebbe divorarsi + di 100 mhz di overclock! buona fortuna e stai tranquillo ke cmq non ho notato miglioramenti nei giochi con la skeda overcloccata così "tanto", mentre nel 3dmark 05 sono passato da 3900 a 4880 a default messo su prestazioni. La temperatura di 65 gradi è buonissima... pensa ke la mia adesso ke fa caldo quando gioco arriva a 85 gradi! e non succede nulla... le vga arrivano anke a 100 gradi e oltre ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili