PROBLEMA Problema OC RAM

Nickname11

Utente Attivo
286
32
Buon pomeriggio, sto tentando di avere un sistema stabile su un overclock delle mie ram Ballistix 3200 mhz e le vorrei alzare a 3733 mhz, ho utilizzato memtest86(Circa 2 ore di test) e non mi dà nessun problema. La cosa strana avviene durante i giochi, perché ci sono volte che il sistema non si riavvia e invece altre volte si, anticipo che non sono problemi di temperature, ma penso che semplicemente devo impostare bene i parametri nel bios. ho notato che tutte le persone che fanno l'OC delle ram aumentano il SOC voltage a 1.1V, ma nel mio BIOS ho solo valori del tipo +.0.000V fino a +0.300V, ma non sapendo qual è il valore che è già impostato per il SOC Voltage non so che parametro mettere in questa sezione, ci sarebbe un'altra sezione sul bios precisamente AMD overlocking->SOC Voltage ma qui spunta soltanto il valore 0, dove posso inserire fino a 7 numeri, chiedo a voi, avendo più esperienza, cosa mi consigliate di fare?. Ho utilizzato i parametri dati da DRAM Calculator, vi allego la foto dei parametri. Inoltre sul bios ho la possibilità di cambiare anche il VVDG CCD voltage e anche il VDDG IOD voltage, conviene cambiare anche questi parametri?

P.S. Ho impostato il CL a 17 come alcuni mi hanno consigliato di fare.

Config.
CPU: Ryzen 5 3600
GPU: Sapphire Pulse rx 5700 xt
RAM: Crucial Ballistix da 3200 mhz in particolare Queste
MB: Gigabyte B450 Aorus Pro Rev. 1.0
Post automatically merged:

Nessuno può aiutarmi?
 

Allegati

  • Parametri.PNG
    Parametri.PNG
    67.1 KB · Visualizzazioni: 41
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,850
8,568
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
anno l'OC delle ram aumentano il SOC voltage a 1.1V, ma nel mio BIOS ho solo valori del tipo +.0.000V fino a +0.300
ciao, sarà l'off set, valore d'aggiunta, prova a dare +0,100
puoi leggere il valore di soc voltage da hwinfo , sezione scheda madre CPU NB/Soc
o su aida64 voce CPU/ NB

lascia il cl a 16 per le ram. al massimo dai un filo di overvlot al dram voltage da 1,350 a 1,380 o 1,400
se c'è la voce del bios attiva il gear down mode (GDM)
 

Nickname11

Utente Attivo
286
32
ciao, sarà l'off set, valore d'aggiunta, prova a dare +0,100
puoi leggere il valore di soc voltage da hwinfo , sezione scheda madre CPU NB/Soc
o su aida64 voce CPU/ NB

lascia il cl a 16 per le ram. al massimo dai un filo di overvlot al dram voltage da 1,350 a 1,380 o 1,400
se c'è la voce del bios attiva il gear down mode (GDM)

Avevo modificato stupidamente il Dynamic Vcore SOC è il bios si resettava, ora ho inserito su Dynamic Vcore +0.006V e abilitato il Gear Down Mode e quindi ho impostato il voltaggio delle ram a 1.4V , il sistema è partito ma ancora devo testarlo, vediamo se oggi da problemi, ti avviserò.

Inoltre ti allego la schermata di HWinfo64 per notare se i volt sono impostati bene, per notare se i valori MAX sono troppo alti.

Infine non ho cambiato i parametri dei VVDG CCD voltage e del VDDG IOD voltage dato che non hai specificato i valori.
 

Allegati

  • Voltage.PNG
    Voltage.PNG
    44.2 KB · Visualizzazioni: 34

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,850
8,568
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
domanda la cpu è overcloccata?

ora ho inserito su Dynamic Vcore +0.006V
in questo modo credo tu abbia dato solo voltaggio al vcore della cpu, non al VSoC

hai un soc voltage di 1.100 adesso, io lo tengo a 1.160 per i 3533mhz sulle ram, quindi puoi salirlo ancora un po
in schermata non vedo il voltaggio della ram, che dovrebbe stare nella sezione della scheda madre in basso su hwinfo.

hai modificato le latenze della ram?
è molto utile lo screen di dram calculator, premendo il pulsante in basso di comparazione
 

Nickname11

Utente Attivo
286
32
domanda la cpu è overcloccata?


in questo modo credo tu abbia dato solo voltaggio al vcore della cpu, non al VSoC

hai un soc voltage di 1.100 adesso, io lo tengo a 1.160 per i 3533mhz sulle ram, quindi puoi salirlo ancora un po
in schermata non vedo il voltaggio della ram, che dovrebbe stare nella sezione della scheda madre in basso su hwinfo.

hai modificato le latenze della ram?
è molto utile lo screen di dram calculator, premendo il pulsante in basso di comparazione

Ho provato a cambiare il Dynamic Vcore SOC ma il computer si avvia, non fa partire il sistema e sta acceso, finchè non resetta il bios.

Sopra avevo scritto che sul bios mi spunta una sezione andando su Periferische-> AMD overlocking->SOC Voltage ma qui spunta un valore 0, dove posso inserire fino a più di 7 numeri, ma sembra strano come inserimento di valori.

Purtroppo non posso darti i valori di comparazione perché probabilmente dopo che ho settato i timings sul bios mi ha perso i valori precedenti, ho provato a rimettere i valori di prima e fare il compare con la frequenza 3733 mhz ma niente, ti allego una foto di HWinfo64 cosa rileva di timings per le ram.

Ti mando delle foto per rendere la vita più facile, sapresti dirmi come faccio a variare il VSoC evitando questo problema che non si avvia il sistema?

Si avevo impostato la RAM a 16 cl, il problema sembra crearsi nel cambiare il valore del SoC penso che il Dynamic Vcore SOC non devo toccarlo. E la domanda mi sorge spontanea penso il VSoc che intendi tu sia quello della sezione Overlclock AMD ma che valori inserisco?
 

Allegati

  • Voltage.PNG
    Voltage.PNG
    37.3 KB · Visualizzazioni: 26
  • timings.PNG
    timings.PNG
    11.3 KB · Visualizzazioni: 25
  • 1.png
    1.png
    546.7 KB · Visualizzazioni: 23
  • 2.png
    2.png
    630 KB · Visualizzazioni: 25
  • 3.png
    3.png
    848.2 KB · Visualizzazioni: 22
  • 4.png
    4.png
    547.2 KB · Visualizzazioni: 24
  • 5.png
    5.png
    461.7 KB · Visualizzazioni: 27
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,850
8,568
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
non conosco a memoria il bios di gigabyte che io sto su MSI
ma dovresti avere questa schermata
1591107026407.png
in vcore SOC ci scrivi 1.15000

non usare i dinamici per ora.

se il GDM prima non era abilitato, puoi ripvorare senza toccare il soc voltage, teoricamente lasciato su AUTO la scheda madre lo aumenta da solo in base alle frequenza che dai sulle ram.

le 3200 per portarle a 3600 o 3733 devi rilassare almeno il secondo valore di timing (tRCDRD)
 

Nickname11

Utente Attivo
286
32
non conosco a memoria il bios di gigabyte che io sto su MSI
ma dovresti avere questa schermata
Visualizza allegato 375945
in vcore SOC ci scrivi 1.15000

non usare i dinamici per ora.

se il GDM prima non era abilitato, puoi ripvorare senza toccare il soc voltage, teoricamente lasciato su AUTO la scheda madre lo aumenta da solo in base alle frequenza che dai sulle ram.

le 3200 per portarle a 3600 o 3733 devi rilassare almeno il secondo valore di timing (tRCDRD)

Se guardi nelle foto sopra, non ho questi parametri su M.I.T. ma spunta il Soc voltage spunta da un'altra parte
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,850
8,568
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ho visto, per ora non toccarlo, ma fai la prova come ti ho detto
GDM attivo
dram voltage 1,4
e cambia il trcdr da 18 a 20 per i 3600mhz
 

Nickname11

Utente Attivo
286
32
ho visto, per ora non toccarlo, ma fai la prova come ti ho detto
GDM attivo
dram voltage 1,4
e cambia il trcdr da 18 a 20 per i 3600mhz

trcdr non c'è sui parametri da cambiare sul bios, ma ho tutti i valori che spuntano sul SW DRAM calculator , tra questi che elenca quali intendi modificare?
 

Allegati

  • timings.PNG
    timings.PNG
    66.3 KB · Visualizzazioni: 27

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,850
8,568
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il dinamic vcore vid non lo cambiare è quello per la cpu.
metti la schermata del bios dove ci sono le latenze delle ram
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,850
8,568
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
e si c'è, è quello che hai settato a 20
ma il dram voltage sta ancora a 1,20 portalo a 1,40 (profilo tensione ddr)
 

Nickname11

Utente Attivo
286
32
e si c'è, è quello che hai settato a 20
ma il dram voltage sta ancora a 1,20 portalo a 1,40 (profilo tensione ddr)
Non posso il dram voltage è bloccato. Non me la fatto mai modificare e non so come sbloccarlo.

Pero' nella foto che ti ho mandato prima era già impostato su 1.4V. E' lo stesso se cambio quel parametro? (DRAM Voltage (CH A/B)

Da notare che su HWINFO64 come DRAM voltage mi dà 1.416V sempre sulle foto che ti ho mandato prima.

Vuoi che provo con parametri che mi dà DRAM calculator per la frequenza di 3733 mhz su una frequenza di 3600 mhz?

Dico per questo:
GDM attivo
dram voltage 1,4
e cambia il trcdr da 18 a 20 per i 3600mhz
 

Allegati

  • 4.png
    4.png
    547.2 KB · Visualizzazioni: 25
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,850
8,568
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ok, si il dram voltage lo cambi da li, quindi è già a 1,40
togli quel valore di vcore dinamico pero' che non c'entra nulla!
e si prova i 3733mhz e controlla il valore di vsoc su hwinfo se riesci a fare il boot!
 

Nickname11

Utente Attivo
286
32
Post automatically merged:

ok, si il dram voltage lo cambi da li, quindi è già a 1,40
togli quel valore di vcore dinamico pero' che non c'entra nulla!
e si prova i 3733mhz e controlla il valore di vsoc su hwinfo se riesci a fare il boot!

Ti avevo già mandato i voltaggi che rileva HWinfo con i timings che puoi notare nella foto, con Dynamic Vcore SOC in auto
le ram a 1.4V , GDM attivo e ram a 3733 mhz, ti allego sempre la foto che ti avevo mandato.

Il Soc Voltage sta a 1.100V su current/min/max/med.

Il problema del riavvio si crea mentre gioco, certe volte dà problemi e altre no. Ad esempio su Call of Duty war zone nessun problema e invece su Control o GTA V dopo 15/30 minuti si riavvia ma senza resettare il bios.
 

Allegati

  • Voltage (1).PNG
    Voltage (1).PNG
    44.2 KB · Visualizzazioni: 27
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 17.4%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 19 82.6%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 13.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili