[PROBLEMA] problema oc msi z97 mpower

#1
buona sera, ho un problema di oc con la mia nuova mpower z97(v 1.8)...... quando cerco di cambiare i voltaggi/frequenza/ratio cpu(i5 4690k) non riesco ha modificare nulla, come se fosse bloccato posso solo attivare oc genie e qualche altra funzione e poi basta! ho già attivato la funzione avanzata, ma nulla !
 

MSI

Azienda Verificata
Società Verificata
413
82
Hardware Utente
Scheda Madre
MSI :)
Scheda Video
MSI :)
#2
buona sera, ho un problema di oc con la mia nuova mpower z97(v 1.8)...... quando cerco di cambiare i voltaggi/frequenza/ratio cpu(i5 4690k) non riesco ha modificare nulla, come se fosse bloccato posso solo attivare oc genie e qualche altra funzione e poi basta! ho già attivato la funzione avanzata, ma nulla !
Ciao Glaciaus,

puoi fare qualche screen del bios? È aggiornato?

A presto
 
#5
allora se imposto il cpu ratio da window(con dei programmi) sul momento oc funziona...... se entro nel bios e provo ad andare nelle varie impostazioni non mi apre nulla, se vado su cpu ratio non posso impostare nulla,stessa cosa per cpu base clock e cosi via
 

MSI

Azienda Verificata
Società Verificata
413
82
Hardware Utente
Scheda Madre
MSI :)
Scheda Video
MSI :)
#6
allora se imposto il cpu ratio da window(con dei programmi) sul momento oc funziona...... se entro nel bios e provo ad andare nelle varie impostazioni non mi apre nulla, se vado su cpu ratio non posso impostare nulla,stessa cosa per cpu base clock e cosi via
Ciao Glaciaus, ci provo anche se mi pare strano che non lo abbia già provato tu (mi perdonerai ma devo battere tutte le opzioni)

Hai inserito il ratio con il tastierino numerico? Il sistema non funziona con i tasti + e -, ma scrivendo fisicamente il valore

A presto
 
#7
Ciao Glaciaus, ci provo anche se mi pare strano che non lo abbia già provato tu (mi perdonerai ma devo battere tutte le opzioni)

Hai inserito il ratio con il tastierino numerico? Il sistema non funziona con i tasti + e -, ma scrivendo fisicamente il valore

A presto




......ahahhahaha grazie mille mi hai fatto notare che funziona solo scrivendo/usando space..... cose troppo complicate,hahah grazie mille,scusa per la perdita di tempo !
 

Discussioni Simili


Entra