Problema OC Kingston Hyperx PC2 8500

Andro17

Utente Attivo
33
1
CPU
e6400
Scheda Madre
asus p5b-deluxe
HDD
Segate 250gb
RAM
2x1gb kingston hyperx ddr2 1066mhz
GPU
nvidia gtx 260 216sp 55nm
Monitor
lg flatron m228wd
PSU
560
OS
windows 7
Salve a tutti!

Come da titolo ho un grosso problema con l'oc di qste ram (kit 2x1gb). Sono Ram abbastanza performanti e le uso in abbinamento con una mobo P5B-Deluxe ( io uso il firmware 910 mentre la guida usa l'810) proprio come in qsta guida:

Kingston HyperX PC2-8500: Prestazioni senza compromessi | Memorie | Articoli

Il problema è ke quando imposto il timings manualmente al riavvio il computer si pianta, schermata nera senza neanche fare il boot nonostante i parametri siano a default (tutti impostati manualmente ma a defoult)! mentre invece se disabilito la funzione di settaggio manuale dei timings tutto funziona tranquillamente..ma non appena aumento l'fsb ho lo stesso problema!

Utilizzo un E6400 (266 fsb x 8 a default) impostato per provare le ram a 266x6 (quindi faccio lavorare il procio sotto specifica per non stressarlo).

L'alimentatore è nuovo di fiamma..Codegen 780 watt (è un po' scarsino ma overclockando un altro kit di kingston 667 non ha dato problemi..).

Cosa potrebbe essere??sapreste aiutarmi??

ecco alcuni screen:



 

Andro17

Utente Attivo
33
1
CPU
e6400
Scheda Madre
asus p5b-deluxe
HDD
Segate 250gb
RAM
2x1gb kingston hyperx ddr2 1066mhz
GPU
nvidia gtx 260 216sp 55nm
Monitor
lg flatron m228wd
PSU
560
OS
windows 7
nessun aiutino??
 

Andro17

Utente Attivo
33
1
CPU
e6400
Scheda Madre
asus p5b-deluxe
HDD
Segate 250gb
RAM
2x1gb kingston hyperx ddr2 1066mhz
GPU
nvidia gtx 260 216sp 55nm
Monitor
lg flatron m228wd
PSU
560
OS
windows 7
Hai provato a dare un pò di corrente in + alle ram?

la recensione di cui ho postato il link dice ke vanno con voltaggio a 1,9 fino a 1200 mhz con timings 5-5-5-15..io ho provato ad arrivare a 1150 con voltaggio 2,25 con gli stessi timings!!!

ho fatto altri test, ho diminuito il divisore a 800mhz disabilitando i settaggi dei timings e voltaggio delle ram a 2,00v e son riuscito a salire con il fsb fino a otre 350 mhz..e ram oltre 1 1068mhz..

ora farò qlke test provando a settare manualmente i timings..! stiamo a vedere come si comporta..:(

ps ma potrebbe essere l'alimentatore di marca non eccelsa? nonostante sia un 780watt??
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili