Problema NVIDIA nForce Networking Controller NON FUNZIONA INTERNET

yari

Nuovo Utente
3
0
ciao ragazzi sono 2 giorni che mi sto picchiando col pc per far funzionare la scheda di rete...sono arrivato a formattare 4 volte di seguito il pc ma niente non ne vuole sapere di funzionare!
ho una scheda madre ASUS A8N-VM e la scheda di rete che uso è quella integrata nella scheda madre...dopo le formattazioni mi accingo ad installare i driver ethernet nvidia e mentre c'è il processo di installazione mi arriva il messaggio dalla barra delle applicazioni che è stato trovato un nuovo dispositivo hardware "nvidia network controller" e pochi secondi dopo il messaggio dice di riavviare il computer affinchè la periferica funzioni correttamente, allora riavvio il pc e quando vado su gestione periferiche siamo punto a capo : sotto la voce scheda di rete c'è il mio NVIDIA nForce Networking Controller con un bel punto esclamativo giallo! e sulle sue proprietà nel riquadro dello stato periferica c'è scritto: "Impossibile avviare la periferica (codice 10)" ed ovviamente internet non và...provando a disinstallare la scheda di rete e facendo successivamente una installazione guidata nuovo hardware la situazione non cambia perchè rileva il networking controller ma dopo pochi secondi mi appare il messaggio di "errore durante installazione nuovo hardware. la periferica potrebbe non funzionare correttamente" e sono di nuovo punto a capo.

avete da consigliarmi altri metodi per provare a farla fungere?
altrimenti sto pensando di disabilitarla da bios e comprare direttamente una scheda di rete pci
 

appena_iscritto

Utente Attivo
505
2
CPU
t7600
Hard Disk
200GB
RAM
2GB
Scheda Video
Nvidia
Sistema Operativo
Vista Hp
Se non funziona neppure con i driver generici di windows, è un problema HW
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento