PROBLEMA problema nuovo ssd

Mistigatto95

Nuovo Utente
14
0
ciao a tutti, ho un piccolo problema.
Ieri ho comprato un ssd (samsung 860 evo 250gb) però non riesco a formattarlo. Il sistema operativo lo riconosce, appare nella scheda dei dispositivi, ma quando vado per formattarlo non risulta... Ho già un hdd e un altro ssd installati, non so se questo potrebbe risultare come un problema... Qualcuno sa aiutarmi?
 

nemis16

Utente Attivo
183
40
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
HDD
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
GPU
asus strix con grafica Nvidia 970 (overclocked)
Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
PSU
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
OS
windows 10
ciao a tutti, ho un piccolo problema.
Ieri ho comprato un ssd (samsung 860 evo 250gb) però non riesco a formattarlo. Il sistema operativo lo riconosce, appare nella scheda dei dispositivi, ma quando vado per formattarlo non risulta... Ho già un hdd e un altro ssd installati, non so se questo potrebbe risultare come un problema... Qualcuno sa aiutarmi?
gestione dispositivi te lo riconosce?

win-r e poi diskmgmt.msc e dai invio
 
  • Mi piace
Reazioni: BWD87

nemis16

Utente Attivo
183
40
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
HDD
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
GPU
asus strix con grafica Nvidia 970 (overclocked)
Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
PSU
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
OS
windows 10
Se vado in gestione dispositivi, c'è. Se invece vado in "formatta o crea partizioni", non c'è. Vedo l'hard disk e l'altro ssd.
oook..quindi vuol dire che il sistema non lo vede ma risulta solo nelle periferiche...
driver aggiornati?
 

Mistigatto95

Nuovo Utente
14
0
Driver aggiornati. Nel BIOS l'ssd c'è, nella gestione dispositivi anche, ma non riesco a formattarlo perchè nella gestione disco non risulta esserci. Non so proprio cosa fare xD
 

nemis16

Utente Attivo
183
40
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
HDD
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
GPU
asus strix con grafica Nvidia 970 (overclocked)
Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
PSU
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
OS
windows 10
Driver aggiornati. Nel BIOS l'ssd c'è, nella gestione dispositivi anche, ma non riesco a formattarlo perchè nella gestione disco non risulta esserci. Non so proprio cosa fare xD
è un problema davvero molto strano..hai provato a disinstallare i driver..a scollegarlo e a ricollegarlo?
da bios hai controllato bene le impostazioni? che non ci sia qualche setting strano sotto...
poi sempre nel bios dai un occhio alle impostazioni di boot..controlla che ci sia l'inizializzazione completa dei dispositivi (full initialization)
 

Mistigatto95

Nuovo Utente
14
0
Ehm... Ok sono ignorante su questo. Nel BIOS ho controllato solo se risultasse esserci... Come faccio a vedere i "setting strani" o l'inizializzazione completa?
 

nemis16

Utente Attivo
183
40
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
HDD
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
GPU
asus strix con grafica Nvidia 970 (overclocked)
Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
PSU
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
OS
windows 10
Ehm... Ok sono ignorante su questo. Nel BIOS ho controllato solo se risultasse esserci... Come faccio a vedere i "setting strani" o l'inizializzazione completa?
nel menu di boot...
ogni bios è diverso..quindi devi guardarlo tu quello... smanettare un po nelle impostazioni e vedere com'è
 

Mistigatto95

Nuovo Utente
14
0
Per rendere più chiara (per quanto possibile) la cosa, allego qualche immagine... Non so proprio dove mettere mano...
 

Allegati

  • 15506889689811456654048788720034.jpg
    15506889689811456654048788720034.jpg
    2.2 MB · Visualizzazioni: 20
  • 15506890111762391046119463006443.jpg
    15506890111762391046119463006443.jpg
    2.5 MB · Visualizzazioni: 22
  • IMG_20190220_180315.jpg
    IMG_20190220_180315.jpg
    3.7 MB · Visualizzazioni: 19
  • IMG_20190220_180330.jpg
    IMG_20190220_180330.jpg
    4.4 MB · Visualizzazioni: 34

nemis16

Utente Attivo
183
40
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
HDD
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
GPU
asus strix con grafica Nvidia 970 (overclocked)
Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
PSU
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
OS
windows 10
sei sicuro che gestione disco non ti proponga "inizializza nuova unità" all'avvio?
 

nemis16

Utente Attivo
183
40
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
HDD
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
GPU
asus strix con grafica Nvidia 970 (overclocked)
Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
PSU
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
OS
windows 10
e non ti da errori ne niente? ti dice se vuoi inizializzare e poi fai ok e fine? non ti chiede altro?.. nemmeno se provi a dargli un po di tempo fa qualcosa?
 

Mistigatto95

Nuovo Utente
14
0
No, me lo ha chiesto una volta sola... Poi non me lo ha chiesto più, ora ho provato a disinstallarlo e reinstallarlo ma nulla... Ho cambiato porta da 4 a 3 ma nulla... Non mi esce proprio per formattarlo, non riesco ad usarlo...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,777
10,415
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
prova con un cavo sata di uno dei 2 dischi che stai usando (il disco secondario)
 

Mistigatto95

Nuovo Utente
14
0
Stessa cosa, anche mettendo il cavo del disco secondario non mi fa formattare l'ssd e non riesco ad usarlo ... Però lo rileva e tutto, la cosa mi sembra stranissima...
 

Entra

oppure Accedi utilizzando

Discussioni Simili