Problema nuovo masterizzatore e nero

lenders18

Utente Attivo
57
0
allora vi spiego tutto un mese fa presi un masterizatore nuovo della writemaster e funzionava tutto nel senso che mastarizavo con nero a velocita 42 me gli faceva a 42 dopo qualche tempo quando masterizavo la velocita di scrittura anche se la mettevo a 42 il pc la scriveva a 15 poi calava a 10 poi ri aumentava e in totale invece di metteci poco ci metteva un quarto d'ora per masterizare quindi lo riportato per cambiarlo e lo hanno mandato in sostituzione. ieri lo vado a riprendere nuovo lo monto provo a masterizare ma con nero ma mi fa il solito problema quindi o pensato che fosse nero guasto lo ri installo ma mi fa sempre il solito problema secondo voi cosa posso fare per sistemarlo? tipo anche quando masterizzio i dvd fa sempre il solito lavoro mettto 8X ma lo va a 1X 2X. l marca dei cd che uso sono i benq e i dvd della princo (o sempre utilizzato questi o provato anche con altre marche tipo verbatim ma fa sempre uguale)
 

lenders18

Utente Attivo
57
0
Marthe ha detto:
Vai in Gestione periferiche e controlla se è impostata la modalità di trasferimento UltraDMA.

ci sono in gestione delle periferiche ma dove lo vedo se è insetito la modalità?
 

lenders18

Utente Attivo
57
0
allora penso sia "Multi-Word DMA, modalita 2" e il lettore dvd invece è Modalità Ultra DMA"

è settato bene?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili