problema nuovi driver amd 15.7

andrefair600

Utente Attivo
275
7
CPU
i5 4590
Scheda Madre
gigabyte h97 hd3
HDD
wd 1 tb+ssd 850 evo da 120gb
RAM
corsair 2x4 1600mhz cl9
GPU
Gigabyte gtx 660 2gb
Monitor
samsung 1280x720 75hz
PSU
antec neo eco 620c
Case
corsair 500r
Salve
Io possiedo una r7 260x e gioco su un monitor 720p,in media a bf4,project cars,watch dog e gta v facevo 50/60 fps ad alto.
L'altro giorno,tutto contento installo installo i nuovi driver amd 15.7 ed ora tutti i giochi mi girano a 30 e meno fps.....
Conoscete una possibile soluzione?
Grazie.
 

W3filippo

Nuovo Utente
75
3
si saranno installati male, torna alla versione precedente e reinstalla, se il problema non si risolve tieni quelli vecchi (le schede video più vecchio con il passare del tempo e dei nuovi driver tendono a rallentare)
 
M

Mursey

Ospite
Io ho la stessa scheda video e GTAV gira molto meglio.

Hai disinstallato bene la precedente versione prima di mettere la nuova o hai semplicemente installato sopra... ?
 
  • Mi piace
Reazioni: andrefair600

andrefair600

Utente Attivo
275
7
CPU
i5 4590
Scheda Madre
gigabyte h97 hd3
HDD
wd 1 tb+ssd 850 evo da 120gb
RAM
corsair 2x4 1600mhz cl9
GPU
Gigabyte gtx 660 2gb
Monitor
samsung 1280x720 75hz
PSU
antec neo eco 620c
Case
corsair 500r
Io con i vecchi driver:sono andato nel panello di controllo,AMD catalist install mager,disinstalla TUTTO il software amd e riavviato. Poi ho installo i 15.7. É corretto?
 
Ultima modifica:
M

Mursey

Ospite
Io con i vecchi driver:sono andato nel panello di controllo,AMD catalist install mager,disinstalla TUTTO il software amd e riavviato. Poi ho installo i 15.7. É corretto?

E' corretto.

Non so, bisognerebbe essere sicuri che sono i driver e non altro a rallentare il tutto.
 

andrefair600

Utente Attivo
275
7
CPU
i5 4590
Scheda Madre
gigabyte h97 hd3
HDD
wd 1 tb+ssd 850 evo da 120gb
RAM
corsair 2x4 1600mhz cl9
GPU
Gigabyte gtx 660 2gb
Monitor
samsung 1280x720 75hz
PSU
antec neo eco 620c
Case
corsair 500r
O mio dio,ho messo i driver vecchi e gioco comunquue a 20/30 fps. Popolo di tom: vi prego aiutatemi.
 

andrefair600

Utente Attivo
275
7
CPU
i5 4590
Scheda Madre
gigabyte h97 hd3
HDD
wd 1 tb+ssd 850 evo da 120gb
RAM
corsair 2x4 1600mhz cl9
GPU
Gigabyte gtx 660 2gb
Monitor
samsung 1280x720 75hz
PSU
antec neo eco 620c
Case
corsair 500r

PowPaw

Utente Èlite
4,430
1,431
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Fai una disinstallazione completa dei driver, non da pannello di controllo, con ddu (display driver uninstaller). Poi scarica gli ultimi usciti sul sito amd. Se hai problemi chiedi pure che ti posto una guida! :D:)
 
  • Mi piace
Reazioni: Utente 16812
U

Utente 16812

Ospite
Io con i vecchi driver:sono andato nel panello di controllo,AMD catalist install mager,disinstalla TUTTO il software amd e riavviato. Poi ho installo i 15.7. É corretto?

Prima devi disinstallare i Catalyst dal "Pannello di Controllo" di Windows, riavviare, poi utilizza DDU (o Driver Fusion Premium, la versione a pagamento, non quella free) in modalità provvisoria per togliere i residui dalle chiavi di registro, riavvia (DDU di solito riavvia automaticamente) e infine reinstalla i nuovi Catalyst.
Personalmente farei anche una pulizia con CCleaner :sisilui:
Display Driver Uninstaller Download version 15.3.1.0 :sisi:
 

andrefair600

Utente Attivo
275
7
CPU
i5 4590
Scheda Madre
gigabyte h97 hd3
HDD
wd 1 tb+ssd 850 evo da 120gb
RAM
corsair 2x4 1600mhz cl9
GPU
Gigabyte gtx 660 2gb
Monitor
samsung 1280x720 75hz
PSU
antec neo eco 620c
Case
corsair 500r
Avevo didinstallato i driver sia con driver sweeper che da DDU,ma non aveva funzionato lo stesso..
Ora ho ripristinato il pc con l acronis a quando avevo i driver prima dei 15.7(quelli del 2014)e ora tutto apposto...
Anche se non capisco perché li altri non vadano. Bah..AMD. .
 
Ultima modifica:

PowPaw

Utente Èlite
4,430
1,431
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
:grat: :eek::confused:
 

andrefair600

Utente Attivo
275
7
CPU
i5 4590
Scheda Madre
gigabyte h97 hd3
HDD
wd 1 tb+ssd 850 evo da 120gb
RAM
corsair 2x4 1600mhz cl9
GPU
Gigabyte gtx 660 2gb
Monitor
samsung 1280x720 75hz
PSU
antec neo eco 620c
Case
corsair 500r
Misteri si...ma siete voi gli esperti XD.
 

andrefair600

Utente Attivo
275
7
CPU
i5 4590
Scheda Madre
gigabyte h97 hd3
HDD
wd 1 tb+ssd 850 evo da 120gb
RAM
corsair 2x4 1600mhz cl9
GPU
Gigabyte gtx 660 2gb
Monitor
samsung 1280x720 75hz
PSU
antec neo eco 620c
Case
corsair 500r
Ho magicamente risoltooooo.
Allora ho fatto cosi':ho disinstallato il catalist,riavviato in modalità provvisoria,fatta pulizia con DDU e con driver sweeper,pulizia con ccleaner del registro,riavviato,di nuovo ccleaner e infine installato i nuovi driver.
 
  • Mi piace
Reazioni: Utente 16812

PowPaw

Utente Èlite
4,430
1,431
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Good! :D;)
 
  • Mi piace
Reazioni: Utente 16812

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!

Discussioni Simili