-

Problema Notebook Asus di alimentazione

#1
Buongiorno a tutti ragazzi, vi volevo raccontare cosa sta accadendo ad un notebook che ho tra le mani per via di questo problema. In sostanza ha problemi di 'spunto' all''accensione, cioè con solo l'uso della batteria il pc una volta acceso non da segni di vita (ventole e hdd fermi, led di accensione acceso e led hdd di scrittura e lettura spenti). Il tutto cambia se collego l'alimentazione, in quanto una volta collegato e fatto partire il pc va tutto alla perfezione, anche se tolta l'alimentazione.
Ho fatto un paio di test per scoprire cosa potesse avere questo notebook, e sono:
-Riavviare il pc una volta acceso con l'alimentazione esterna e successivamente tolta (funziona)
-Spegnere e successivamente aprire il pc dopo aver scollegato l'alimentazione esterna (non funziona)
-Caricare al 100% la batteria e provato a farlo partire con solo la batteria (non funziona)
-A pc acceso e senza alimentazione esterna, se va in standby e clicco il tasto di accensione riparte senza problemi
-Ho provato a staccare la batteria interna per fare un clear cmos, ricollegato il tutto e fatto partire senza alimentazione esterna (ha funzionato solo una volta, una volta spento continuava a non partire con il solito problema destritto)
Vi allego cosa mi da Battery view info:
Description Value
Battery Name X555-50
Manufacture Name ASUSTeK
Serial Number
Manufacture Date
Power State Discharging
Current Capacity (in %) 94.9%
Current Capacity Value 27.765 mWh
Full Charged Capacity 29.265 mWh
Designed Capacity 37.275 mWh
Battery Wear Level 78.5%
Voltage 7.500 millivolts
Charge/Discharge Rate -18.547 milliwatts
Chemistry Lithium Ion
Low Battery Capacity (1) 367 mWh
Low Battery Capacity (2) 3.727 mWh
Critical Bias
Number of charge/discharge cycles 447
Battery Temperature
Remaining battery time for the current activity (Estimated) 01:32:08
Full battery time for the current activity (Estimated) 01:36:35
Remaining time for charging the battery (Estimated)
Total time for charging the battery (Estimated)

Visti i cicli di carica credo sia questo il problema, oppure è legato a problemi di scheda madre? Visto i test la seconda la escluderei
Buon fine settimana!
 

Indovino

Utente Attivo
612
158
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
#2
ci può essere un problema che và dalla batteria al pc che se collegata da sola non ce la fà a dare corrente a tutto puoi provare con una batteria nuova? hai occasione di fartela prestare oppure cè qualche cavo interrotto dalla batteria al pc o che non fà contatto
 
#3
ci può essere un problema che và dalla batteria al pc che se collegata da sola non ce la fà a dare corrente a tutto puoi provare con una batteria nuova? hai occasione di fartela prestare oppure cè qualche cavo interrotto dalla batteria al pc o che non fà contatto
Cavi di collegamento non ne ha, cioè ha solo dei ''pin'' saldati alla scheda madre che servono per poi infilare la batteria, anche questi non l'ho visti con problemi, anche perchè il pc non è mai stato aperto.
Per la questione batteria no, non ho da chi farmela prestare, quindi la dovrei comprare nuova in tal caso
 

Indovino

Utente Attivo
612
158
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
#4
dove abiti cè un negozio di pc che potrebbero metterci una batteria loro per provarlo e se funziona poi la ordini da loro
 

gronag

Utente Attivo
16,503
5,296
Hardware Utente
#5
Buongiorno a tutti ragazzi, vi volevo raccontare cosa sta accadendo ad un notebook che ho tra le mani per via di questo problema. In sostanza ha problemi di 'spunto' all''accensione, cioè con solo l'uso della batteria il pc una volta acceso non da segni di vita (ventole e hdd fermi, led di accensione acceso e led hdd di scrittura e lettura spenti). Il tutto cambia se collego l'alimentazione, in quanto una volta collegato e fatto partire il pc va tutto alla perfezione, anche se tolta l'alimentazione.
Ho fatto un paio di test per scoprire cosa potesse avere questo notebook, e sono:
-Riavviare il pc una volta acceso con l'alimentazione esterna e successivamente tolta (funziona)
-Spegnere e successivamente aprire il pc dopo aver scollegato l'alimentazione esterna (non funziona)
-Caricare al 100% la batteria e provato a farlo partire con solo la batteria (non funziona)
-A pc acceso e senza alimentazione esterna, se va in standby e clicco il tasto di accensione riparte senza problemi
-Ho provato a staccare la batteria interna per fare un clear cmos, ricollegato il tutto e fatto partire senza alimentazione esterna (ha funzionato solo una volta, una volta spento continuava a non partire con il solito problema destritto)
Vi allego cosa mi da Battery view info:
Description Value
Battery Name X555-50
Manufacture Name ASUSTeK
Serial Number
Manufacture Date
Power State Discharging
Current Capacity (in %) 94.9%
Current Capacity Value 27.765 mWh
Full Charged Capacity 29.265 mWh
Designed Capacity 37.275 mWh
Battery Wear Level 78.5%
Voltage 7.500 millivolts
Charge/Discharge Rate -18.547 milliwatts
Chemistry Lithium Ion
Low Battery Capacity (1) 367 mWh
Low Battery Capacity (2) 3.727 mWh
Critical Bias
Number of charge/discharge cycles 447
Battery Temperature
Remaining battery time for the current activity (Estimated) 01:32:08
Full battery time for the current activity (Estimated) 01:36:35
Remaining time for charging the battery (Estimated)
Total time for charging the battery (Estimated)

Visti i cicli di carica credo sia questo il problema, oppure è legato a problemi di scheda madre? Visto i test la seconda la escluderei
Buon fine settimana!
La batteria è "andata" … :sisi:
 

Discussioni Simili


Entra