Problema notebook appena comprato

Salve. Oggi ho comprato un nuovo notebook Asus tuf fx505.
Arrivo a casa, lo accendo e sembra andare bene.
Lo formatto ( perché non volevo tutte le app installate) e dopo aver installato i driver Nvidia e tutti gli altri driver tramite Windows update apro Google Chrome e noto degli artefatti a pallini.

Io non so se il pc è uscito difettoso di fabbrica, ma credo che siano problemi di driver. Magari la scheda video integrata va in confusione con la dedicata
Post automaticamente unito:

Aggiorno la situazione. Disinstallato i driver della scheda video dedicata e il problema si ripresenta.
Non vorrei che fosse il problema qualche altro driver. Perché dopo aver formattato e dopo aver aggiornato tutto con Windows update si presenta
 
Ultima modifica:

demadavide

Utente Èlite
4,124
1,516
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Salve. Oggi ho comprato un nuovo notebook Asus tuf fx505.
Arrivo a casa, lo accendo e sembra andare bene.
Lo formatto ( perché non volevo tutte le app installate) e dopo aver installato i driver Nvidia e tutti gli altri driver tramite Windows update apro Google Chrome e noto degli artefatti a pallini.

Io non so se il pc è uscito difettoso di fabbrica, ma credo che siano problemi di driver. Magari la scheda video integrata va in confusione con la dedicata
Post automaticamente unito:

Aggiorno la situazione. Disinstallato i driver della scheda video dedicata e il problema si ripresenta.
Non vorrei che fosse il problema qualche altro driver. Perché dopo aver formattato e dopo aver aggiornato tutto con Windows update si presenta
Allora, ti bastava disinstallare le app.
Formattando sei sicuro di aver rimesso tutti driver necessari per la mobo del PC ?
 
Allora, ti bastava disinstallare le app.
Formattando sei sicuro di aver rimesso tutti driver necessari per la mobo del PC ?
Sinceramente no. Ho formattato due volte solo che Windows update automaticamente riaggiorna tutto.
Gli artefatti li vedo solo su Google Chrome, ma generalmente c'è blu screen con l'omino che piange e si arriva
Post automaticamente unito:

Screenshot del problema?
Secondo me c'è qualche guasto e conviene fare la garanzia visto che è nuovo
Post automaticamente unito:

Poi noto che andando su gestione dispositivi, disabilitando la scheda grafica integrata il problema sembra togliersi. Solo che la dedicata non funziona senza la integrata ( per farvi capire non mi fa accedere neanche al pannello nvidia senza aver riabilitato la integrata)
Post automaticamente unito:

Ho disinstallato e reinstallato i chipset e sembra andare.
Anche se ho scoperto un tasto "morbido" tra tutti i tasti meccanici :'(
Post automaticamente unito:

Ho disinstallato e reinstallato i chipset e sembra andare.
Anche se ho scoperto un tasto "morbido" tra tutti i tasti meccanici :'(
Post automaticamente unito:

Aggiornamento 3. Gli artefatti sembrano spariti ma pochi secondi fa questo blu screen
 

Allegati

Ultima modifica:

demadavide

Utente Èlite
4,124
1,516
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Sinceramente no. Ho formattato due volte solo che Windows update automaticamente riaggiorna tutto.
Gli artefatti li vedo solo su Google Chrome, ma generalmente c'è blu screen con l'omino che piange e si arriva
Post automaticamente unito:


Post automaticamente unito:

Poi noto che andando su gestione dispositivi, disabilitando la scheda grafica integrata il problema sembra togliersi. Solo che la dedicata non funziona senza la integrata ( per farvi capire non mi fa accedere neanche al pannello nvidia senza aver riabilitato la integrata)
Post automaticamente unito:

Ho disinstallato e reinstallato i chipset e sembra andare.
Anche se ho scoperto un tasto "morbido" tra tutti i tasti meccanici :'(
Post automaticamente unito:

Ho disinstallato e reinstallato i chipset e sembra andare.
Anche se ho scoperto un tasto "morbido" tra tutti i tasti meccanici :'(
Post automaticamente unito:

Aggiornamento 3. Gli artefatti sembrano spariti ma pochi secondi fa questo blu screen
Hai fatto tutti gli aggiornamenti di Windows?
È comunque un problema driver.
Fai così.
Scarica ddu (display driver uninstall).
Scarica i driver Nvidia per la tua vga.
Scollega internet.
Cancella tutti I driver video .
Riavvia.
Fai una pulizia registro con CCleaner.
Riavvia.
Installa i driver scaricati di Nvidia che ti sei salvato sul desktop.
Riavvia.
Ci sei.
Puoi ricollegare internet.
 
Sinceramente no. Ho formattato due volte solo che Windows update automaticamente riaggiorna tutto.
Gli artefatti li vedo solo su Google Chrome, ma generalmente c'è blu screen con l'omino che piange e si arriva
Post automaticamente unito:


Post automaticamente unito:

Poi noto che andando su gestione dispositivi, disabilitando la scheda grafica integrata il problema sembra togliersi. Solo che la dedicata non funziona senza la integrata ( per farvi capire non mi fa accedere neanche al pannello nvidia senza aver riabilitato la integrata)
Post automaticamente unito:

Ho disinstallato e reinstallato i chipset e sembra andare.
Anche se ho scoperto un tasto "morbido" tra tutti i tasti meccanici :'(
Post automaticamente unito:

Ho disinstallato e reinstallato i chipset e sembra andare.
Anche se ho scoperto un tasto "morbido" tra tutti i tasti meccanici :'(
Post automaticamente unito:

Aggiornamento 3. Gli artefatti sembrano spariti ma pochi secondi fa questo blu screen

Ciao ti spiego cosa ho fatto oggi.

1 fornattato
2 scaricato aggiornamenti Windows, mettendo nelle opzioni avanzate di aggiornare hardware fuori Microsoft

3 installato driver Nvidia

4 gli artefatti c'erano sempre su Google Chrome
5 ho messo il chipset amd del sito Asus e sembra andare ora

Spero non riesca blu screen
Post automaticamente unito:

Io credo sia un problema di conflitto tra Nvidia e scheda integrata.

Appena ho pulito con amd cleaner il problema è sparito. E poi ho reinstallato i chipset
 

Manuel Ferrari

Utente Èlite
37,329
10,411
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Com'è la situazione ora ?
 
  • Mi piace
Reactions: Moffetta88

Manuel Ferrari

Utente Èlite
37,329
10,411
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Ma ha mai formattato con iso pulita ?
 
Si
Post automaticamente unito:

Forse mi conviene riportarlo all unieuro?
Post automaticamente unito:

Lo sto portando. Spero solo che non siamo superficiali perché l'errore esce dopo un po' e anche senza stressarlo troppo.
 
Ultima modifica:

Manuel Ferrari

Utente Èlite
37,329
10,411
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Beh comunque entro 14 giorni hai il diritto di recesso
 

demadavide

Utente Èlite
4,124
1,516
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Aggiornamento. Ho giocato un paio di partite a pes. Ho chiuso il gioco e dopo pochi minuti questo.
Temperature massime in gioco 80 gradi sia per CPU che gpu
Post automaticamente unito:



Ho aggiornato la situazione. Sinceramente non so proprio.. artefatti non ne dà più
80 gradi son tanti eh.
Dopo 2 partite a PES poi. Se fai un'ora di the witcher 3 ti si fonde.
 
  • Mi piace
Reactions: Alatrix

demadavide

Utente Èlite
4,124
1,516
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit

Entra

oppure Accedi utilizzando