PROBLEMA Problema "no signal" e ventola GPU al massimo

Albo123

Nuovo Utente
9
2
Buongiorno a tutti,
ho un problema con il mio pc(spero sia la sezione giusta): è da un pò di tempo a questa parte che, dopo essere andato in standby, il monitor perde il segnale del pc e mi compare quindi la scritta "nessun Segnale rilevato" e sono costretto a riavviare il pc più e più volte nella speranza che ritorni il segnale xD. Questo mi succede anche quando sto giocando, anche se in maniera differente: quando gioco, improvvisamente si blocca completamente il pc e sono costetto a riavviare; questa volta però quando riavvio mi da sempre lo stesso problema precedente(no signal) e in più le ventole della GPU girano al massimo della velocità.
Soluzioni ?Grazie in anticipo.

Questa è la mia configurazione:
Kingston HyperX 2x4Gb ddr4
SSD San Disk 120GB
Hard disk WD10EZEX 1 TB
Thermaltake Smart Se 630W
Intel i5-6400
Amd Rx480
Asrock H170 pro4
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,708
7,622
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
OS
Windows 10
Buongiorno a tutti,
ho un problema con il mio pc(spero sia la sezione giusta): è da un pò di tempo a questa parte che, dopo essere andato in standby, il monitor perde il segnale del pc e mi compare quindi la scritta "nessun Segnale rilevato" e sono costretto a riavviare il pc più e più volte nella speranza che ritorni il segnale xD. Questo mi succede anche quando sto giocando, anche se in maniera differente: quando gioco, improvvisamente si blocca completamente il pc e sono costetto a riavviare; questa volta però quando riavvio mi da sempre lo stesso problema precedente(no signal) e in più le ventole della GPU girano al massimo della velocità.
Soluzioni ?Grazie in anticipo.

Questa è la mia configurazione:
Kingston HyperX 2x4Gb ddr4
SSD San Disk 120GB
Hard disk WD10EZEX 1 TB
Thermaltake Smart Se 630W
Intel i5-6400
Amd Rx480
Asrock H170 pro4
Ciao, posta le temperature massime raggiunte di cpu e gpu in game.
Ti avviso, uno dei probabili colpevoli è il PSU..
 

Albo123

Nuovo Utente
9
2
Ciao, alla fine il problema sembra essersi risolto con un aggiornamento del bios e una reinstallazione pulita dei driver della GPU. Vorrei chiudere questa discussione, ma sinceramente non capisco come poterlo fare.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 227 61.4%
  • XBOX Series X/S

    Voti: 143 38.6%

Discussioni Simili