[PROBLEMA] No BIOS access, win7 non si avvia

alvi.tafa

Nuovo Utente
6
0
Salve a tutti, dopo innumerevoli ricerche sul vostro forum e altri non sono ancora giunto alla risoluzione del mio problema; inizio con le specifiche del laptop:

Modello: Samsung NP305V5A-S03IT

CPU: AMD Quad-Core A8-3510MX APU (1,80 GHz, 4 MB cache L2)

RAM: 6GB DDR3 SDRAM 1333MHz

Chipset: AMD A60M

Hard disk: 1TB SATA 7200rpm (originale 750gb 5400)

Scheda video: AMD Mobility Radeon HD 6640G2 (HD 6620G + HD 6470)

Ho comprato questo laptop da un amico prima di spostarmi in Australia 1 anno fa ed ha sempre funzionato benissimo, meglio di quanto aspettassi. L'ultimo mese ha iniziato a dare problemi; riavvii improvvisi, schermate blue etc. Tutto ciò mi ha portato a un formattone, che però rivelò soltanto fosse un problema all'hard drive, che infatti pochi giorni dopo cessò di vivere; così subito compro un nuovo hard disk ( citato nelle specifiche) arrivo a casa monto il nuovo hard disk ma inciampo in un errore "reboot and select proper boot device, or insert boot media in selected boot device and press a key"
Questo mi fa subito pensare che nelle modifiche fatte precedentemente sul bios per capire il problema dei vari riavvii hanno fatto sì che il computer non fosse in grado di riconoscere l'hard disk vergine come dispositivo bootabile (stessa cosa per bootable USB). qui prendo l'hard disk lo mondo su un altro computer e installo win7 ult senza nessun problema, spengo e rimonto l'hard disk non più vergine sul mio samsung, vedo la schermata di Windows loading, quando sto per esultare mi accorgo che tutto si congela proprio lì al caricamento di Windows, i led restano fissi (3/4), e la ventola continua a girare (certe volte accellera).
Prontamente, già sospettoso delle mie maldestre modifiche al bios vado per rientrarvi ma mi accorgo che non posso con nessuno dei tasti predisposti a tale scopo!
Allora rismonto il PC, estraggo la mobo, rimuovo la batteria tampone per più di un ora; nessun miglioramento, niente bios e caricamento congelato dopo appena 1sec. qua torno dietro al PC alla ricerca dei jumpers (non trovati), vi trovo però i contatti di reset, prendo un cacciavite piatto, faccio fare contatto per più di 30sec ma ancora nessun miglioramento, il bios non si vede. Qua sono fermo senza idee!

Spero qualcuno di voi possa aiutarmi, chiedo scusa per essere stato prolisso ma volevo esporre meglio che potevo la situazione.

Ps: tentando di avviare win7 in modalità provvisoria il tutto si blocca a "Loaded: \Windows\system32\drivers\CLASSPNP.SYS

Ps2: per i futuri suggerimenti vorrei precisare che tuttora non posso avviare il PC da usb o cd

Avvio normale
https://vimeo.com/125672250

Avvio repair
https://vimeo.com/125672655

Avvio senza hard drive


Punto che suppongo sia quello di reset
 
Ultima modifica:

giolupo

Utente Attivo
1,427
524
CPU
AMD Phenom II X4 955 BE
Scheda Madre
Asus M5A88V Evo
Hard Disk
SSD Samsung 850 Evo 120GB+SSD Samsung 840 Pro 128GB
RAM
Team Group Elite DDR3 1333MHz 4x2GB
Scheda Video
Ati Sapphire HD4670 512MB
Monitor
Samsung Led S22D300 1920x1080-Asus VW198S Splendid 1680x1050
Alimentatore
LC Power 550w
Case
Cooler Master Elite330
Sistema Operativo
Windows 10 Pro AU x64+Windows 8.1 Pro x64
Aver installato ilSO con l'hd connesso ad un pc e poi aver trasferito lo stesso hd sul portatile è la causa del mancato avvio del sistema.
I driver delle periferiche cambiano da pc a pc ed è per questo che win 7 non parte e va in errore.

Lo smontaggio della mobo del portatile può aver causato danni a qualche componente elettronico della stessa se, come dici, il bios non si vede.
 

alvi.tafa

Nuovo Utente
6
0
Grazie per la risposta. Hai qualche suggerimento per dare qualche ultima possibilità? O cmq tentare di vedere se è recuperabile
 

giolupo

Utente Attivo
1,427
524
CPU
AMD Phenom II X4 955 BE
Scheda Madre
Asus M5A88V Evo
Hard Disk
SSD Samsung 850 Evo 120GB+SSD Samsung 840 Pro 128GB
RAM
Team Group Elite DDR3 1333MHz 4x2GB
Scheda Video
Ati Sapphire HD4670 512MB
Monitor
Samsung Led S22D300 1920x1080-Asus VW198S Splendid 1680x1050
Alimentatore
LC Power 550w
Case
Cooler Master Elite330
Sistema Operativo
Windows 10 Pro AU x64+Windows 8.1 Pro x64
Se quando accendi il pc non appare nessuna schermata a video e non parte la ventola della CPU, neanche quella iniziale del bios, vuol dire che quest'ultimo è andato, oppure che la mobo non riceve tensione.
Se è così, l'unica cosa da fare è ricontrollare il connettore che alimenta la mobo che sia ben collegato.
 

alvi.tafa

Nuovo Utente
6
0
Dai video puoi notare che il computer si accende, tutti gli hardware funzionano durante l'accensione, è possibile che la modo sia andata nonostante tutto il resto parta?
 

giolupo

Utente Attivo
1,427
524
CPU
AMD Phenom II X4 955 BE
Scheda Madre
Asus M5A88V Evo
Hard Disk
SSD Samsung 850 Evo 120GB+SSD Samsung 840 Pro 128GB
RAM
Team Group Elite DDR3 1333MHz 4x2GB
Scheda Video
Ati Sapphire HD4670 512MB
Monitor
Samsung Led S22D300 1920x1080-Asus VW198S Splendid 1680x1050
Alimentatore
LC Power 550w
Case
Cooler Master Elite330
Sistema Operativo
Windows 10 Pro AU x64+Windows 8.1 Pro x64
No, se compaiono le schermate, vuol dire che la mobo funziona.

Allora non ho capito cosa intendevi con:

"niente bios e caricamento congelato dopo appena 1sec. qua torno dietro al PC alla ricerca dei jumpers (non trovati), vi trovo però i contatti di reset, prendo un cacciavite piatto, faccio fare contatto per più di 30sec ma ancora nessun miglioramento, il bios non si vede."
 

giolupo

Utente Attivo
1,427
524
CPU
AMD Phenom II X4 955 BE
Scheda Madre
Asus M5A88V Evo
Hard Disk
SSD Samsung 850 Evo 120GB+SSD Samsung 840 Pro 128GB
RAM
Team Group Elite DDR3 1333MHz 4x2GB
Scheda Video
Ati Sapphire HD4670 512MB
Monitor
Samsung Led S22D300 1920x1080-Asus VW198S Splendid 1680x1050
Alimentatore
LC Power 550w
Case
Cooler Master Elite330
Sistema Operativo
Windows 10 Pro AU x64+Windows 8.1 Pro x64
Cioè premendo l'apposito tasto (F2, o F1, o Canc) non si riesce ad entrare nelle impostazioni del bios?
 

giolupo

Utente Attivo
1,427
524
CPU
AMD Phenom II X4 955 BE
Scheda Madre
Asus M5A88V Evo
Hard Disk
SSD Samsung 850 Evo 120GB+SSD Samsung 840 Pro 128GB
RAM
Team Group Elite DDR3 1333MHz 4x2GB
Scheda Video
Ati Sapphire HD4670 512MB
Monitor
Samsung Led S22D300 1920x1080-Asus VW198S Splendid 1680x1050
Alimentatore
LC Power 550w
Case
Cooler Master Elite330
Sistema Operativo
Windows 10 Pro AU x64+Windows 8.1 Pro x64
A questo punto, secondo me devi provare a formattare l'hd con l'ausilio dell'altro pc (senza installare il SO), poi lo rimonti sul notebook e vedi se riesci ad entrare nel bios.
 

Entra

oppure Accedi utilizzando