RISOLTO PROBLEMA - Nessun Segnale Video

Stato
Discussione chiusa ad ulteriori risposte.

AlFaver

Nuovo Utente
22
0
Ciao a tutti...
Giusto ieri sera ho finito di assemblare il mio pc, o meglio quello che dovrebbe diventare il mio pc.
Messi tutti i componenti all'interno del case e fatti tutti (spero) i collegamenti richiesti, faccio una prova ed accendo il pc....(tralasciando tutti i gesti possibili di scongiura).
Le ventoline e led annessi partono, il led verde sulla scheda madre si acccende, le ventoline della scheda video partono e vanno tranquillamente...C'è solo un red rosso all'altezza dei banchi RAM ( potrebbe essere un problema ? ).
Maaaaa quando faccio per collegarci monitor e tastiera, non c'è segnale video....
Ho provato a riguardare il tutto, ma non mi sembra di aver dimenticato nulla...
vi lascio qui sotto la lista dei componenti montati

Case CM Storm Scout 2 Ghost
SSD Neutron Series GTX 120GB Sata 6GB/s
Alimentatore Silent PRO 720W
Dissipatore Cooler Master Hyper 412s
Scheda Video ASUS GTX 670 DirectCU OC VERSION
Masterizzatore LG CH10LS28 Blu-ray Combo
Scheda Madre ASUS P8Z77-V PRO
RAM Vengeance DDR3 (2 canali 8GB-1866 Mhz)
Processore i5-3570k
HDD Seagate-Barracuda 7200.14 2 TB

Spero possiate aiutarmi, sono disperato :(

Grazie mille in anticipo
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,363
5,267
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
Scheda Video
Gigabyte GTX 780Ti Windforce rev.1.0
Scheda Audio
Integrata
Monitor
BenQ XL2420T
Alimentatore
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
Sistema Operativo
Windows 10 x64 Professional
hai collegato i cavi pci ex alla vga?

sposto in sezione corretta.
 

AlFaver

Nuovo Utente
22
0
Ciao scusami per la sezione errata...:D

Comunque si avevo collegato tutti i cavi, sia di alimentazione che pin vari.
Alla fine era un problema legato alla RAM, l'avevo inserita male e si vede che non faceva abbastanza contatto.

Tutto risolto, pc funzionante :D
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,363
5,267
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
Scheda Video
Gigabyte GTX 780Ti Windforce rev.1.0
Scheda Audio
Integrata
Monitor
BenQ XL2420T
Alimentatore
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
Sistema Operativo
Windows 10 x64 Professional
ok, chiudo:)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento