Problema Neon e riavvio PC

taztia

Utente Attivo
260
0
ciao chiedo aiuto a qualcuno.
ho installato un neon blu all'interno del mio case e l'ho collegato ad un interruttore già presente nella confezione.dopo aver collegato il cavo a quello dell'alimentatore succede che se a pc acceso accendo o spengo il neon il pc si riavvia(l'ali è il nuovo real power 450 della Cooler Master 24 pin), mentre con il computer che avevo prima ciò non succedeva.
qualcuno sa darmi spiegazioni ed eventualmente sa come risolvere il problema(o provato a invertire i cavi che si collegano all'interruttore ma niente!).
Grazie e ciao.
 

taztia

Utente Attivo
260
0
MB Asus P5AD2 E-Premium
CPU Intel P4 3.0 Ghz 1Mb L2
2*512 Corsair Value Select DDR2
2*Maxtor SATA 160 Gb 8Mb
Plextor 116A
Plextor 712A
Ati x800XL 256Mb Pci-ex
 

taztia

Utente Attivo
260
0
la scheda video non ha un connettore per l'alimentazione...cmq cosa posso fare quindi?!
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
no i watt sono sufficienti. quella configurazione non credo che superi i 450watt ne massimi picchi.
 

taztia

Utente Attivo
260
0
Si esatto se lo accendo mentre è in funzione è come se premessi reset se invece accendo il pc con neon acceso e poi lo spengo non succede nulla!!!
non penso sia difettato l'ali....spero!!
 

Andrea Ferrario

Redazione
837
30
prova semplicemente a cambiare neon. probabilmente quando lo accendi chiede un picco di tensione che è "fatale" per l'ali....

ciao
 

gianpixel

Utente Attivo
20
0
credo anch'io sia un problema di alimentazione,avevo anch'io un 450w,l'ho dovuto sostituire con un 550 ke la scheda video assorbiva parecchio e mezzi neon mi rimanevano spenti o si riavviava...e oltretutto la scheda video andava in sottoalimentazione :(
 

taztia

Utente Attivo
260
0
mi sembra un po strano visto che il sistema consuma a mala pena 250 watt...!
non credo che un neon possa consumare tanto..cmq ho provato a cambiare interruttore e sembra non dare problemi!!!
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
taztia ha detto:
MB Asus P5AD2 E-Premium
CPU Intel P4 3.0 Ghz 1Mb L2
2*512 Corsair Value Select DDR2
2*Maxtor SATA 160 Gb 8Mb
Plextor 116A
Plextor 712A
Ati x800XL 256Mb Pci-ex

Non dovresti superare i 350W con quella configurazione, alcuni componenti se accessi o collegati a pc acceso provocano il riavvio del sistema, a me è capitato con delle ventole.
La prova dovrebbe essere il fatto che se accendi prima il neon non ti succede niente.
 

GreyFox 505

Utente Attivo
123
0
Lo starter dei neon è un condensatore che crea delle scariche, queste scariche potrebbero creare dei cali di tensione nel PC, Vai nei BIOS e disattiva l'opzione Restart for Power Loss....o simile...essa causa il riavvio del PC in caso di cali di tensione...
 

bangboy

Utente Attivo
26
0
scusate sn un inesperto mi potreste dire cs sono i pin ?
e cosa son gli L2 (rif= CPU Intel P4 3.0 Ghz 1Mb L2) ?
scusate le domande elementari ciao
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.7%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 63.2%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.9%
  • Altro (Specificare)

    Voti: 15 9.2%

Discussioni Simili