problema MSI z68a-gd65 g3

nocivil

Utente Attivo
146
0
CPU
2600k cooled by zalman cnps 9900 max
Scheda Madre
MSI z68a-gd65 (g3)
HDD
SSD Corsair Force3 90gb+ 2x WD Caviar Blue 320gb
RAM
ddr3 8gb corsair vengeance
GPU
R6970 lightning OC
Monitor
samsung 24'' p24fhd
PSU
Corsair HX850
Case
lc-power Jupiter X
OS
windows 7 ultimate
Salve a tutti oggi ho riscontrato un problema alla mia mobo in quanto il led vicino alla seconda pci-e x16 che identifica il secondo bios led e lampeggia una volta al secondo la cosa mi da altamente fastidio
Premetto che il pc ha 5giorni di vita e ho effettuato l'aggiornamento tramite live update5 e winki da bios prima quando accendevo Windows mi diceva di aggiornare per risolvere il problema ma non è cambiato nulla e mi da sempre la stessa notifica di aggiornare e c'è il problema primary bios failed cosa devo fare ?
Piccola curiosità il led delle fasi della mobo è sempre tutto acceso con il sesto led che lampeggia in modo lternativo e veloce su qualsiasi operazione è normale
?
 

xbeaTX

Utente Èlite
5,271
1,553
CPU
i7 4770K
Scheda Madre
ASUS MAXIMUS VI HERO
HDD
SAMSUNG 830 256Gb
RAM
2X2 TRASCEND AXERAM 2400CL10/ 2X2 G.SKILL PI 2200CL7 ...
GPU
GTX680 LIGHTNING / GTX580 MATRIX / 8800GTX / 4870 / 3870X2 / GTX470 / GTX275 ....
Monitor
BENQ XL2420T
PSU
ANTEC HCP1000 PLATINUM
Case
Dimastech Easy XL / waterchiller Hailea HC-500a
OS
8 / 7 / XP
ciao ...se lampeggia vuol dire che é il bios primario corrotto
prima cosa fai un clear cmos ...
togli la spina
premi power per scaricare i condensatori
togli la batteria della mobo per almeno 15 minuti

quando hai fatto ripristina il tutto ,avvia ed entra nel bios .... premi F6 ... poi F10 ... riavvia e rientra di nuovo nel bios ... c'é una voce "multi bios auto update" che devi mettere su enable premi di nuovo F10

al riavvio dovrebbe riflasharti il bios primario automaticamente
 

devil996

Utente Attivo
46
4
CPU
I5 2500K
Scheda Madre
MSI-Z68A-GD65 G3
HDD
SSD Samsung 850 250GB
RAM
8GB Vengeance LP1600 1.5V CL9
GPU
Sapphire Radeon R9 280X Dual-X
Audio
Sound Blaster Zx
Monitor
HP 2309m
PSU
Corsair TX650
Case
Cooler Master Silencio 550
OS
W7 x64
Possiedo la stessa mobo, ho problemi anche io....Oggi ha s*******to sia il primo che il secondo bios.....Sembra abbia a che fare con qualche impostazione nella sezione overclock del bios UEFI....

Mi sta facendo dannare.

Ho riscontrato i seguenti problemi, che sto cercando di riprodurre:


Blocco alla pressione di F10+Invio dopo aver settato parametri nel bios, credo in particolare nella sezione overclock, necessario ctrl+alt+canc per uscire. Qui al successivo riavvio il bios a volte risulta corrotto.

Moltiplicatore inspiegabilmente settato a x34 (col mio core i5 2500) all'avvio di windows, nonstante nel bios sia x33, confermato da clickbios...Probabilmente è un baco di msi control center, io ho l'ultima versione al momento, che tra l'altro alcune volte non parte....2.2.077

Queste prove le sto facendo su Windows 7 64 pulito..Ho già fatto un paio di formattoni, con le ultime versioni di TUTTO.

La mia config:
i5 2500k
MSI-Z68AGD-65 G3
2X4GB Corsair Vengance blue LP 1600 mhz 1,5V
Corsair TX-650
SSD Samsung 830 128GB su Z68
2X hard disk insulsi formattati vuoti sata 2 su Z68
LG GH22NS50 --NUOVO-- su Z68che inspiegabilmente legge i DVD-CD a 6x facendomi impazzire durante l'installazione di WINDOWS.Il bello è che verso la fine pianta un paio di sgasate, tanto per dimostrarmi che potrebbe fare di più, ma che non ne ha voglia.Inutile dire che ho già provato altri CD-DVD e che la storia è la stessa.





Sono CERTO che si tratta di problemi della mobo, peraltro ignorati da MSI.La storia del moltiplicatore l'ho già vista 3 mesi fà su un altra mobo, io ho l'ultimo bios, quindi significa che non hanno risolto da allora.

Al momento sono piuttosto deluso, se qualcuno più esperto potesse indicarmi qualche prova da fare...Sarei felice di scoprire che sbaglio io...

---------- Post added at 08:49 ---------- Previous post was at 08:22 ----------

Poi avrei un paio di domande niubbe...
E' normale che quell'inutile ciofeca di winki sia stralento?Ma proprio lento...Tipo che se trascini una finestra si porta le scie appresso tipo win98...L'ho installato su HDD ma è un agonia usarlo...

La temp del processore è sui 54 gradi nel bios e circa 33 in ambiente windows...Immagino sia dovuto al fatto che nel bios sta impiccato a 3.3, mentre sotto win7 scende ad 1.6 per il C1E...Giusto?


Il voltaggio delle ram nel bios è 1.472...Mi pare un po' pochino...Perchè?Ho un buon ali...Provando ad impostarle manualmente ad 1.51 e rotti....Niente, sempre 1.472....
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
riesci a fare gli screen delle impostazioni che hai nel bios?
 

devil996

Utente Attivo
46
4
CPU
I5 2500K
Scheda Madre
MSI-Z68A-GD65 G3
HDD
SSD Samsung 850 250GB
RAM
8GB Vengeance LP1600 1.5V CL9
GPU
Sapphire Radeon R9 280X Dual-X
Audio
Sound Blaster Zx
Monitor
HP 2309m
PSU
Corsair TX650
Case
Cooler Master Silencio 550
OS
W7 x64
Certo...se aspetti te li faccio ora...solo dovresti dirmi come si fanno, che non mi ricordo

---------- Post added at 09:54 ---------- Previous post was at 09:49 ----------

Tra l altro adesso sto avendo un altro problema...è tutta la notte che smanetto...

Adesso appena entro nel bios, se passo il mouse su overclocking, il puntatore svanisce e devo spegnere manualmente....ho provato a lanciare il live update da bios, ma dopo la verifica e lo scaricamento, se clicco sulla freccia che dovrebbe avviare il programma di flash, lo schermo diventa nero e devo spegnere manualmente...reset cmos appena fatto...nessun risulatato...Al momento cmq non segnala bios corrotto.

Tra l'altro come Bios io ho il 23.7 me l'ha scaricato il live update da winki...
Sul sito di MSI però vedo solo il 23.6, che diavolo significa?
Inoltre winki come versione di bios mi segnala la N.70, confermato anche da live update 5, in ambiente win....BOHHH
 
Ultima modifica:

devil996

Utente Attivo
46
4
CPU
I5 2500K
Scheda Madre
MSI-Z68A-GD65 G3
HDD
SSD Samsung 850 250GB
RAM
8GB Vengeance LP1600 1.5V CL9
GPU
Sapphire Radeon R9 280X Dual-X
Audio
Sound Blaster Zx
Monitor
HP 2309m
PSU
Corsair TX650
Case
Cooler Master Silencio 550
OS
W7 x64
Ho capito un po' di cose....

Intanto per risolvere il problema del mouse che scompare, ho dovuto riflashare il bios....Con la certezza che si sarebbe piantata la scheda e quindi senza RMA...Fortuna che non è successo.

Bella porcheria sta scheda...Maledetto me quando non mi sono preso l'ASrock extreme 4 Gen 3....Tra questa e l'830 di cessung, non sò quale mi fà più girare la palle.

Il moltiplicatore fà quello che gli pare...L'ho visto salire fino a 37, col bios impostato a 33. Facendo partire Prime95, si ferma a 34...Eppure 2 secondi prima era a 37...

MSI control center, certe volte mi dà 0x sul moltiplicatore...Altre volte 16, come giusto che sia...Altre volte ancora avvio il pc ed i 4 core stanno belli allegri fissi a 3.4 Ghz....Sempre MSI control center mi applica un vcore automatico leggermente più alto...Se appena avviato schiaccio "Default" me lo reimposta...Massì...Fai come ti pare!!!



E che diavolo è sta voce "GT overclocking" con valore fisso non modificabile nel bios a 22!!!!

Compare nel bios SOLO se virtu è attivato in D-MODE, (in I-Mode non ho provato)

Però nel clickbios da windows c'è sempre e risulta enabled!!!!!Viva la coerenza....

Se attivo virtu e tocco quel GT overclocking, da quel momento in avanti, qualunque cosa cambio nel bios, mi si pianta all'uscita. Garantito.

Problema verificato anche downgradando il bios alla 23.6. Non cambia una mazza, a parte che è più bacato.

Per quanto riguarda gli s*******menti di rom, sembra sia una mista di queste cose, ma non sò riprodurlo...Sò solo che può capitare anche riavviando windows, probabilmente dopo aver cambiato qualcosa con clickbios...

ImageShack Album - 10 images
Questi sono un po' di screen...Notare il GT overclocking, che prima non c'è e dopo si....






Uploaded with ImageShack.us

---------- Post added at 14:42 ---------- Previous post was at 13:03 ----------

Forse peró il moltiplicatore sale oltre 34 per via del turbo boost...

Però il 34 non si spiega lo stesso!!!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
per il samsung,disattiva il sata marvell e usa solo quelli intel,e attaccalo al sata3 gestite da intel...

va a 34x perchè con tutti i core il turbo si imposta a quella frequenza,se usi meno core arriva fino a 37x.praticamente a 33x non lo vedrai mai...idem il 2600.anche se è standard a 34x se avvii prime andrà a 35x...questo con tutti gli i5 e i7 e su tutte le schede madri p67 e z68

gt overclocking se ricordo bene è per overclockare la grafica integrata

control center disinstallalo,se vuoi fare qualcosa fatta bene fai tutto da uefi

idem winki,non usarlo.se vuoi aggiornare il bios scaricati il bios dal sito ufficiale msi, mettilo su una chiavetta usb,stacca internet e fai l aggiornamento da uefi senza usare altri programmi e usando mflash
 

devil996

Utente Attivo
46
4
CPU
I5 2500K
Scheda Madre
MSI-Z68A-GD65 G3
HDD
SSD Samsung 850 250GB
RAM
8GB Vengeance LP1600 1.5V CL9
GPU
Sapphire Radeon R9 280X Dual-X
Audio
Sound Blaster Zx
Monitor
HP 2309m
PSU
Corsair TX650
Case
Cooler Master Silencio 550
OS
W7 x64
per il samsung,disattiva il sata marvell e usa solo quelli intel,e attaccalo al sata3 gestite da intel...

va a 34x perchè con tutti i core il turbo si imposta a quella frequenza,se usi meno core arriva fino a 37x.praticamente a 33x non lo vedrai mai...idem il 2600.anche se è standard a 34x se avvii prime andrà a 35x...questo con tutti gli i5 e i7 e su tutte le schede madri p67 e z68

gt overclocking se ricordo bene è per overclockare la grafica integrata

control center disinstallalo,se vuoi fare qualcosa fatta bene fai tutto da uefi

idem winki,non usarlo.se vuoi aggiornare il bios scaricati il bios dal sito ufficiale msi, mettilo su una chiavetta usb,stacca internet e fai l aggiornamento da uefi senza usare altri programmi e usando mflash

Grazie dei consigli, ma non mi sono di molto aiuto.

Il samsung è già su Z68
Il marvell l'ho zappato al primo avvio
La storia del 34X mi convince poco, ma si fà presto, adesso provo a disabilitare il turbo boost...
GT overclocking è una bella rogna...Sarebbe bello sapere se lo fà solo a me o anche ad altri...
Winki l'ho usato solo la prima volta, ma poi ho sempre usato m-flash..
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili