Problema msi a68hm grenade

ankermann00

Nuovo Utente
Ciao a tutti possiedo un msi a68hm grenade da circa un anno e mezzo. Qualche settimana fa sono stato infettato da un malware che ha iniziato a rallentarmi molto il computer così ho deciso di formattarlo. Ho salvato i miei dati su un hard disk esterno e dopo ho fatto una quick erase con dban, dopo aver cancellato tutto ho inserito il cd di installazione che mi è stato dato insieme al pc e ho installato win 7 professional. Successivamente i driver sempre dal cd che c'era nella confezione ma il problema è che adesso il computer è veramente lento, si blocca per qualsiasi cosa a differenza di quando non avevo nessun virus che andava abbastanza veloce. Cosa causa questo rallentamento dopo la formattazione, e come posso risolverlo?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
hai provato con una distro live di linux?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
linux mint
perchè secondo me formattando di nuovo risolvi
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
hai messo il bios in modalità ahci invece che uefi?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
mi sembra strano
l hard disk è a posto?
 

Entra

oppure Accedi utilizzando