Problema Mouse Zowie Ec2-a

Michh94

Nuovo Utente
67
0
Ciao, sto avendo problemi col mouse e ho pensato che qualcuno qui poteva aiutarmi. Il mouse in questione è uno zowie ec2-a, nuovo di zecca, arrivato ieri mattina. Il fatto è questo: quando schiaccio il bottone laterale frontale, il gioco si riduce a icona e mi apre la navigazione di Windows. Ieri questa cosa non la faceva. C'è un modo per correggere? Quel bottone lo usavo spesso col vecchio mouse e mi ritrovo a schiacciarlo per abitudine. A questo punto mi accontenterei anche di disabilitarlo. L'altro bottone, funziona senza nessun problema.
Se può essere d'aiuto, il gioco in questione è Overwatch.
Ho provato a disinstallare e reinstallare i driver, staccarlo e riattaccarlo, cambiare presa usb... nada.
Grazie in anticipo!
 

VXR

Utente Attivo
251
132
CPU
i7-8700K
Dissipatore
Noctua NH-U14S
Scheda Madre
Asrock Z370 Taichi
HDD
Samsung 840 Evo
RAM
Corsair Vengeance LPX 3200MHz (2x8)
GPU
GTX 1070 G1 - Gigabyte
Audio
Xonar DX
Monitor
BenQ 24'' Xl2411
PSU
XFX XTR 650w Gold
Case
Corsair Carbide 300R
Periferiche
Mouse: Zowie EC2-A // Tastiere: Troppe // Cuffie: Sennheiser 598 HD
OS
Windows 10 + Fedora
Io non ho installato nessun driver per lo Zowie, non ne ha bisogno.

Ti consiglierei di disinstallare driver o software del vecchio mouse, se eventualmente ne avessi qualcuno. Per fare un test affidabile dopo aver disinstallato tutto riavvia il PC
 
  • Like
Reactions: Io Sono la Scimmia

Michh94

Nuovo Utente
67
0
Ho risolto il problema, era una stupidaggine, semplicemente mio fratello aveva rebindato il tasto tramite un programmino strano senza dirmelo :lol:
Si può chiudere.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili