Problema Mouse Logitech M305

umberto9402

Nuovo Utente
26
2
Ciao a tutti, da un giorno all'altro il mio HP Elitebook 6930p con Windows 10 64 bit aggiornato ha smesso di riconoscere il ricevitore del mouse wireless Logitech M305 (o meglio funziona per 1-2 secondi e poi non viene più riconosciuta la periferica USB).

Il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)

Richiesta del descrittore del dispositivo USB non riuscita.


Collegando il ricevitore ad un altro computer funziona. Ho formattato e continua a non funzionare. Tutti i driver sono aggiornati con DriverBooster e le porte USB non danno problemi con altri dispositivi. Ho seguito alcune guide online ma niente da fare. Quale potrebbe essere il problema?
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
35,920
21,134
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao a tutti, da un giorno all'altro il mio HP Elitebook 6930p con Windows 10 64 bit aggiornato ha smesso di riconoscere il ricevitore del mouse wireless Logitech M305 (o meglio funziona per 1-2 secondi e poi non viene più riconosciuta la periferica USB).

Il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)

Richiesta del descrittore del dispositivo USB non riuscita.

Collegando il ricevitore ad un altro computer funziona. Ho formattato e continua a non funzionare. Tutti i driver sono aggiornati con DriverBooster e le porte USB non danno problemi con altri dispositivi. Ho seguito alcune guide online ma niente da fare. Quale potrebbe essere il problema?
Ciao, puoi fare uno screen di start-> "gestione dispositi"->invio

lascia attaccato il mouse ed espandi "controller USB (universal serial bus)"
 

umberto9402

Nuovo Utente
26
2
Ciao, puoi fare uno screen di start-> "gestione dispositi"->invio

lascia attaccato il mouse ed espandi "controller USB (universal serial bus)"
Ecco qua, già provato disinstallando il driver ma nulla.
Immagine.jpg


Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Like
Reactions: BWD87

umberto9402

Nuovo Utente
26
2

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,668
8,864
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

BWD87

Moderatore
Staff Forum
Utente Èlite
35,920
21,134
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Come immaginavo, devi installare i driver usb3....
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,668
8,864
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Come immaginavo, devi installare i driver usb3....
Un pc che di default monta XP e Vista con chipset GM45 o PM45 a seconda della versione mi fa strano abbia porte USB3...
Penso che il problema sia un aggiornamento di windows 10...
 
  • Like
Reactions: BWD87

umberto9402

Nuovo Utente
26
2
Un pc che di default monta XP e Vista con chipset GM45 o PM45 a seconda della versione mi fa strano abbia porte USB3...
Penso che il problema sia un aggiornamento di windows 10...
Infatti non ha USB3. Adesso ho aggiornato anche il pc dove funziona e provo a vedere se da problemi dopo gli aggiornamenti. Comunque non riesco proprio a capire come mai per un secondo funzioni e poi non più..

Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,668
8,864
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili