Problema mouse che si muove anche dopo averlo sollevato...

Gili00

Nuovo Utente
3
0
Ciao a tutti ragazzi, da qualche giorno a questa parte mi sono assemblato un pc, è filato tutto liscio, fino a quando non mi sono accorto che il mouse ha un problema grave... Una volta che sollevo il mouse (preferendo dpi bassi sollevo e riporto al centro) esso continua a muoversi in modo "smooth" (non so come spiegarlo, comunque continua lentamente a muoversi per fermarsi delicatamente), ho paura sia proprio una cosa del mouse...

Ciò che ho già fatto:
Installato il pacchetto di correzione che si trova online, e avviato l'eseguibile del bug fix 100%(risoluzione mia)
Disabilitato la spunta di accelerazione del mouse e messo a 6/11 (5/10) ma anche se metto 1 o 10 continua a darmi questo problema
Cambiato porte usb 2.0 3.0 3.1 ed + uguale
Cambiato polling e refresh rate
Disinstallato e aggiornato driver madre del mouse e di windows
Mouse: Perixx Mx 2000 II

Non sono riuscito a trovare un impostazione per modificare il LOD ma non penso sia per questo, poichè già molto basso di suo...
Grazie a tutti!
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,383
7,738
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Controlla che sia pulita l'unità ottica.
 

Gili00

Nuovo Utente
3
0
Ma non c'è nessun modo di modificare anche da cmd le impostazioni? o qualcosa da "hackerino" qualche codice da cambiare insomma qualunque cosa! sono disperato
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,383
7,738
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Hai provato il mouse su un altro computer come ti è stato suggerito?
 

1libero

Utente Attivo
304
58
CPU
Intel Skylake i7 6700k
Dissipatore
Corsair Hydro H80i V2
Scheda Madre
Asus Pro Gaming Z170
HDD
Samsung SSD 950 PRO NVMe M.2 256GB, Crucial SSD MX300 275GB
RAM
Corsair Vengeance DDR4 2X8bg 3200mhz
GPU
ZOTAC GeForce® GTX 1070 AMP Edition
Audio
esterna Fiio E10K OLYMPUS 2 Dac/Amp
Monitor
ASUS MG248Q 24" FHD 1920x1080 144Mhz 1ms
PSU
Corsair HX520W modulator power supply
Case
Cooler Master "MasterCase pro 5"
Periferiche
Logitech G pro keyboard "switch G Romer Tactile", Mouse: Razer Viper Mini, Logitech G-Pro Wired, CoolerMaster MM710, Zowie Ec2-B" Mousepad: SteelSeries QcK+ mat 45x40cm, Endgame Gear MPC450 Cordura, HeadPhone: Beyerdynamic DT770 PRO 80Ohm, Microphone Blu Yeti "usb"
Net
http://www.speedtest.net/result/7332777143.png
OS
Windows 10
Pare che il sensore del mouse in questione sia un Avago 9500 "laser" un sensore non proprio top, se consideriamo il mercato attuale. Non ho capito quanto sollevi il mouse, ma probabilmente la distanza a cui il sensore smette di tracciare la sua posizione, non è molto bassa, e quindi non smette di tracciare appena sollevato, ma lo fa gradualmente, e in maniera poco precisa.

Inviato da ALE-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Gili00

Nuovo Utente
3
0
Niente, ho provato a fare di tutto ma non riesco a risolvere... Qualcuno sa come cambiare il lod da cmd? o comunque da impostazioni interne?
 

1libero

Utente Attivo
304
58
CPU
Intel Skylake i7 6700k
Dissipatore
Corsair Hydro H80i V2
Scheda Madre
Asus Pro Gaming Z170
HDD
Samsung SSD 950 PRO NVMe M.2 256GB, Crucial SSD MX300 275GB
RAM
Corsair Vengeance DDR4 2X8bg 3200mhz
GPU
ZOTAC GeForce® GTX 1070 AMP Edition
Audio
esterna Fiio E10K OLYMPUS 2 Dac/Amp
Monitor
ASUS MG248Q 24" FHD 1920x1080 144Mhz 1ms
PSU
Corsair HX520W modulator power supply
Case
Cooler Master "MasterCase pro 5"
Periferiche
Logitech G pro keyboard "switch G Romer Tactile", Mouse: Razer Viper Mini, Logitech G-Pro Wired, CoolerMaster MM710, Zowie Ec2-B" Mousepad: SteelSeries QcK+ mat 45x40cm, Endgame Gear MPC450 Cordura, HeadPhone: Beyerdynamic DT770 PRO 80Ohm, Microphone Blu Yeti "usb"
Net
http://www.speedtest.net/result/7332777143.png
OS
Windows 10
Niente, ho provato a fare di tutto ma non riesco a risolvere... Qualcuno sa come cambiare il lod da cmd? o comunque da impostazioni interne?
che mousepad usi? il problema potrebbe essere accentuato dalla superficie su cui si appoggia il mouse, a maggior ragione se il LOD non può essere modificato.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.1%
  • Gearbox

    Voti: 1 2.6%
  • Xbox & Bethesda

    Voti: 29 76.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.6%
  • Nintendo

    Voti: 4 10.5%
  • Altro (Specificare)

    Voti: 1 2.6%

Discussioni Simili