Problema Motherboard o VGA?

uBBAAh

Nuovo Utente
2
0
Ciao ragazzi ho bisogno di un bell'aiuto, spero di non aver sbagliato sezione.

Circa due anni fa avevo un Ati 9550, la cambiai subito per una 6600(liscia), giocando a Call of Duty 2 a 1024x768 con tutti i dettagli al minimo riuscivo a fare 125FPS fissi.
Dopo qualche tempo gli fps diventarono instabili, da un massimo di 125(bloccati) a un minimo di 30, dopo formattai più e più volte senza nessun risultato.

Adesso ho una 7800GS, riesco a fare 125fps a 1280x1024 con Anisotropico e AA4x, però ho sempre lo stesso problema, ho un calo degli fps minimi assurdo, sempre a 30 arrivano e in questo modo non ho mai 125fps fissi ma sbalzano sempre da 100 a 125 in continuazione.


Ho sempre lo stesso PC di 2-3 anni fa, ho solo cambiato la VGA, poi ho gli ultimi driver della MB,DX9,VGA ecc...tutto aggiornato.

Poi notai questa strana cosa: http://img59.imageshack.us/img59/6792/dx1fb5.jpg
Il sistema operativo supportava l'AGP massimo a 1x se dalla MB era a 4x e invece 2x se era settato a 8x, è normale o cosa?

Vi scrivo alcuni compontenti e l'OS del pc:
Abit VI7, P4 2.8GHz Northwood, 7800GS 256MB, 1024MB di RAM.

E' un problema della scheda madre o cosa?
Aiutami per favore, questi sbalzi sono veramente odiosi.

PS: lo so che sono CPU Limited però questi sbalzi prima non li avevo con la 6600.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%