Problema Monitor MSI Optix MAG274QRF-QD 27" "Rendering"

Jonnytwist

Nuovo Utente
50
2
Ciao ragazzi,
mi serve un supporto tecnico per il monitor in oggetto, acquistato qualche giorno fa su Amazon.

Ho notato che mi dà un problema abbastanza fastidioso, non capisco se è un difetto di fabbrica, un qualcosa che si può aggiustare mediante configurazione o devo renderlo.

In pratica ho notato, durante un gameplay, che nel caso di immagini veloci, ci mette un mezzo secondo per "renderlizzarle" bene (in pratica per un mezzo secondo le vedo sfocate).
Era una mia impressione, che però ho confermato anche nell'utilizzo normale, nella schermata di windows: quando clicco in basso a sx su Start, e sale la barra start con una certa velocità, le scritte a lato delle icone classiche "Questo PC" "Pannello di Controllo" etc. si vedono per quel mezzo secondo, appunto, sfocate e poi si vedono bene, risolute.
Insomma, lo stesso effetto che percepivo nei gameplay in immagini in movimento, l'ho verificato anche in uso normale, semplicemente aprendo la barra start.

E' un difetto di fabbrica? Come mi consigliate di agire?

Ho provato anche a switchare da DP ad HDMI o aggiornare firmware, ma nulla.

In attesa di un vostro parere, vi ringrazio in anticipo.
 

Ottoore

Utente Èlite
22,102
10,703
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Non mi è chiarissimo il problema* ma verifica nel menu del monitor di non avere "tempo di risposta" su "più rapido" e che "miglioramento immagine" sia su spento.

* per lo meno la descrizione del problema, in gaming sembra overshoot per un'impostazione dell'overdrive troppo aggressiva.
 
  • Mi piace
Reazioni: Jonnytwist

Kitty83

Utente Attivo
581
47
CPU
amd ryzen 5 5600x
Scheda Madre
MSI Mag b550 Tomahawk
HDD
1 SSD 2 tb + 1 hd 3tb (deposito)
RAM
32GB DDR4 3600 Corsair (8x2)
GPU
Sapphire Amd nitro 480 OC 8gb Gddr5
Audio
Creative Sound Blaster ZXR
Monitor
LG 27GL650F
PSU
Corsair TX 650w
Case
CORSAIR 275R Airflow (tre ventole da 120mm ciascuna)
Net
FASTWEB 100 MEGA
OS
Windows 11 64 bit
ciao!
Hai provato a scaricare il driver per il monitor?
Fai una prova.
In alcuni casi bisogna installarlo manualmente da gestione dispositivi.
C'è anche il suo programma nella sezione utility.

 
Ultima modifica:

Jonnytwist

Nuovo Utente
50
2
Non mi è chiarissimo il problema* ma verifica nel menu del monitor di non avere "tempo di risposta" su "più rapido" e che "miglioramento immagine" sia su spento.

* per lo meno la descrizione del problema, in gaming sembra overshoot per un'impostazione dell'overdrive troppo aggressiva.
Sì, in effetti non era molto semplice spiegarlo a parole. Insomma, le immagini risultano sfocate per qualche ms, nel mentre che non si assestano, a seguito di un'immagine "veloce" (che può essere durante il gaming o, appunto, quando apro Start).

Comunque ho seguito i tuoi consigli, sarà effetto "placebo", ma forse vedo miglioramenti almeno dal menu start. Devo vedere in gaming come va.

Non la vedo una cosa così normale comunque, cioè è un problema che coi vecchi monitor non ricordo proprio di aver mai riscontrato.
 

Ottoore

Utente Èlite
22,102
10,703
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Sì, in effetti non era molto semplice spiegarlo a parole. Insomma, le immagini risultano sfocate per qualche ms, nel mentre che non si assestano, a seguito di un'immagine "veloce" (che può essere durante il gaming o, appunto, quando apro Start).

Comunque ho seguito i tuoi consigli, sarà effetto "placebo", ma forse vedo miglioramenti almeno dal menu start. Devo vedere in gaming come va.

Non la vedo una cosa così normale comunque, cioè è un problema che coi vecchi monitor non ricordo proprio di aver mai riscontrato.

Se il settaggio dell'overdrive era su "più rapido" è perfettamente normale: i produttori lo inseriscono, anche se inutilizzabile, per poter pubblicizzare il famoso "1ms response time" che altrimenti non sarebbe raggiungibile.
È un bel monitor e con il settaggio "rapido/fast" va perfettamente bene.
 

Jonnytwist

Nuovo Utente
50
2
Se il settaggio dell'overdrive era su "più rapido" è perfettamente normale: i produttori lo inseriscono, anche se inutilizzabile, per poter pubblicizzare il famoso "1ms response time" che altrimenti non sarebbe raggiungibile.
È un bel monitor e con il settaggio "rapido/fast" va perfettamente bene.
Ho messo Tempo di risposta "normale". Poi ho MPRT disattivato, Adaptyve Sinc ON, HDCR ON, MPRT OFF, Miglioramento immagine off.
Credo che tu per overdrive ti riferisca al mio "tempo di risposta".
Settaggio "rapido/fast" quale intendi?

Se hai lo stesso monitor, hai modo di girarmi i tuoi settings?
Grazie.
 

Ottoore

Utente Èlite
22,102
10,703
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Ho messo Tempo di risposta "normale". Poi ho MPRT disattivato, Adaptyve Sinc ON, HDCR ON, MPRT OFF, Miglioramento immagine off.
Credo che tu per overdrive ti riferisca al mio "tempo di risposta".
Settaggio "rapido/fast" quale intendi?

Se hai lo stesso monitor, hai modo di girarmi i tuoi settings?
Grazie.
Non ho quel monitor.
Deduco tu abbia impostato il menu in inglese: response time fast, l'importante è che tu non metta fastest.
Se continui a vedere la corona metti su normal ma non credo sia necessario.

Il resto va bene.
 

Entra

oppure Accedi utilizzando