problema monitor fullhd asus n53sv

ros2084

Nuovo Utente
9
0
Salve a tutti,
ho appena comprato il notebook in oggetto.

durante l'avvio, precisamente nel momento in cui compare la scelta dell'utente, il monitor ha dei colori strani (come se avesse impostata una risoluzione più bassa) tale anomalia scompare nel momento in cui muovo il monitor.

Cosa può essere?
Grazie mille
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
se immetti la password e poi entri nel sistema cosa succede? ovviamente senza muovere il monitor
 

ros2084

Nuovo Utente
9
0
il problema vero è che non lo fa sempre.
Ad esempio, se riavvio il sistema, all'arrivo della schermata di login non mi da lo stesso problema.
Potrebbe essere un problema di carica elettrostatica?
O semplicemente un problema dello schermo?
La mia preoccupazione è di mandarlo in garanzia e non riuscire a far ripresentare il problema, data la discontinuità con la quale questo di presenta.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
tieni la macchina fotografica a portata di mano e fai delle foto così al momento opportuno fai le foto e se lo devi mandare in assistenza gli alleghi le prove
 

Pixel_bruciato

Utente Attivo
655
213
CPU
Intel Core i7 2670QM 2,2 GHZ
HDD
500 GB 7200 rpm
RAM
4 GB DDR3
GPU
AMD Radeon HD6770M 2 GB GDDR5
OS
WINDOWS 8.1 PRO / WINDOWS 7 HOME PREMIUM 64 bit
Hai aggiornato tutto con windows update, ed eventualmente anche la scheda video?

Al limite, dato che si tratta di un nuovo pc, perchè non provi a ripristinare le impostazioni di fabbrica?


ps. non hai risposto ad una domanda abbastanza importante: il problema scompare una volta autenticato in windows? oppure permane?
 

ros2084

Nuovo Utente
9
0
Il problema è presente anche dopo aver messo nome utente e password.
Ho notato che si verifica (anche se non sempre) quando il monitor è in una determinata posizione.
 

Pixel_bruciato

Utente Attivo
655
213
CPU
Intel Core i7 2670QM 2,2 GHZ
HDD
500 GB 7200 rpm
RAM
4 GB DDR3
GPU
AMD Radeon HD6770M 2 GB GDDR5
OS
WINDOWS 8.1 PRO / WINDOWS 7 HOME PREMIUM 64 bit
Il problema è presente anche dopo aver messo nome utente e password.
Ho notato che si verifica (anche se non sempre) quando il monitor è in una determinata posizione.

Beh allora, se il problema si verifica ogni qualvolta posizioni lo schermo con una determinata inclinazione, quasi sicuramente è un difetto di fabbrica (non imputabile a software), devi mandarlo in assistenza:)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
i tempi variano a seconda del difetto forse è un difetto del flat del monitor che si è spellato e quindi fa contatto... oppure bho magari è un pò lento e quindi in quella posizione è stressato e non fa bene contatto
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 122 45.9%
  • Ethereum

    Voti: 109 41.0%
  • Cardano

    Voti: 40 15.0%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.4%
  • XRP

    Voti: 25 9.4%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 6.0%
  • Stellar

    Voti: 16 6.0%
  • Altro (Specifica)

    Voti: 40 15.0%

Discussioni Simili