PROBLEMA Problema modem Wi-Fi

Caparmelo

Nuovo Utente
16
1
Ho un vecchio modem wireless Thomson, modello (TG585 v7) che mi è stato dato perchè il precedente proprietario (un mio parente) ha cambiato gestore e gli è stato fornito il nuovo modem, l'ho collegato e funziona bene sia con l'ADSL che con il WiFi del mio cellulare, solamente però aveva la linea che cadeva regolarmente dopo decine di minuti e dovevo ogni volta riavviarlo, e nel tentativo di rimediare ho aggiornato il firmware, con l'effetto però che, una volta riacceso non si connetteva più a Internet e quando cerco di accedere al modem da browser mi rifiuta le credenziali di default (premetto che non le ho cambiate), provo il downgrade alla versione precedente del firmware ma non posso perché il software mi chiedeva le credenziali d'accesso del modem, ci sono altre strade oppure è ormai inutilizzabile il modem?
 

Apocalysse

Utente Attivo
832
224
CPU
Presente
Dissipatore
Anche quello
Scheda Madre
Dovrebbe esserci
HDD
Un solid qualcosa
RAM
Tanta
GPU
Vecchiotta
Audio
Non c'è
Monitor
Si vede
PSU
Fa il suo dovere
Case
C'è
Periferiche
Qualcosa ho aggiunto
OS
Windows a volte OSX
Fagli un reset e leggi se per caso avessero cambiato le credenziali di default con quel firmware ... n'un si sa mai ^^
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 484 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.7%
  • Fatta anche la terza dose

    Voti: 20 3.2%