Problema MicroLag

Kab2002

Nuovo Utente
5
2
Ciao a tutti,
sono ormai diversi mesi che sono alle prese con un fastidioso problema che mi sta letteralmente facendo impazzire...
Nel dettaglio, ad un certo punto, mentre uso il pc inizia ad avere dei microlag...che sia in gioco, su windows, su excel in pratica anche le spostare le finestre diventa frustrante...

All'inizio pensavo ad un problema con la scheda wifi (sostituita), poi a windows (formattato), poi ho dato la colpa alla ram (ne ho trovata 1 difettosa, sostituita), poi ho dato la colpa all'hd, ne ho preso un'altro in offerta, poi la scheda video, poi i driver, poi il bios della scheda madre...adesso sto iniziando a pensare che il pc sia maledetto...ho provato a fare pulizie...di tutto insomma...ho cambiato anche il dissipatore della cpu!!

Controllando nei processi, quando si verifica il lag, non ci sono picchi, temperature nella norma, insomma niente di niente...ma questo micro lag è li..a volte si risolve riavviando, altre volte va via da solo...insomma non so più dove sbattare la testa...
Se qualcuno ha qualche idea, suggerimento, vi ringrazio in anticipo...

ps. vi lascio le specifiche di sistema:

AMD Ryzen 7 2700x
Scheda madre Aorus Ultra x470
Nvidia RTX 2070 SUPER
40gb di ram (lo so è strano, ma ne ho presi 32 e mi avanzava il vecchio banco da 8) DDR 4 3200

HD: NVMe Samsung 970 / SSD samsung 860 (storage) e un'altro disco classico da 2tb sempre storage
 

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Xmp attivo?

RAM inserite in A2 e B2 ?

Elimina quel banco di RAM in più e prova

Inviato dal mio MI 9 utilizzando Tapatalk
 

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Posta anche un analisi dei dischi con Cristal disk info

Inviato dal mio MI 9 utilizzando Tapatalk
 

Kab2002

Nuovo Utente
5
2
Ciao,
xpm non so cosa sia...cercato su google non so se di default è attivo o meno e non ho capito come verificare.
La ram domani provo a rimuoverla e vedere come va, nel frattempo metto quello che mi ha dato il programma dei dischi

non ho mai usato questo software, mi sono limitato a far partire il test di default

AnalisiDiscoC.PNG
DiscoSSDStorage.PNG



Grazie mille
 

riccarock

Utente Èlite
7,715
1,974
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Ciao,
xpm non so cosa sia...cercato su google non so se di default è attivo o meno e non ho capito come verificare.
La ram domani provo a rimuoverla e vedere come va, nel frattempo metto quello che mi ha dato il programma dei dischi

non ho mai usato questo software, mi sono limitato a far partire il test di default

Visualizza allegato 390830 Visualizza allegato 390831


Grazie mille
Xmp è l OC della RAM lo devi attivare da BIOS

Hai sbagliato software codesto è Cristal disk Mark io ho detto Cristal disk info

Inviato dal mio MI 9 utilizzando Tapatalk
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,308
7,718
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
quindi hai 16+16+8 ?
fai una cosa, stacca il banco da 8, collega la ram negli slot A2 e B2, poi vai nel bios ed attivi XMP
 

Kab2002

Nuovo Utente
5
2
ciao, fatta operazione sulla ram...vediamo come va!
Grazie
Post automatically merged:

niente, i lag si presentano anche facendo quello che consigliate...non capisco se il problema è hardware o software...qualche idea?

Grazie
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 22 73.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.3%
  • Altro (Specificare)

    Voti: 1 3.3%

Discussioni Simili