Problema microfono

Mattia16

Utente Attivo
273
103
Ciao ragazzi vi scrivo perché sto avendo un problema fastidioso con il microfono delle mie cuffie hyperX cloud stinger.
Prima avevo il cooler master h500p come case collegavo le cuffie con lo sdoppiatore nel pannello frontale e tutto ok, da quando ho cambiato case non avendo a disposizione le entrate frontali ho collegato il tutto alla mobo ( asus strix x570e gaming)
Cuffie collegate nell’ingresso verde e microfono nel rosa l’audio si sente ma non c’e verso di far funzionare il microfono e non riesco a capite il motivo..
ho gia provato a controllare nelle impostazioni audio del pannello di controllo ed è tutto ok anche i livelli del microfono ma non va.. se invece attacco le cuffie all’xbox il microfono funziona.. come posso risolvere questa cosa fastidiosa?
 

yardrat

Utente Èlite
3,421
1,294
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64

yardrat

Utente Èlite
3,421
1,294
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64

possibile non abbia jack frontali? che case è se non li ha..
inserisci cuffie con microfono, nella systray click destro sull'icona della periferica audio, Apri impostazioni audio, in Input ti mostra una lista di periferiche disponibili oppure solo una? se si cosa scrive?

chi è che gestisce le periferiche audio? scheda audio integrata o altra scheda? quale?
 

Mattia16

Utente Attivo
273
103

possibile non abbia jack frontali? che case è se non li ha..
inserisci cuffie con microfono, nella systray click destro sull'icona della periferica audio, Apri impostazioni audio, in Input ti mostra una lista di periferiche disponibili oppure solo una? se si cosa scrive?

chi è che gestisce le periferiche audio? scheda audio integrata o altra scheda? quale?
Il case me lo aveva consigliato un negozio per fare il custom loop mi ispirava ma sinceramente non avevo visto il fronte che non aveva gli ingressi... se vado in impostazioni audio in input mi da solo una voce cioè “microfone (high definition audio device)”
Non ho nessuna scheda audio esterna quindi uso quella integrata
 

yardrat

Utente Èlite
3,421
1,294
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
prova a bloccare l'installazione automatica dei driver da parte di windows
poi installa questi driver
e vedi se va
 

Entra

oppure Accedi utilizzando