Problema Lettura/Scrittura casuali SSD Evo 250 GB

mitto94

Nuovo Utente
6
0
CPU
Intel Core i7-4710HQ 2,5 GHz
HDD
Samsung SSD Evo 250 GB
RAM
8 GB DDR3-SDRAM 1600 MHz
GPU
NVidia GeForce GTX 850M
OS
Windows 8.1
Salve,
ho un problema col mio SSD che mi riporta dei risultati molto bassi per quanto riguarda la lettura e la scrittura casuali. Il firmware è aggiornato all'ultimo disponibile e anche tutte le impostazioni di ottimizzazione dell'SSD sono state effettuate (indicizzazione, prefetch, intel rapid storage, ripristino configurazione di sistema, file di paging disattivato).
Quale potrebbe essere il problema? Ho provato in tutti i modi ma nonostante le velocità di lettura e scrittura sequenziale siano buone, quelle casuali sono davvero imbarazzanti.
Avete qualche idea?

- - - Updated - - -

Allego le foto dei vari benchmark e delle info sull'SSD.
Cattura di schermata (24).png Cattura di schermata (25).png Cattura di schermata (26).png Cattura di schermata (27).png Cattura di schermata (28).png
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Salve,
ho un problema col mio SSD che mi riporta dei risultati molto bassi per quanto riguarda la lettura e la scrittura casuali. Il firmware è aggiornato all'ultimo disponibile e anche tutte le impostazioni di ottimizzazione dell'SSD sono state effettuate (indicizzazione, prefetch, intel rapid storage, ripristino configurazione di sistema, file di paging disattivato).
Quale potrebbe essere il problema? Ho provato in tutti i modi ma nonostante le velocità di lettura e scrittura sequenziale siano buone, quelle casuali sono davvero imbarazzanti.
Avete qualche idea?

- - - Updated - - -

Allego le foto dei vari benchmark e delle info sull'SSD.
Visualizza allegato 134409 Visualizza allegato 134410 Visualizza allegato 134411 Visualizza allegato 134412 Visualizza allegato 134413

attiva il rapid mode e vedi se va meglio...
 

mitto94

Nuovo Utente
6
0
CPU
Intel Core i7-4710HQ 2,5 GHz
HDD
Samsung SSD Evo 250 GB
RAM
8 GB DDR3-SDRAM 1600 MHz
GPU
NVidia GeForce GTX 850M
OS
Windows 8.1
Nonostante la rapid mode le velocità casuali restano bassissime, è questo il problema..
Cattura di schermata (29).png

- - - Updated - - -

Ho provato anche l'ottimizzazione con SSD Fresh, ma non ci sono stati cambiamenti..
 

mitto94

Nuovo Utente
6
0
CPU
Intel Core i7-4710HQ 2,5 GHz
HDD
Samsung SSD Evo 250 GB
RAM
8 GB DDR3-SDRAM 1600 MHz
GPU
NVidia GeForce GTX 850M
OS
Windows 8.1
Ciao benvenuto.
Staccalo dalla mainboard per qualche minuto.

Ho già tentato quest'alternativa, ma al riavvio del pc non c'erano state variazioni nei benchmark.
 

Liupen

SSD MAN
Utente Èlite
9,943
4,390
Ho già tentato quest'alternativa, ma al riavvio del pc non c'erano state variazioni nei benchmark.

Cambio di porta SATA per vedere come risponde.
Dobbiamo escludere che sia la mainboard (aggiorna il bios all'ultima versione)
Ripristina i driver AHCI di windows 8 (msahchi) al posto di quelli intel.

Fai sapere.
 

mitto94

Nuovo Utente
6
0
CPU
Intel Core i7-4710HQ 2,5 GHz
HDD
Samsung SSD Evo 250 GB
RAM
8 GB DDR3-SDRAM 1600 MHz
GPU
NVidia GeForce GTX 850M
OS
Windows 8.1
Essendo un portatile, l'unica porta SATA 3 è quella a cui l'SSD è già attaccato. Appena posso provo a ripristino gli AHCI di win e vi faccio sapere.

- - - Updated - - -

Il BIOS risulta aggiornato, nella lista dei driver AHCI non mi compaiono quelli di windows, mi compare un drive AHCI standard. Ho provato quello ma le prestazioni sono addirittura diminuite.
 

Liupen

SSD MAN
Utente Èlite
9,943
4,390
Che modello di notebook è?

Disabilita l'EIST e il risparmio energetico della CPU (c-state) dal BIOS
 

mitto94

Nuovo Utente
6
0
CPU
Intel Core i7-4710HQ 2,5 GHz
HDD
Samsung SSD Evo 250 GB
RAM
8 GB DDR3-SDRAM 1600 MHz
GPU
NVidia GeForce GTX 850M
OS
Windows 8.1
Che modello di notebook è?

Disabilita l'EIST e il risparmio energetico della CPU (c-state) dal BIOS

ASUS N56JK-CN051H

- - - Updated - - -

Nessun'altra idea?
La modalità risparmio energetico è disattivata dal BIOS.
 

mitto94

Nuovo Utente
6
0
CPU
Intel Core i7-4710HQ 2,5 GHz
HDD
Samsung SSD Evo 250 GB
RAM
8 GB DDR3-SDRAM 1600 MHz
GPU
NVidia GeForce GTX 850M
OS
Windows 8.1
Ho fatto anche quello.. Sembra che il problema sia proprio alla base, altrimenti avrei almeno dei risultati un po' più alti.
 

Liupen

SSD MAN
Utente Èlite
9,943
4,390
La prova decisiva che sia un errore del firmware oppure no, ce l'avresti inserendo in un altro pc quel ssd e benchando.

Prova, almeno io farei cosi, a effettuare un secure erase e reinstallare.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%