Problema lettura RAM

turbo

Utente Attivo
148
0
Ieri ho cambiato l'Hard Disk ho installato tutto quanto, stamattina vado a leggere su proprietà del sistema la memoria Ram e vedo che non ho più 1024mb come dovrebbe essere ma bensi 768mb, cosa è successo? :boh:
 

Togix

Utente Èlite
10,281
41
Posta per iniziare la tua config comopleta... :sisi:

Poi hai provato a vedere da bios quanto te ne rileva? E con un programma tipo Cpu-Z? :boh:

ciaoo
 

turbo

Utente Attivo
148
0
Togix ha detto:
Posta per iniziare la tua config comopleta... :sisi:

Poi hai provato a vedere da bios quanto te ne rileva? E con un programma tipo Cpu-Z? :boh:

ciaoo

L'ho appena fatto 1024Mb, con un altro programma mi dice che lo slot 1 ne ha 256 al posto di 512mb :boh:
 

Togix

Utente Èlite
10,281
41
turbo ha detto:
L'ho appena fatto 1024Mb, con un altro programma mi dice che lo slot 1 ne ha 256 al posto di 512mb :boh:
E da bios? :boh:

Poi ricorda la configurazione completa... :D
 

turbo

Utente Attivo
148
0
Sembra essere tornato tutto alla normalità ho smontati i due banchi da 512Mb li ho rimontati e sono a 1024MB nelle proprietà di sistema.
 

Togix

Utente Èlite
10,281
41
Tutto ok, allora, probabile allora che fosse un problema di contatto non perfetto... :ok:

ciaoo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili