Problema lettore Floppy disk.

Freddy74

Utente Attivo
144
8
Salve a tutti, sono un nuovo iscritto... spero sia la sezione giusta :asd:

avrei bisogno di aiuto :help:

Ho una scheda madre P5Q SE/R
scheda video 9800 GT Nvidia
hard disk 250 GB della Seagate (piu' uno da 500 GB della WD esterno con presa USB)


L'aiuto che mi serve è di carattere hardware... ai piu' questa mia domanda farà sorridere per la sua ingenuità, ma sono COMPLETAMENTE all'asciutto di quasi ogni nozione in merito...

Il pc mi è stato assemblato da mio cugino che ora è lontano da casa e non so a chi rivolgermi...


Il lettore floppy non dà alcun segno di vita, insomma non ha accesa la lucetta nè in partenza, nè quando inserisco un floppy (ho controllato in GESTIONE PERIFERICHE e mi dice che la periferica funziona correttamente ) ed in quel caso mi dice di "inserire un disco nell'unità a:" , NONOSTANTE NE ABBIA INSERITI DIVERSI PERFETTAMENTE FUNZIONANTI (ovviamente non dà segni di vita, nè rumorosi, nè luminosi nemmeno in qusto caso) .

Il mio Floppy (che credo sia UN TUTT'UNO CON il lettore di memory card, infatti nemmeno quest'ultima funziona) temo sia scollegato (ho aperto il case) dato che vedo, nel groviglio di fili, un filo grigio che proviene da quella direzione e che termina con 5 connettori (anche se da dietro il connettore partono 4 fili solo... nell'ordine da destra a sinistra : ROSSO, BIANCO, VERDE, NERO)...


ho letto sul manuale (rigorosamente in inglese :look: ) ed ho individuoato sulla scheda madre dove collegarlo, ma, nonostante diverse prove, non riesco a farlo funzionare...

Vi sarei grato se poteste mettere una foto ben dettagliata, se possibile, per farmi vedere come collegare tale connettore e precisamente dove.

Cordiali saluti e Grazie.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento