PROBLEMA Problema lettore Blu-Ray LG

Tonio Brasil

Nuovo Utente
8
1
Salve a tutti, ho un problema con il mio Lettore Blu-Ray. Il modello è un LG BH16NS40.
Da quando ho cambiato alimentatore quando vado a masterizzare un disco con Nero Burning Rom mi dice: Errore di alimentazione.
I dischi scritti in precedenza vengono tutti letti.
L'alimentatore è un Antec EA650G Pro, utilizzo per alimentare il lettore, lo stesso cavo che uso per l'hdd principale.
Probabilmente commetto qualche errore, qualcuno può aiutarmi?
 

riccarock

Utente Èlite
7,867
2,041
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro
Prova a cambiare software di masterizzazione usa

Img burn
 

Tonio Brasil

Nuovo Utente
8
1
Stesso problema con Img burn
 

Allegati

  • Screenshot (2).png
    Screenshot (2).png
    192.3 KB · Visualizzazioni: 80

riccarock

Utente Èlite
7,867
2,041
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro
Salve a tutti, ho un problema con il mio Lettore Blu-Ray. Il modello è un LG BH16NS40.
Da quando ho cambiato alimentatore quando vado a masterizzare un disco con Nero Burning Rom mi dice: Errore di alimentazione.
I dischi scritti in precedenza vengono tutti letti.
L'alimentatore è un Antec EA650G Pro, utilizzo per alimentare il lettore, lo stesso cavo che uso per l'hdd principale.
Probabilmente commetto qualche errore, qualcuno può aiutarmi?

Devi attaccare il connettore SATA del alimentatore al lettore altrimenti nn funziona

Inviato dal mio MI 9 utilizzando Tapatalk
 

Tonio Brasil

Nuovo Utente
8
1
E' evidente che stai trollando! Cioè il lettore è connesso, viene riconosciuto, i blu-ray masterizzati qualche mese fa vengono letti, il problema è sorto dopo il cambio dell'alimentatore. Quando inserisco il disco vergine lo riconosce...solo che con tutti i programmi di masterizzazione mi dà questo problema e tu, esordisci con "cambia programma o connetti il SATA". Ma davvero? Mi reputi così deficente da non collegare l'alimentazione al lettore? Bho! Grazie per avermi dato della capra!
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,175
1,652
Qualcosa non va con la connessione elettrica.
Quel connettore potrebbe avere un difetto di fabbrica.
Ricontrolla di aver infilato bene il connettore di alimentazione SATA dietro al masterizzatore, eventualmente usane un'altro.
 

riccarock

Utente Èlite
7,867
2,041
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro
E' evidente che stai trollando! Cioè il lettore è connesso, viene riconosciuto, i blu-ray masterizzati qualche mese fa vengono letti, il problema è sorto dopo il cambio dell'alimentatore. Quando inserisco il disco vergine lo riconosce...solo che con tutti i programmi di masterizzazione mi dà questo problema e tu, esordisci con "cambia programma o connetti il SATA". Ma davvero? Mi reputi così deficente da non collegare l'alimentazione al lettore? Bho! Grazie per avermi dato della capra!
Io sto trollando???
Dai retta modera il linguaggio!

Sto cercando di capire!!!

So un tubo della tua esperienza

Ci sono persone qui che nn sanno neanche dove si mette il cavo del alimentatore

Allora anche @Dumah Brazorf sta trollando secondo il tuo punto di vista

Nn abbiamo la palla di cristallo

Si va per tentativi

Inviato dal mio MI 9 utilizzando Tapatalk
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili