[Problema] Lenovo h520e con windows 8 non si avvia

Mymessi33

Bannato a Vita
7
0
CPU
IntelCore i3-3240T CPU 2.90 GHz
HDD
905 GB
RAM
4 GB
Monitor
Samsung SynzMaster 2032bw
OS
Windows 8
Salve ragazzi,ho acquistato un Lenovo H520e con windows 8 poco piu' di una settimana fa e il problema che mi si presenta è questo: Quando accendo il pc si apre la schermata con scritto Lenovo e sotto invece di avviarsi automaticamente mi dice: "Preparazione del ripristino automatico" attendo alcuni secondi e ritorna una schermata nera che resta per un brevissimo periodo,riappare la scritta lenovo e questa volta sotto c'e' scritto " Diagnostica del PC" e a volte si legge molto velocemente prima di ritornare nero lo schermo esce scritto "Tentativo di ripristino in corso" dopodichè si spegne e riappaiono di nuovo tutte le scritte qui elencate senza un evolversi di questi.Aiutatemi,l'ho preso appena 8 giorni fa non so quale sia il problema.Grazie a chi mi aiutera'.
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Benvenuto! Ti hanno fornito dei cd di ripristino insieme al computer? Hai provato ad effettuare tu stesso il ripristino?
 

Mymessi33

Bannato a Vita
7
0
CPU
IntelCore i3-3240T CPU 2.90 GHz
HDD
905 GB
RAM
4 GB
Monitor
Samsung SynzMaster 2032bw
OS
Windows 8
Grazie! Non mi hanno fornito dei CD di ripristino purtroppo :( come faccio a fare il ripristino da solo?
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Grazie! Non mi hanno fornito dei CD di ripristino purtroppo :( come faccio a fare il ripristino da solo?

Allora ci sarà una partizione di ripristino. All'avvio del computer ti dovrebbe essere indicato un tasto per avviare la procedura; se non riesci leggi magari sul manuale.
 

Mymessi33

Bannato a Vita
7
0
CPU
IntelCore i3-3240T CPU 2.90 GHz
HDD
905 GB
RAM
4 GB
Monitor
Samsung SynzMaster 2032bw
OS
Windows 8
Ho cercato sul manuale ma non trovo niente di specifico al mio caso..... Come posso fare?

- - - Updated - - -

Forse ho trovato qualcosa di utile sul manuale,OneKey Recovery dice che premendo ripetutamente F2 all'apertura del pc si apra lenovo rescue system e da quel punto ripristinera' il PC.Potrebbe essere questo secondo te?
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64

Mymessi33

Bannato a Vita
7
0
CPU
IntelCore i3-3240T CPU 2.90 GHz
HDD
905 GB
RAM
4 GB
Monitor
Samsung SynzMaster 2032bw
OS
Windows 8
Tutto risolto,ho usato OneKey Recover a pagina 16 ho dovuto fare il backup del PC,quindi adesso ho il PC esattamente come l'ho comprato...secondo te comunque cosa puo' essere stato a far inceppare tutto?

P.s io per sicurezza ho disinstallato Mcafee che a molti da problemi.
 

Marco91

Utente Èlite
6,966
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Difficile dirlo. Qualche programma installato di recente, un programma di pulizia, un virus, un aggiornamento di sistema o di qualche driver andato male, un conflitto tra programmi in avvio...Sono tante le possibili cause; prova a ricordarti quali operazioni hai effettuato prima di riscontrare il problema.

In ogni caso ti consiglio di disinstallare i programmi che non usi, compreso McAfee che probabilmente è la versione di prova o si è installato durante il setup di qualche altro programma. Va installato ed utilizzato un solo antivirus.

Inoltre disabilita i programmi all'avvio che non utilizzi: start, digita msconfig e dai invio. Nella scheda avvio togli il segno di spunta ai programmi che non vuoi si avviino all'accensione (escluso l'antivirus). Salva e riavvia il pc. Se dovessi avere problemi con qualche software ti basterà ripetere l'operazione rimettendo il segno di spunta.
 

Mymessi33

Bannato a Vita
7
0
CPU
IntelCore i3-3240T CPU 2.90 GHz
HDD
905 GB
RAM
4 GB
Monitor
Samsung SynzMaster 2032bw
OS
Windows 8
Grazie,ti invio uno screen dei programmi all'avvio.Dimmi quali secondo te potrei far a meno di avviare e quindi di disabilitare. immagine.PNG
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%