Problema LAN Winzozz

ruruzozo

Utente Attivo
855
0
Dunque, ho un server con su win2000 sp4 che voglio connetere con un altro pc con su winxp sp2. il server è connesso a internet tramite modem adsl usb e voglio condividere la connessione sull'altro pc.
fino all'altro ieri tutto fungeva, stasse ho formattato il server e nn riesco + a configurare la rete.
se seguo i soliti passi, cioè sul server assegno
ip: 192.168.0.1
subnet mask: 255.255.255.0
e condivido la connessione adsl da proprità della connessione
e sull'altro pc lascio tutto assegnato in automatico non funge una cippa.

se invece sul pc con winxp assegno come ip privato 192.168.0.2, subnet 255.255.255.0 riesco a far vedere i pc correttamente in lan ma la connessione internet nn viene condivisa... sottolineo ke nella finestra "Rete e connessioni remote" non mi viene scritto nello stato della connessione adsl che è condivisa ma solo ke è connessa... xké?
inoltre il tab "ip privato" c'è solo su winxp sp2 oltre il tab "generale" mentre su win2000 nelle proprietà del tci/ip compare solo il tab "generale" e basta.

qualcuno sa illuminarmi? è dalle 9 ke ci sto dietro e nun ce la fazzo kiù :ueue: :ueue: :ueue: :ueue:
 

ruruzozo

Utente Attivo
855
0
nn sono praticissimo... devo mettere qualke gateway o dns particolare? i gateway/dns devono essere gli stessi su entrambi i pc?

ma poi perché fino a 3 gg fa andava con win2000 a ip fisso e winxp con tutto in automatico, mentre dopo aver formattato win2000 nun va +?

grazie enonva!!
 

ruruzozo

Utente Attivo
855
0
:D:D:D:D:D:D:D:D:D
ci sono riuscito. ho dovuto impostare questa configurazione...

server (win2000 sp4)
ip: 192.168.0.1
subnet mask: 255.255.255.0

client (winxp sp2)
ip: 192.168.0.2
subnet mask: 255.255.255.0
gateway: 192.168.0.1
dns primario: 192.168.0.1

appena ho messo come dns il server con win2000 la connessione ad internet è stata subito accessibile... il gateway però mi sembra inutile... :boh:
ho l'idea che sia un po' + lento rispetto alla configurazione ad ip automatici, è normale?

thanks to all! :D:D:D
 

Prof. Orribilus

Utente Attivo
149
0
CPU
AMD Athlon II X4 630
Scheda Madre
Gigabyte GA-970A-UD3P Rev1
HDD
SSD Samsung 805 EVO 500GB
RAM
Corsair 4x4GB DDR3-1333
GPU
Sapphire Radeon R7 360 2GB
Audio
Creative Sound Blaster X-Fi XtremeMusic
Monitor
LCD Acer SA240Y 24"
PSU
Corsair RM650X
Case
Cooler Master Elite 334
OS
Windows
Utilizzi qualche firewall? Per esempio il Sygate Personal Firewall Pro?
 

enonva

Bannato a Vita
4,387
8
metti i dns del provider per intenderci quelli che hai su win 2k... praticamente stai "dicendo" al pc con xp che il dns è il pc con win 2k ma il pc con w2k non è un server dns (non è in grado di risolvere i nomi) quindi questo rallenta un po la navigazione ....
 

Prof. Orribilus

Utente Attivo
149
0
CPU
AMD Athlon II X4 630
Scheda Madre
Gigabyte GA-970A-UD3P Rev1
HDD
SSD Samsung 805 EVO 500GB
RAM
Corsair 4x4GB DDR3-1333
GPU
Sapphire Radeon R7 360 2GB
Audio
Creative Sound Blaster X-Fi XtremeMusic
Monitor
LCD Acer SA240Y 24"
PSU
Corsair RM650X
Case
Cooler Master Elite 334
OS
Windows
ruruzozo ha detto:
:D:D:D:D:D:D:D:D:D
ci sono riuscito. ho dovuto impostare questa configurazione...

server (win2000 sp4)
ip: 192.168.0.1
subnet mask: 255.255.255.0

client (winxp sp2)
ip: 192.168.0.2
subnet mask: 255.255.255.0
gateway: 192.168.0.1
dns primario: 192.168.0.1

appena ho messo come dns il server con win2000 la connessione ad internet è stata subito accessibile... il gateway però mi sembra inutile... :boh:
ho l'idea che sia un po' + lento rispetto alla configurazione ad ip automatici, è normale?

thanks to all! :D:D:D

Di solito Gateway e DNS mi si sono sempre impostati automaticamente al momento dell'attivazione della condivisione connessione. L'avevi cancellati tu manualmente, forse? Solo per curiosita..
 

ruruzozo

Utente Attivo
855
0
uhm :boh: nasce un problema...
i dns della connessione adsl li ottengo in automatico, xké il mio provider così dice di configurare la connessione...
come fo?
 

ruruzozo

Utente Attivo
855
0
ci sto capendo sempre meno... se levo dal dns primario l'indirizzo del mio server non riesco + a risolvere gli indirizzi dei domain...
 
Ultima modifica:

enonva

Bannato a Vita
4,387
8
te possino...
cmq si esatto il gateway fa esattamnte questo collega classi di rete diverse lan/wan in questo caso la tua lan con internet....mentre il dns traduce i nomi in indirizzi ip;)
 

ruruzozo

Utente Attivo
855
0
ho cuccato i dns sul sito del provider. li ho messi e mi pare ke tutto funga come si deve...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili