Problema ""lag""

hikyna

Nuovo Utente
3
0
Ciao a tutti,
uso il pc principalmente per giocare, al momento quasi esclusivamente world of warcraft, rare volte diablo3.
Spero di riuscire a spiegare il problema che ho nel miglior modo possibile:
mentre gioco a wow (molte delle volte sono anche su Team Speak ma la cosa capita comunquecon solo il gioco aperto), all'incirca ogni 5/10 minuti, il gioco si freeza per pochi secondi e nello stesso momento, se sono su ts, si zittisce pure l'audio di quest'ultimo. Una volta passati questi secondi, torna tutto alla "normalità". Lo stesso problema lo ho anche con diablo (non ho idea se lo faccia anche con altri giochi perchè al momento uso solo questi).
Il pc ha circa 4anni e fino all'estate scorsa non ho mai avuto questo problema.

CPU: Intel Core i5 3570
Ram: Kingston Hyperx 2x4gb DDR3 @799mhz (o cosi mi dice speccy-non ricordo più se era effettivamente 799)
MB: AsRock Z77 extreme 4
GPU: Geforce gtx 660
un SSD su cui tengo il sistema operativo, ed un secondo SSD su cui tengo i giochi in questione

Settimana scorsa ho cambiato alimentatore (pensando che il problema potesse essere quello vecchio) e all'inizio in effetti sembrava tornare a posto, ma già da due giorni dopo il cambio ho ricominciato ad avere gli stessi problemi. Anzi, se ne è aggiunto uno: l'alimentatore fa rumori strani, internamente, come se la ventola faticasse o non so. Pare una grattuggia in certi momenti.. è un Corsair CS650M da 650w. (ps. sto per rimettere l'alimentatore vecchio perchè i rumori sono abbastanza preoccupanti)

Spero di essere riuscita a far capire il problema e che possa aiutarmi qualcuno.
 

Maxgts

Utente Attivo
707
267
CPU
AMD ryzen 5 1600
Dissipatore
Wraith spire
Scheda Madre
ArRock x370 killer sli
HDD
kingston v300 120 gb
RAM
16 gb Corsair vengeance lpx 2133mhz cl13
GPU
gigabyte aorus rx 580 8gb
Monitor
Benq gw2270
PSU
Evga supernova gq 650w
Case
Cooler Master Mastercase 5 pro
OS
Windows 10 pro
Personalmente sono abbastanza convinto che sia un problema di connessione, se tu non ne sei convinta collega via cavo un altro pc al modem e manda da prompt di comandi questo comando: ping- n100 www.google.it e posta qui uno screenshot appena finisce.
Ah, quasi dimenticavo, su team speak quando si zittisce puoi provare a passare il mouse sull'icona della connessione in basso a destra, li ti dirà il tuo ping.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili