problema LAG gw2

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

Conoreiatsu

Nuovo Utente
13
0
lo so che non sto postando sulla discussione ufficiale, am mi pare piuttosto improbabile gestire mille problemi su un'unica discussione che tra l'altro ora mi pare ferma. Dunque posterò qui che si vede bene.

Il problema è che ho ripreso a giocare a gennaio (circa il 12) dopo aver fatto una pausa che durava da inizio novembre. Prima di quella data (il 12 appunto) non ho mai riscontrato problemi e il gioco è sempre filato liscio anche in WvW. Purtroppo ora laggo che è una meraviglia, i miei FPS sono elevati tra i 60-70 e a volte oltre tuttavia ogni circa 10sec tutto attorno a me si freeza. Contattando il supporto mi hanno detto che prima c'era un contrasto tra i programmi con gw2 e dopo (non essendo il problema sparito), che avevo io problemi di connessione ed infatti si nota un continuo mancamento di invio del pacchetto data (packet loss se non sbaglio).
La cosa che mi rendeva perplesso è che ho un PING di 39ms con 0% packet loss e che io WoW l'ho giocato sempre senza problemi, eppure oggi tornando a giocare a WoW (ci avevo giocato il giorno prima senza problemi) mi capita che questo mi dà gli stessi problemi di gw2.
Perchè mi stanno spuntando sti improvvisi lag quando fino al giorno prima non avevo avuto problemi ???

help pls :oogle:
 

Dan7e

Utente Attivo
716
58
CPU
i5 750
Scheda Madre
Asus P7P55D
HDD
meccanico
RAM
4 GB 1600 Mhz Corsair
GPU
Nvidia Gtx 275
Monitor
Samsun 24"
PSU
corsair 550 W
Case
cooler master centurion
OS
W7 64 bit
guarda io oggi ho avuto molti problemi con i server che perdevano connessione quando io non avevo nessun problema. Fatto speedtest e mi dava 7mb che è quello che ho come contratto. Ho visto sul gruppo ufficiale di fb una persona si è lamentata anche lei di lag. Tu hai per caso telecom come isp ?
 

Conoreiatsu

Nuovo Utente
13
0
guarda io oggi ho avuto molti problemi con i server che perdevano connessione quando io non avevo nessun problema. Fatto speedtest e mi dava 7mb che è quello che ho come contratto. Ho visto sul gruppo ufficiale di fb una persona si è lamentata anche lei di lag. Tu hai per caso telecom come isp ?

Ebbene si pure io ho telecom e pure io ho una connessione decente da speedtest eppure laggo che solo dio sa come. È un po di giorni che provo a risolvere il problema ma noente sembra funzionare in quanto si registra una perdita di pacchetti (packetloss) e sia il support di gw2 che quello di wow mi hanno detto che non c'è nulla da fare se non rivolgersi al proprio ISP. Per cui oggi proveró a contattare la telecom e sentiró cosa mi dicono.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili