[PROBLEMA] Lag durante la streaming ma non nel gioco

Kyrua7

Nuovo Utente
3
0
Buongiorno, vi scrivo per un problema relativo alle mie live.
Streammo ormai da qualche tempo e non ho quasi mai riscontrato difficoltà s enon in alcuni casi, esempio giochi come layers of fear, fortnite, skyrim vanno benissimo, ma giochi come bioshock, sea of thieves laggano durante la streaming avendo cali di fps e perdita di fotogrammi. come posso fixare?
Queste sono le mie caratteristiche
Alimentatore: Corsair VS650
Scheda madre: z370 pro Carbon
Cpu: Intel Core i5 8600k
Dissipatore: Cooler Master Hyper 212 EVO
RAM: HyperX Predator DDR4 16 GB
GPU: GeForce GTX 1050ti
Hdd: 1TB WD
SSD: SMASUNG M.2 970 EVO 250 G
Uso streamlabs obs e la mia connessioneè 75 mbps in up e 10 in down

Grazie in anticipo
 

BlackBoyz

Utente Attivo
323
31
CPU
Intel Core i7-2700K @ 3,5Ghz
Scheda Madre
Asrock P67 Extreme 4 Gen 3
HDD
SSD Crucial M4 128Gb + Seagate Barracuda 1Tb ST31000524AS + Seagate Barracuda 500Gb ST500DM002
RAM
Corsair Vengeance DDR3 16Gb 1600MHz
GPU
Sapphire Tri-x R9 290 4GB Gddr5 OC
Monitor
LG E2240 Full Hd 22"
PSU
Cooler Master GX750W
Case
Cooler Master HAF922
OS
Windows 7 Professional 64Bit
ma la perdita di fps è solo nella streaming o anche nel gioco? a me si verifica la stessa cosa ma solo nella streaming, e random neanche sempre. La mia soluzione è stata quella di aver disattivato l'anteprima da obs.
 

Kyrua7

Nuovo Utente
3
0
ho provato a disattivare l'anteprima, in basso a sinistra continua a darmi il drop degli fps passo da 60 a a 15/5
specifico che il lag è sono nelle live (e nell'anteprima) e capita solo se passo nella schermata di gioco, finchè il gioco è ridotto a icona oppure sono nello schermo 1 (quello con streamlabs) non succede niente appena clicco col cursore sulal finestra di gioco cala tutto
la GPU è al 98% sia col gioco ridotto a icona che aperto ma non fatica mai anzi gioco tutto con le grafiche al massimo senza lag
(il lag nelle live non si presente in un solo caso e cioè con lo schermo ridotto in finestra a 540p e impostazioni grafiche al minimo)
 
Ultima modifica:

BlackBoyz

Utente Attivo
323
31
CPU
Intel Core i7-2700K @ 3,5Ghz
Scheda Madre
Asrock P67 Extreme 4 Gen 3
HDD
SSD Crucial M4 128Gb + Seagate Barracuda 1Tb ST31000524AS + Seagate Barracuda 500Gb ST500DM002
RAM
Corsair Vengeance DDR3 16Gb 1600MHz
GPU
Sapphire Tri-x R9 290 4GB Gddr5 OC
Monitor
LG E2240 Full Hd 22"
PSU
Cooler Master GX750W
Case
Cooler Master HAF922
OS
Windows 7 Professional 64Bit
Stessa cosa mia, se riduco il gioco a icona gli fps vanno a 60 in obs, se lo riapro droppano a 20/30, poi tornano a 60 e poi ricalano, invece nel gioco è sempre fluido. Sono diventato matto, tant'è che qualche tempo fa mi era successo passando a win 10 vers.1809, così sono tornato alla 1803, pensavo di aver risolto e invece un bel giorno si è ripresentato. Non sapevo che fare e non mi spiegavo il motivo, così per puro caso come ho disattivato l'anteprima sono risaliti a 60, ho risolto così, ma tipo l'altro giorno ho provato a lasciarla accesa e non mi ha dato problemi, quindi di preciso non saprei. Altro consiglio che ti posso dare è provare in impostazioni --> xbox di disattivare le spunte regitra clips ecc, e game mode su off.
 

Kyrua7

Nuovo Utente
3
0
grazie mille Black, hai risolto il tutto doveva essere proprio il game mode o le clips, finalmente. Sei stato davvero di aiuto
 

BlackBoyz

Utente Attivo
323
31
CPU
Intel Core i7-2700K @ 3,5Ghz
Scheda Madre
Asrock P67 Extreme 4 Gen 3
HDD
SSD Crucial M4 128Gb + Seagate Barracuda 1Tb ST31000524AS + Seagate Barracuda 500Gb ST500DM002
RAM
Corsair Vengeance DDR3 16Gb 1600MHz
GPU
Sapphire Tri-x R9 290 4GB Gddr5 OC
Monitor
LG E2240 Full Hd 22"
PSU
Cooler Master GX750W
Case
Cooler Master HAF922
OS
Windows 7 Professional 64Bit
Figurati, il bello dei forum è aiutarsi l'uno con gli altri. :rock1::ok:
 

Entra

oppure Accedi utilizzando