Problema Krator 2.1

Pux

Nuovo Utente
5
0
Ciao a tutti, scrivo perchè mi trovo davanti ad un problema che mi sta facendo uscire pazzo...

Ho, mio malgrado, acquistato delle casse 2.1 Krator Mars MG-21060, le quali possiedono un collegamento a SINGOLO jack verde (che si sdoppia in BIANCO/ROSSO da collegare al SUB). Googlando ho capito che il sub, al suo interno, possiede un ampli che "suddivide" i segnali alle casse SX/DX e SUB. Fatto sta che il SUB non ne vuole sapere di emettere alcun suono. Quando connetto il jack (scheda audio integrata in MB ASUS P6T Deluxe V2) mi chiede, naturalmente, quale tipo di cassa ho connesso e, non essendoci l'opzione 2.1, ho indicato "Stereo" come consigliano vari siti.

Dopo 2gg di prove tra aggiornamenti driver e pazzie varie non sono ancora arrivato ad una soluzione.

Confido in voi... grazie in anticipo!
 

Smith

Utente Èlite
8,367
755
L'impianto è funzionante? Sono accese tutte le spie o led che indicano l'accensione?
A volte è dietro al sub, in altri casi hai un telecomandino, in altri ancora devi accendere tutte e due.
Da Windows non è importante cosa selezioni, se hai Realtek HD Audio è normale che dica Stereo.
Hai collegato tutto correttamente? Prova prova.
 

Pux

Nuovo Utente
5
0
Il sistema è perfettamente funzionante ed i collegamenti sono corretti, le casse SX e DX infatti funzionano, è solo il sub che da problemi. Non ho Realtek in quanto la mia scheda madre ha scheda audio Soundmax...
 

Smith

Utente Èlite
8,367
755
Anche se non è questa la causa aggiorna i driver per il chip integrato.
Eventualmente scarica il software più aggiornato, cioè quel pannello di controllo. Sono anni che non sento nominare Soundmax, ma tanto non credo cambi molto con Realtek. Puoi fare una prova; metti il volume dell'impianto a poco più di metà, se puoi regolare anche quello del sub tanto meglio, dopo di togli la corrente al sistema. Giusto per toglierci questa curiosità, poi vediamo che fare. Dovresti sentire quindi un bump del subwoofer.
 

Pux

Nuovo Utente
5
0
Già provato tutto.. ^_^ Mi spiace, ancora niente... quando accendo si sente il "bump" quindi il sub funziona...
 

Smith

Utente Èlite
8,367
755
Hai provato a lasciare solo il Driver del chip e rimuovere il pannello SoundMax?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili