problema irrisolvibile

boxster

Nuovo Utente
17
0
ciao, ho un problema da esaurimento nervoso.........
Ho acquistato una scheda asrock e un processore celeron 2.4 e 512 di ram, monto tutto con un hd già provvisto di sistema operativo win 98 e qui arrivo a due strade:
1- se lo lascio andare, si resetta e continua all'infinito......
2- se premo F4 per interrompere il controllo mi dice "Disk boot failure insert system disk" e inserendo poi un floppy di ripristino,accedo al cd ma non vede l HD o meglio vede un c: ma non è l HD!

ultima novità, stamattina sposto il banco delle ram su un altro slot e fa il controllo normalmente (io salto di gioia) mi chiede comunque il floppy inserisco il floppy e di seguito mi dice che il sistema operativo è gia istallato e uscire; esco riavvio ma si riparte dai punti 1 o 2.....e rispostando la ram, non cambia nulla!!

Vi prego aiutatemi!!!
 

motaba

Utente Attivo
605
0
l' HD e' partizionato?
la partizione e' un NTFS?
(se una delle due risposte e' si non puoi vedere l'hd)

il disco su un altro pc funziona?
il disco e' primary sul ide0?
il disco rispetto al cd (es.:) e' configurato bene sul cavo ide?
 

motaba

Utente Attivo
605
0
l' HD e' partizionato?
la partizione e' un NTFS?
(se una delle due risposte e' si non puoi vedere l'hd)

il disco su un altro pc funziona?
il disco e' primary sul ide0?
il disco rispetto al cd (es.:) e' configurato bene sul cavo ide?
 

boxster

Nuovo Utente
17
0
L hd dal bios lo vede e su un altro pc funziona e avvia tranquillamente il win98
il fatto è che quando è partito (dopo che ho spostato la ram) l' hd l ha visto ma poi tutto è tornato nel casino iniziale......
è settato come master sull eide giusto.....
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Percui l' NTFS non è usato .........

Non basta spostare tutto su una nuova scheda madre ma occorre almeno reinstallare W98 altrimenti tutto quel casino è garantito.
 

boxster

Nuovo Utente
17
0
infatti sto cercando di istallare ancora il SO ma se continua a resettare o a trovare problemi come faccio? E' un circolo vizioso.....
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Hai provato a staccare l' HD e vedere se resetta ?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
C' è anche l' avvio da CD impostandolo come prima periferica di boot dal Bios ...
Certamente reinstallare Windosws dall' interno di W98 ..............
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ma se hai detto che dal Bios l' HD lo vede ........
lo vede o non lo vede ?
Ti ripeto ... se scolleghi l' HD il PC dopo che lo avvii si riavvia ?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
speriamo in bene ......... che sia solo scollegato per fare delle prove ......
ci manca anche il mago taroquò per la nuova società ..............
 

boxster

Nuovo Utente
17
0
dal bios lo vede ma se faccio fdisk mi dice che non cè l hd.....
si resetta anche senza hd....
Ora ho preso un altro hd nuovo di scatola in prestito e vedo
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
MA NEL BIOS HAI ATTIVATO LA SEQUENZA DI BOOT Corretta ?
Nella prima videata del Bios hai fatto riconoscere L' HD e quindi salvato ?

Non è che per caso, quasi sicuro, sia un problema di ram ?
90 % di quei casi di "ributto" sono imputabili alla Ram 10% ad altro,
ma non mi era mai e poi mai successo causa HD ....... tutto è possibile.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili