Problema invio posta con Thunderbird.

Tidus88

Utente Attivo
1,208
653
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Salve gente.

Da un mese circa sono passato da Outlook a Thunderbird.Ma fra tante cose belle di Thunderbird ho riscontrato un problema che è almeno fondamentale...
Non riesco ad inviare posta.
La ricezione va ok e ricevo tranquillamente,ma quando si tratta di inviare messaggi mi apre una finestra dove richiede di inserire la password per l'account in uso.Io inserisco la mia password (la inserisco correttamente,tranquilli:) ) ma non invia mai il messaggio,dicendomi che è sbagliata...che devo fare?
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Credo che sia un problema di impostazioni, forse hai saltato qualche passaggio fondamentale.

Per cortesia, edita la firma: è leggermente abbondante e dovresti evitare di usare font in Rosso + Grassetto.
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Rifai bene tutta la configurazione. Tra gli errori più frequenti c'è spesso quello di non mettere come nome utente l'intero indirizzo email comprensivo di @...
Inoltre spesso viene impostata male anche la connessione protetta, vedi bene il tuo provider email quale usa.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 484 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.7%
  • Fatta anche la terza dose

    Voti: 20 3.2%