PROBLEMA Problema internet cavo ethernet...

Stato
Discussione chiusa ad ulteriori risposte.

DDDDDDD

Nuovo Utente
29
0
Salve, di recente ho trasferito il mio pc a casa di un amico e stiamo riscontrando stranissimi problemi di connessione... In poche parole lui ha una 6mb di infostrada(se non erro), il problema è che a lui la connessione va perfetta(sul suo pc ed usando il wi-fi), a me, nonostante usi il cavo ethernet(ne ho già provati 3-4 diversi e non cambia nulla quindi il problema non è quello), si disconnette ogni 30-40 secondi, come se ci fosse una perdita di pacchetti totale per 1 secondo.. Dopo 1 secondo si riprende e fa così per tutta la giornata... Alcune volte resta stabile anche per 2-3 minuti, non di più.. Questo ovviamente rende tutto un cancro, specialmente giocare online. La cosa strana è che facendogli usare lo stesso cavo ethernet e collegandosi senza wi-fi(lui solitamente usa il wi fi e gli va comunque perfetto), la connessione resta stabile(sul suo pc)... Non so se il problema sia legato alle porte dns o meno... Non sono molto esperto nell'ambito e per questo motivo chiedo gentilmente aiuto a voi... Già chiamato il call center molte volte e non mi hanno saputo aiutare.. Inoltre se può esservi utile, su questo pc avevo fastweb prima di trasferirmi.. Tks
 

a.deglinnocenti

Nuovo Utente
95
5
Salve, di recente ho trasferito il mio pc a casa di un amico e stiamo riscontrando stranissimi problemi di connessione... In poche parole lui ha una 6mb di infostrada(se non erro), il problema è che a lui la connessione va perfetta(sul suo pc ed usando il wi-fi), a me, nonostante usi il cavo ethernet(ne ho già provati 3-4 diversi e non cambia nulla quindi il problema non è quello), si disconnette ogni 30-40 secondi, come se ci fosse una perdita di pacchetti totale per 1 secondo.. Dopo 1 secondo si riprende e fa così per tutta la giornata... Alcune volte resta stabile anche per 2-3 minuti, non di più.. Questo ovviamente rende tutto un cancro, specialmente giocare online. La cosa strana è che facendogli usare lo stesso cavo ethernet e collegandosi senza wi-fi(lui solitamente usa il wi fi e gli va comunque perfetto), la connessione resta stabile(sul suo pc)... Non so se il problema sia legato alle porte dns o meno... Non sono molto esperto nell'ambito e per questo motivo chiedo gentilmente aiuto a voi... Già chiamato il call center molte volte e non mi hanno saputo aiutare.. Inoltre se può esservi utile, su questo pc avevo fastweb prima di trasferirmi.. Tks
prova a cambiare scheda di rete!
 

DDDDDDD

Nuovo Utente
29
0
Altri suggerimenti? E' strana come cosa visto che con fastweb da casa sempre avuti 0 problemi.
 

bauer

Utente Èlite
3,275
566
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
cambia scheda di rete
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili