Problema interferenze, causa trasformatore?

reter

Utente Èlite
2,847
198
Hardware Utente
CPU
AMD Vishera 8320 @4.00ghz
Scheda Madre
Gigabyte 970A-UD3P REV. 2.0
Hard Disk
1TB dai cinesi + 300gb dai balocchi
RAM
Corsair Low Profile 2x4 1600mhz
Scheda Video
AMD R9 390x
Scheda Audio
Asus Xonar U3
Monitor
BenQ GL2450 23' FullHD NT
Alimentatore
Termaltake Hamburg 520W
Case
ITek Zeero
Sistema Operativo
Windows 10 Professional x64
o almeno credo sia più un problema di alimentazione (trasformatore) del monitor

questo è il video del mio problema, praticamente ogni volta che spengo il ventilatore mi dà delle interferenze al monitor oppure si spegne per una frazione di secondo

lo fa anche quando accendo il pc, poi però si stabilizza...

ho pensato fosse un problema del trasformatore ma non me ne intendo tanto, so solo che prima non me lo faceva e adesso sta iniziando(seppur raramente) a dare interferenze frazionare ogni tot ore a pc acceso

questo è il trasformatore del monitor che tra l'altro è pure particolare e non saprei come sostituirlo
aspetto risposta
 

Massimo 2967

Utente Èlite
2,752
1,428
Hardware Utente
Quel problema dipende da disturbi sulla rete della 220 causati dalla attivazione o disattivazione di un carico induttivo o capacitivo (ventilatore in questo caso).

I picchi di corrente che si verificano all'inserzione di carichi capacitivi possono danneggiare o distruggere gli elementi di comando. Inoltre, la componente ad alta frequenza del picco di corrente può portare a dei seri disturbi alle apparecchiature elettroniche, causati dall'accoppiamento induttivo dei cavi di collegamento. Alla disinserzione di un carico induttivo invece l'energia immagazzinata tende ad opporsi scaricando in linea un picco di tensione che può danneggiare o distruggere l'elemento di comando. Inoltre la componente ad alta frequenza del picco di tensione può causare disturbi provocati dall'accoppiamento capacitivo fra i cavi di collegamento.
http://www.elektro.it/disturbi_carichi_induttivi/disturbi_carichi_induttivi_01.html

Quindi prima di tutto allontana la presa del ventilatore da quella del monitor. e poi sostituisci il ventilatore con uno di qualità certificato IMQ.
E se il problema si pone pure con l'accensione del pc,vuol dire che l'alimentatore non è della migliore qualità.

P.S.
Avere tutte quelle prese collegate insieme non aiuta di sicuro.
.
 
Ultima modifica:
  • Mi piace
Reactions: gpsambe

reter

Utente Èlite
2,847
198
Hardware Utente
CPU
AMD Vishera 8320 @4.00ghz
Scheda Madre
Gigabyte 970A-UD3P REV. 2.0
Hard Disk
1TB dai cinesi + 300gb dai balocchi
RAM
Corsair Low Profile 2x4 1600mhz
Scheda Video
AMD R9 390x
Scheda Audio
Asus Xonar U3
Monitor
BenQ GL2450 23' FullHD NT
Alimentatore
Termaltake Hamburg 520W
Case
ITek Zeero
Sistema Operativo
Windows 10 Professional x64
grazie della risposta, ho fatto un'altra prova: ho scollegato il ventilatore e attaccato il monitor ad un'altra presa della mia stanza


all'avvio del pc ci sono ancora interferenze ...


ma scusa intendi l'alimentatore del pc o il trasformatore del monitor?
 
Ultima modifica:

reter

Utente Èlite
2,847
198
Hardware Utente
CPU
AMD Vishera 8320 @4.00ghz
Scheda Madre
Gigabyte 970A-UD3P REV. 2.0
Hard Disk
1TB dai cinesi + 300gb dai balocchi
RAM
Corsair Low Profile 2x4 1600mhz
Scheda Video
AMD R9 390x
Scheda Audio
Asus Xonar U3
Monitor
BenQ GL2450 23' FullHD NT
Alimentatore
Termaltake Hamburg 520W
Case
ITek Zeero
Sistema Operativo
Windows 10 Professional x64
ho risolto, era il semplice cavo Display Port stranamente difettoso, ho cambiato con uno hdmi che già avevo e adesso tutto ok, anche accendendo il ventilatore

grazie del "supporto" toms
 

Entra

oppure Accedi utilizzando